texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
CurtisKeller, Mike Barker, nebass97, Fishing243, fishin321
115380 Registered Users
Top Posters(All Time)
TexDawg 102,430
hopalong 97,126
Pilothawk 80,885
John175☮ 79,151
Bigbob_FTW 73,949
JDavis7873 67,402
Derek 🐝 66,645
Mark Perry 62,868
Forum Statistics
Forums61
Topics1,149,382
Posts15,713,712
Members140,380
Most Online36,273
Jan 23rd, 2013
Print Thread
Page 1 of 2 1 2
1993 Mercury 200 XRI #13803421 12/12/20 04:21 PM
Joined: Sep 2002
Posts: 94
S
Shlunker Offline OP
Outdoorsman
OP Offline
Outdoorsman
S
Joined: Sep 2002
Posts: 94
I have a Merc 200XRI that is having a starting issue....this is what I am experiencing. I will launch, motor fires up with no issues, I will run to my fishing spot, maybe 1/4 mile away(runs great). I will then fish for a good hour and then attempt to fire up the motor and it will not start. This has happened the past two weekends. I can’t for the life of me get this thing to start on the water. I will then take it home and it will start. So, to reiterate....starts, drive the boat for maybe 1/4, fish for an hour, will not start. Trolling motor back to the ramp, will not start, take it home, connect water, it will start. Has new plugs, wires, that’s all I’ve done lately(installed post issue). I’m just looking for a little direction(probably should take it to a marine mechanic) but if I could save some money!! Thank, appreciate any insight.


In everything give thanks
Re: 1993 Mercury 200 XRI [Re: Shlunker] #13803451 12/12/20 04:54 PM
Joined: Jan 2004
Posts: 2,350
R
rb7764 Offline
Extreme Angler
Offline
Extreme Angler
R
Joined: Jan 2004
Posts: 2,350
Could be several things. When it does not start, have you pulled a plug or two and checked for spark? If carburetors, are they flooding? Are you sure the lanyard switch is closed when it won't start?Let's get started there.

Re: 1993 Mercury 200 XRI [Re: Shlunker] #13803469 12/12/20 05:18 PM
Joined: Mar 2010
Posts: 16,179
T Bird Online Content
TFF Guru
Online Content
TFF Guru
Joined: Mar 2010
Posts: 16,179
When is the last time you changed your fuel supply hose and primer bulb?


[Linked Image]

USAF "Thunderbirds" Alumni 1985-1989

Okie by birth, Texan by choice.
Re: 1993 Mercury 200 XRI [Re: rb7764] #13803473 12/12/20 05:21 PM
Joined: Sep 2002
Posts: 94
S
Shlunker Offline OP
Outdoorsman
OP Offline
Outdoorsman
S
Joined: Sep 2002
Posts: 94
Thanks for the info. Definitely not the lanyard switch. I will be checking the plugs like you said. Thing is that it will start when I have it at the house......only have the “no start” issue when I’ve launched and run the boat for a little while. It will also start right back up at that point......just will not start after it has sat a while(while fishing). Who knows!!


In everything give thanks
Re: 1993 Mercury 200 XRI [Re: T Bird] #13803474 12/12/20 05:22 PM
Joined: Sep 2002
Posts: 94
S
Shlunker Offline OP
Outdoorsman
OP Offline
Outdoorsman
S
Joined: Sep 2002
Posts: 94
Forgot to mention it does have a new fuel supply hose and primer bulb. It appears to be functioning properly....firm.


In everything give thanks
Re: 1993 Mercury 200 XRI [Re: Shlunker] #13803570 12/12/20 07:15 PM
Joined: Sep 2008
Posts: 97,126
hopalong Online Content
Pumpkin Head
Online Content
Pumpkin Head
Joined: Sep 2008
Posts: 97,126
is it turning over after you fish or is there nothing at all.


" Hop, set the hook"!

TexDawg 99,999

lake fork FISHERMANS COVE MARINA/reservations - 903 474 7479
Re: 1993 Mercury 200 XRI [Re: hopalong] #13803599 12/12/20 07:50 PM
Joined: Sep 2002
Posts: 94
S
Shlunker Offline OP
Outdoorsman
OP Offline
Outdoorsman
S
Joined: Sep 2002
Posts: 94
It is turning over.


In everything give thanks
Re: 1993 Mercury 200 XRI [Re: Shlunker] #13803756 12/12/20 10:16 PM
Joined: Sep 2008
Posts: 97,126
hopalong Online Content
Pumpkin Head
Online Content
Pumpkin Head
Joined: Sep 2008
Posts: 97,126
check regulators for runny sealant, blackening from overheat, smell them to see if they smell burned.

may be getting hot on ya.


" Hop, set the hook"!

TexDawg 99,999

lake fork FISHERMANS COVE MARINA/reservations - 903 474 7479
Re: 1993 Mercury 200 XRI [Re: hopalong] #13803762 12/12/20 10:20 PM
Joined: Sep 2002
Posts: 94
S
Shlunker Offline OP
Outdoorsman
OP Offline
Outdoorsman
S
Joined: Sep 2002
Posts: 94
Originally Posted by hopalong
check regulators for runny sealant, blackening from overheat, smell them to see if they smell burned.

may be getting hot on ya.


Will do, thanks for the suggestion.


In everything give thanks
Re: 1993 Mercury 200 XRI [Re: Shlunker] #13804157 12/13/20 09:29 AM
Joined: Nov 2006
Posts: 2,709
T
TLW Offline
Extreme Angler
Offline
Extreme Angler
T
Joined: Nov 2006
Posts: 2,709
when it "won't start" can you hear tha fuel pump runnin' when ya turn tha key to tha on position.. pump should run a few seconds (15 ta 20 ) then shut down without goin' ta start..

Re: 1993 Mercury 200 XRI [Re: TLW] #13804302 12/13/20 02:55 PM
Joined: Sep 2002
Posts: 94
S
Shlunker Offline OP
Outdoorsman
OP Offline
Outdoorsman
S
Joined: Sep 2002
Posts: 94
Originally Posted by TLW
when it "won't start" can you hear tha fuel pump runnin' when ya turn tha key to tha on position.. pump should run a few seconds (15 ta 20 ) then shut down without goin' ta start..



Yes sir, I can hear the fuel pump


In everything give thanks
Re: 1993 Mercury 200 XRI [Re: Shlunker] #13804779 12/13/20 09:54 PM
Joined: Dec 2016
Posts: 380
T
Too Fat 2 Fish Offline
Angler
Offline
Angler
T
Joined: Dec 2016
Posts: 380
had bad oil check valve on my 200xri
$15 part made huge difference - sent you a pm shlunker

Re: 1993 Mercury 200 XRI [Re: Too Fat 2 Fish] #13805195 12/14/20 04:19 AM
Joined: Sep 2002
Posts: 94
S
Shlunker Offline OP
Outdoorsman
OP Offline
Outdoorsman
S
Joined: Sep 2002
Posts: 94
Originally Posted by Too Fat 2 Fish
had bad oil check valve on my 200xri
$15 part made huge difference - sent you a pm shlunker

Thank you for the info....sent you a few PMs


In everything give thanks
Re: 1993 Mercury 200 XRI [Re: Shlunker] #13805222 12/14/20 07:43 AM
Joined: Nov 2006
Posts: 2,709
T
TLW Offline
Extreme Angler
Offline
Extreme Angler
T
Joined: Nov 2006
Posts: 2,709
do you have tha OEM manual for it?.. if not send me an email addy and i'll send ya tha PDF manual......

Re: 1993 Mercury 200 XRI [Re: TLW] #13805886 12/14/20 07:54 PM
Joined: Sep 2002
Posts: 94
S
Shlunker Offline OP
Outdoorsman
OP Offline
Outdoorsman
S
Joined: Sep 2002
Posts: 94
Originally Posted by TLW
do you have tha OEM manual for it?.. if not send me an email addy and i'll send ya tha PDF manual......



I do have one...thank you TLW


In everything give thanks
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3