texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
legacykingdom, Jceastforker, Jimhmem, Saenz.law748, Lagunafisher
117630 Registered Users
Top Posters(All Time)
TexDawg 111,021
hopalong 108,671
Bigbob_FTW 84,657
John175☮ 83,101
Pilothawk 82,446
Derek 🐝 67,860
JDavis7873 67,414
Mark Perry 67,167
Bob Davis 61,291
Forum Statistics
Forums60
Topics1,146,212
Posts15,636,439
Members142,630
Most Online36,273
Jan 23rd, 2013
Print Thread
Thermostat Not Fully Opening? #14513484 10/23/22 05:54 PM
Joined: Apr 2021
Posts: 167
W
wabash2015 Online Content OP
Outdoorsman
OP Online Content
Outdoorsman
W
Joined: Apr 2021
Posts: 167
Had a random overheat alarm the other day on the water for my 150 VMAX carb. Water was coming out of the tell tale just fine and the impeller is only a couple of months old.

Pulled the thermostats out and put them in water over 165 degrees. I've attached a photo of both of them in the hot water. Does the one on the right look like it's not fully opening and could cause an overheat condition?

Attached Files unnamed.jpg

2003 Skeeter TZX 190
Yamaha VMAX 150 2-Smoke
Re: Thermostat Not Fully Opening? [Re: wabash2015] #14513728 10/23/22 11:06 PM
Joined: Jun 2011
Posts: 2,092
J
Jimfishes Offline
Extreme Angler
Offline
Extreme Angler
J
Joined: Jun 2011
Posts: 2,092
Now that you have them out, I would replace them both with new ones!

Re: Thermostat Not Fully Opening? [Re: Jimfishes] #14513796 10/24/22 12:46 AM
Joined: Sep 2008
Posts: 108,678
hopalong Online Confused
Pescador Loco
Online Confused
Pescador Loco
Joined: Sep 2008
Posts: 108,678
Originally Posted by Jimfishes
Now that you have them out, I would replace them both with new ones!

thumb


" Hop, set the hook"!
hopalong 99,999
TexDawg 99,999
FJB! not my president by a long shot!

lake fork FISHERMANS COVE MARINA/reservations - 903 474 7479
Re: Thermostat Not Fully Opening? [Re: wabash2015] #14514584 10/24/22 08:09 PM
Joined: Feb 2004
Posts: 80
S
Skeeter Jeff 63 Offline
Outdoorsman
Offline
Outdoorsman
S
Joined: Feb 2004
Posts: 80
Just for what its worth and something to look at if you dont get this solved ... I had a overheat alarm that would only happen above 5,000 rpm in my 175 prov. Had good water pressure but I replaced impeller, both t-stats and both head sensors. Even installed a water temp gauge and it never got hot. Local mechanical convinced me to pulled the heads and it was full of scale. Not enough water flow. Never run in salt water, just local lakes @ conroe...

Re: Thermostat Not Fully Opening? [Re: Skeeter Jeff 63] #14514668 10/24/22 09:24 PM
Joined: Apr 2021
Posts: 167
W
wabash2015 Online Content OP
Outdoorsman
OP Online Content
Outdoorsman
W
Joined: Apr 2021
Posts: 167
Originally Posted by Skeeter Jeff 63
Just for what its worth and something to look at if you dont get this solved ... I had a overheat alarm that would only happen above 5,000 rpm in my 175 prov. Had good water pressure but I replaced impeller, both t-stats and both head sensors. Even installed a water temp gauge and it never got hot. Local mechanical convinced me to pulled the heads and it was full of scale. Not enough water flow. Never run in salt water, just local lakes @ conroe...

Yep I saw a few YouTube videos where that was what some guys needed to do. If the new thermostats don't correct the problem then I'll pull the heads and check it out.


2003 Skeeter TZX 190
Yamaha VMAX 150 2-Smoke
Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3