texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
OlePhart11, Rick P, Raphie, mills_fishes_anywhere, KoreanFishMonger69
119196 Registered Users
Top Posters(All Time)
TexDawg 119,866
Bigbob_FTW 95,484
John175☮ 85,933
Pilothawk 83,277
Bob Davis 82,697
Mark Perry 72,523
Derek 🐝 68,322
JDavis7873 67,416
Forum Statistics
Forums59
Topics1,039,207
Posts13,960,975
Members144,196
Most Online39,925
Dec 30th, 2023
Print Thread
1994 Mariner Weak Pee Pee at idle #13950265 04/07/21 01:49 AM
Joined: Feb 2011
Posts: 440
B
BDURHAM78 Offline OP
Angler
OP Offline
Angler
B
Joined: Feb 2011
Posts: 440
Was having a over heat alarm after long idle on my mariner. 1994 Mariner 200 . Replaced old water pump impeller and it will spotty ,misty water out of pee hole at idle, but will never get a solid stream until it gets on plane. Please help missing out on fishing time.

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13950338 04/07/21 02:43 AM
Joined: Sep 2003
Posts: 1,889
C
Coolarrow Offline
Extreme Angler
Offline
Extreme Angler
C
Joined: Sep 2003
Posts: 1,889
Did you make sure you got the water pump back in properly. I put in a kit once and the o ring slipped out of the housing as I was installing it. I also was getting a weak pee stream and heat alarm at idle. I little silicone just to hold the O ring in goes a long ways.. lol that’s what happened to me any way.

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13950443 04/07/21 09:05 AM
Joined: Nov 2006
Posts: 2,848
T
TLW Offline
Extreme Angler
Offline
Extreme Angler
T
Joined: Nov 2006
Posts: 2,848
did over temp warning go away after tha pump work?.. if it did then probably t-stats not opening till temp gets up.. have ya looked at and/or replaced 'em?..

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13951023 04/07/21 04:23 PM
Joined: Feb 2011
Posts: 440
B
BDURHAM78 Offline OP
Angler
OP Offline
Angler
B
Joined: Feb 2011
Posts: 440
I did just installed 2 new thermostats just last week.

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13951288 04/07/21 06:57 PM
Joined: Nov 2006
Posts: 2,848
T
TLW Offline
Extreme Angler
Offline
Extreme Angler
T
Joined: Nov 2006
Posts: 2,848
did tha over temp buzzer GO AWAY AFTER THA PUMP WORK?

Last edited by TLW; 04/07/21 07:16 PM.
Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13951300 04/07/21 07:04 PM
Joined: Dec 2008
Posts: 16,182
G
grout-scout Offline
TFF Guru
Offline
TFF Guru
G
Joined: Dec 2008
Posts: 16,182
Poppit valve???

Junk in the pee line, but forced pressure makes the stream full?

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13951744 04/08/21 12:45 AM
Joined: Feb 2011
Posts: 440
B
BDURHAM78 Offline OP
Angler
OP Offline
Angler
B
Joined: Feb 2011
Posts: 440
After new pump and stats if I idle around for long period of time the over heat alarm did go off another time.
What and where is poppit valve?

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13951978 04/08/21 02:59 AM
Joined: Dec 2008
Posts: 16,182
G
grout-scout Offline
TFF Guru
Offline
TFF Guru
G
Joined: Dec 2008
Posts: 16,182
Originally Posted by BDURHAM78
After new pump and stats if I idle around for long period of time the over heat alarm did go off another time.
What and where is poppit valve?




I spelt it wrong, it’s poppet. You can probably find something on YouTube on checking it.

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13952051 04/08/21 05:54 AM
Joined: Nov 2006
Posts: 2,848
T
TLW Offline
Extreme Angler
Offline
Extreme Angler
T
Joined: Nov 2006
Posts: 2,848
send me an email address and i'll send ya an OEM manual in pdf... it will help ya a lot with anything your motor..

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13952061 04/08/21 10:02 AM
Joined: Oct 2004
Posts: 179
T
TritonRob Offline
Outdoorsman
Offline
Outdoorsman
T
Joined: Oct 2004
Posts: 179
First thing I would do is pull the lower unit and double "no" triple check the water pump install. If you only replaced the impeller you probably just need to go ahead and order the complete kit. While the lower is off get a broom handle or something and stick up in there and see if the exhaust is loose. If the exhaust is loose it can cause the engine to overheat. I had this exact same problem on my Mercury XR6 and found it to be a stuck thermostat. I know you said both yours are new but after checking/redoing the water pump kit and the exhaust if that doesn't fix it the I would pull both thermostats and check them on the stove in a pan of water to verify they work..... Good luck.

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13952146 04/08/21 12:24 PM
Joined: Feb 2011
Posts: 440
B
BDURHAM78 Offline OP
Angler
OP Offline
Angler
B
Joined: Feb 2011
Posts: 440
Email address is bryandowauto@gmail.com
Thank you everyone for your help

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13952198 04/08/21 12:59 PM
Joined: Nov 2006
Posts: 2,848
T
TLW Offline
Extreme Angler
Offline
Extreme Angler
T
Joined: Nov 2006
Posts: 2,848
sent.. lemme know if ya get it...

Re: 1994 Mariner Weak Pee Pee at idle [Re: BDURHAM78] #13956303 04/12/21 12:39 AM
Joined: Feb 2011
Posts: 440
B
BDURHAM78 Offline OP
Angler
OP Offline
Angler
B
Joined: Feb 2011
Posts: 440
Yes sir I did get it. Thank you

Last edited by BDURHAM78; 04/12/21 12:39 AM.
Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3