texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Kingnutin, elisepeda, 603bass, MDWesttex, fatdad74
109175 Registered Users
Top Posters(All Time)
TexDawg 90,001
hopalong 78,902
Pilothawk 77,370
John175ģ 69,689
JDavis7873ģ 67,392
Derek 🐝 61,601
Tritonman 58,356
LoneStarSonģ 54,782
Mark Perry 54,425
facebook
Forum Statistics
Forums60
Topics775,307
Posts12,975,315
Members109,175
Most Online36,273
Jan 23rd, 2013
Print Thread
Page 5 of 5 1 2 3 4 5
Re: Low RPM issue [Re: GROD] #12940939
10/21/18 10:35 PM
10/21/18 10:35 PM
Joined: May 2003
Posts: 11,490
Littlefield Tx & Lake A. H. US...
gary purdy Offline
TFF Guru
gary purdy  Offline
TFF Guru

Joined: May 2003
Posts: 11,490
Littlefield Tx & Lake A. H. US...
I had a customer with an 896 Nitro that wouldn`t run. One day I was moving the boat and heard a strange sound. Walked to the back pushed on the hull and it sounded like a barrel of water. Water was trapped in the hull. Drilled some holes at the bottom sides of the bilge. Must of had 60 gallons of water in it.


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Re: Low RPM issue [Re: gary purdy] #12941035
10/21/18 11:39 PM
10/21/18 11:39 PM
Joined: Dec 2008
Posts: 7,264
Boerne, Texas
G
grout-scout Offline
TFF Celebrity
grout-scout  Offline
TFF Celebrity
G

Joined: Dec 2008
Posts: 7,264
Boerne, Texas
Originally Posted By: gary purdy
I had a customer with an 896 Nitro that wouldn`t run. One day I was moving the boat and heard a strange sound. Walked to the back pushed on the hull and it sounded like a barrel of water. Water was trapped in the hull. Drilled some holes at the bottom sides of the bilge. Must of had 60 gallons of water in it.



Exactly what I had to do to get mine draining, I know Iíve gotten at least 15 gallons out. So I called a shop about pulling the topcap and removing the foam, nobody would even think about giving me an estimate on the cost. Wouldnít even give me a worst case number, new stringers & etc... Our boats are supposed to have closed cell foam, which isnít supposed to water log; but the water gets trapped around all the voids in the foam and just ssllloooowwwwwlllllyyyyyyyyyy drains out.


I donít want to reread the entire thread, are you sure youíre getting full throttle with the hotfoot & throttle cable in the cowling? Seems like it could be out of adjustment since the powerhead was replaced. Would also explain the props not having different WOT rpms.

Last edited by grout-scout; 10/21/18 11:44 PM.
Re: Low RPM issue [Re: GROD] #12941880
10/22/18 05:54 PM
10/22/18 05:54 PM
Joined: Sep 2010
Posts: 1,876
Eagle Mountain
GROD Offline OP
Extreme Angler
GROD  Offline OP
Extreme Angler

Joined: Sep 2010
Posts: 1,876
Eagle Mountain
I talked to Chris at classic fiberglass who did my hull repair, and he stated he didnít think water could have gotten into the foam. He believes my problem is elsewhere. Gonna meet up with a nice man from here on the forum who offered to assist me free of charge, in couple weeks, and rule out couple other things. I hit 57 mph yesterday with new prop worked at Steveís in Quitman, but itís still only getting 4900-5k rpm.

Re: Low RPM issue [Re: GROD] #12942186
10/22/18 10:23 PM
10/22/18 10:23 PM
Joined: Dec 2008
Posts: 7,264
Boerne, Texas
G
grout-scout Offline
TFF Celebrity
grout-scout  Offline
TFF Celebrity
G

Joined: Dec 2008
Posts: 7,264
Boerne, Texas
Mines a 2005 champ 198 and the water in mine didnít get in there from the bottom either. Letís just say that they mustíve had some quality control issues when it came to using sealant around the jackplate bolts and the screws under the transom stainless steel corner piece.

But hopefully yours is really something else, if you do find something let us know.


Re: Low RPM issue [Re: GROD] #12943656
10/24/18 02:45 AM
10/24/18 02:45 AM
Joined: Sep 2009
Posts: 2,976
Brownsboro, Tx
D
Dawson Hefner Online content
Extreme Angler
Dawson Hefner  Online Content
Extreme Angler
D

Joined: Sep 2009
Posts: 2,976
Brownsboro, Tx
Did your mechanic lake test the boat?

Last edited by Dawson Hefner; 10/24/18 02:46 AM.

http://www.texasmegafishadventures.com
Licensed guide Dawson Hefner
Guided rod and reel fishing trips for Alligator gar on the Trinity River
903-721-4296
Hobo Outdoor Company Team Member
dawson@texasmegafishadventures.com
Re: Low RPM issue [Re: GROD] #12946775
10/26/18 08:01 PM
10/26/18 08:01 PM
Joined: Sep 2010
Posts: 1,876
Eagle Mountain
GROD Offline OP
Extreme Angler
GROD  Offline OP
Extreme Angler

Joined: Sep 2010
Posts: 1,876
Eagle Mountain
Yes, they canít figure out whatís wrong with it. They say the motor is 100% solid... they think itís something to do with the prop and set up, but I know itís not that from elimination and taking it to Steveís out near lake fork.

Re: Low RPM issue [Re: GROD] #12955169
11/04/18 06:52 PM
11/04/18 06:52 PM
Joined: Sep 2010
Posts: 1,876
Eagle Mountain
GROD Offline OP
Extreme Angler
GROD  Offline OP
Extreme Angler

Joined: Sep 2010
Posts: 1,876
Eagle Mountain
Well the new prop worked by josh did help... but still only getting 5100 rpm.., better hole shot for sure and seeing 60 mph. I know every boat and set up are a little different so this may just be all sheís got. Thanks.

Re: Low RPM issue [Re: GROD] #12955745
11/05/18 02:13 PM
11/05/18 02:13 PM
Joined: Nov 2007
Posts: 3,543
scotland tx
ssmith Online content
TFF Team Angler
ssmith  Online Content
TFF Team Angler

Joined: Nov 2007
Posts: 3,543
scotland tx
if you are only turning 5100 you are still below max rpms

Re: Low RPM issue [Re: GROD] #12955898
11/05/18 04:15 PM
11/05/18 04:15 PM
Joined: Sep 2010
Posts: 1,876
Eagle Mountain
GROD Offline OP
Extreme Angler
GROD  Offline OP
Extreme Angler

Joined: Sep 2010
Posts: 1,876
Eagle Mountain
Yeah I know, I just canít afford to put anymore money into it chasing the problem... Iíll change out rpm gauge or what not to make sure thatís not the issue and I guy from here on the forum is gonna assist me in checking another possible issue.

Re: Low RPM issue [Re: GROD] #12955957
11/05/18 05:17 PM
11/05/18 05:17 PM
Joined: Jan 2009
Posts: 1,265
Denton Tx.
S
spankyttx Online content
Extreme Angler
spankyttx  Online Content
Extreme Angler
S

Joined: Jan 2009
Posts: 1,265
Denton Tx.
you can use a dwell meter on the #1 cylinder to confirm rpm's if your unsure of your tach readout


LI-SI-WI-NWI
Re: Low RPM issue [Re: GROD] #12956261
11/06/18 12:19 AM
11/06/18 12:19 AM
Joined: Dec 2008
Posts: 7,264
Boerne, Texas
G
grout-scout Offline
TFF Celebrity
grout-scout  Offline
TFF Celebrity
G

Joined: Dec 2008
Posts: 7,264
Boerne, Texas
Tachs prob right, mine runs 68 at 5600rpm, so I can see 60mph at 5000rpms.

Page 5 of 5 1 2 3 4 5
Previous Thread
Index
Next Thread


© 1998-2018 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
UBB.threads™ 7.6.2