Texas Fishing Forum

Lowrance x47

Posted By: Kirchner6

Lowrance x47 - 08/04/21 12:19 AM

Another question for you guys that know what your talking about. I know this is an older unit but is on the boat currently. Would like to get it functioning for at least depth as I have other fish finders. It reads incorrect depths etc. I’m new to this and from what I see the second pic is the only transducer on the boat. Any ideas to get it to read or what I need to add?

Attached picture 17F4ED30-5DE6-4199-B249-6E2F4B250FA0.jpeg
Attached picture 90D2DA2F-EA49-4A89-BADD-6FFC1B275803.jpeg
Posted By: Larry Hutchens Lowrance Pro S

Re: Lowrance x47 - 08/04/21 12:18 PM

That is not a transducer it is a temp sensor. Is their a shoot thru the hull which would be in the sump area if not you don't have a transducer on the boat
Posted By: UJC

Re: Lowrance x47 - 08/04/21 06:59 PM

Originally Posted by Larry Hutchens Lowrance Pro S
That is not a transducer it is a temp sensor. Is their a shoot thru the hull which would be in the sump area if not you don't have a transducer on the boat


It is highly likely this is true. I have the same old unit in my dash. It is too undependable to use now but the ducer is in the sump area. Many boats at the time were set up this way. If you follow the temp sensor wire it will lead you to the ducer. Mine had the temp sensor like yours on the transom and connected to the ducer in the sump area. I removed the temp sensor and just placed it in the sump area as my other units have truer temp readings.
Posted By: Kirchner6

Re: Lowrance x47 - 08/05/21 01:29 AM

Thank you!
© 2021 Texas Fishing Forum