Texas Fishing Forum

Motor or battery issue?

Posted By: i-Fish

Motor or battery issue? - 07/13/19 02:16 PM

Could low battery voltage cause my 200 Pro XS to lose power temporarily? I can get on plane fine...when I trim up the motor starts bogging down and losing power. I can pedal it and power will return fine but sheíll bog down shortly after. Iím hoping itís just battery related anyway...
Posted By: Mark Perry

Re: Motor or battery issue? - 07/13/19 02:26 PM

It is very possible.
Posted By: Donald Harper

Re: Motor or battery issue? - 07/13/19 02:41 PM

Sounds more like a fuel filter or relay problem.
Posted By: adam_p

Re: Motor or battery issue? - 07/13/19 02:49 PM

I would think it would throw a low voltage alarm if that were the case.
Posted By: grout-scout

Re: Motor or battery issue? - 07/13/19 02:56 PM

Check the fuel filter and if you have never replaced the fuel lines, they could be broken down on the inside.
Posted By: Bruce's

Re: Motor or battery issue? - 07/13/19 03:00 PM

Fuel line
Posted By: Mark Perry

Re: Motor or battery issue? - 07/13/19 03:50 PM

I have had it happen to me personally as well as a couple of people I know. Some battery issues on the Xs motors can mimic fuel issue symptoms. I know of people have fuel rails replaced etc only to learn after it was a battery issue.
Posted By: Mike Keenan

Re: Motor or battery issue? - 07/13/19 04:26 PM

Do a load test on the battery most auto parts places do it for free. If that optimax isnít getting the full amount of amps it needs, it will do that. When I had mine, it acted up just like you are describing.
Posted By: Roundup

Re: Motor or battery issue? - 07/13/19 04:57 PM

Agreed, Fuel Line
Posted By: i-Fish

Re: Motor or battery issue? - 07/14/19 12:41 AM

Should have mentioned that Iíve been out on Beaver for the past 4 days and at some point (not sure when) the boat stopped charging. Why, Iím not sure yet? I noticed it over 48 hours ago and have been fishing since then. This morning is when she didnít want to start (low battery voltage) and then ran funny after starting up. Thatís why Iím thinking/hoping for just a simple needed charge.

New boat in November of 2017. Fuel line going bad that quickly? I sure hope not.
Posted By: Mark Perry

Re: Motor or battery issue? - 07/14/19 01:24 AM

Originally Posted by i-Fish
Should have mentioned that Iíve been out on Beaver for the past 4 days and at some point (not sure when) the boat stopped charging. Why, Iím not sure yet? I noticed it over 48 hours ago and have been fishing since then. This morning is when she didnít want to start (low battery voltage) and then ran funny after starting up. Thatís why Iím thinking/hoping for just a simple needed charge.

New boat in November of 2017. Fuel line going bad that quickly? I sure hope not.



Seems like battery could be the issue.
Posted By: i-Fish

Re: Motor or battery issue? - 07/14/19 03:30 AM

Originally Posted by Mark Perry
Originally Posted by i-Fish
Should have mentioned that Iíve been out on Beaver for the past 4 days and at some point (not sure when) the boat stopped charging. Why, Iím not sure yet? I noticed it over 48 hours ago and have been fishing since then. This morning is when she didnít want to start (low battery voltage) and then ran funny after starting up. Thatís why Iím thinking/hoping for just a simple needed charge.

New boat in November of 2017. Fuel line going bad that quickly? I sure hope not.



Seems like battery could be the issue.


Well, vaca is over tomorrow so iíll trailer it early, head home and start the process then.
Posted By: jvc58dke

Re: Motor or battery issue? - 07/14/19 03:52 AM

I had a similar issue and was convinced it was a spun hub, then a fuel line, then bad gas. Turns out it was the battery. Definitely check the amp/charge on the battery before pulling the motor apart.
Posted By: Rayzor

Re: Motor or battery issue? - 07/14/19 04:41 PM

Aren't boat problems fun? If you replace the alternator, circuit breaker, starter, all the fuel lines, fuel pump, fuel filter, starter battery, spark plugs, and all of your fuel tanks gas supply, you should be able to narrow it down.
Posted By: grout-scout

Re: Motor or battery issue? - 07/16/19 03:30 AM

Originally Posted by i-Fish
Should have mentioned that Iíve been out on Beaver for the past 4 days and at some point (not sure when) the boat stopped charging. Why, Iím not sure yet? I noticed it over 48 hours ago and have been fishing since then. This morning is when she didnít want to start (low battery voltage) and then ran funny after starting up. Thatís why Iím thinking/hoping for just a simple needed charge.

New boat in November of 2017. Fuel line going bad that quickly? I sure hope not.



I guess more info could have been pertinent. Yeah, itís doubtful that the fuel line would be deteriorating on a 2 year old boat.
Posted By: Diaudioman

Re: Motor or battery issue? - 07/16/19 12:05 PM

I'm not saying that's this is what it is. It sounds like a charging issue. But I put a brand new fuel line on in 2017 and just had to replace it last week. It was deteriorating and left me stranded in the middle of the lake. Had to troll about 2.5 miles back to the boat ramp. Replace the lines and now it runs great again.
© 2020 Texas Fishing Forum