Texas Fishing Forum

Water pump impeller

Posted By: Capshaw42

Water pump impeller - 09/18/19 02:18 AM

I just bought a new boat to me and has a 00 mercury efi. I test drove it last week and everything worked as it should. I had it on the water today for the first time since purchase and noticed the Pee stream quit. I turned the motor off and just used the TM the rest of the day. In y’all’s experience is this the fix? If so what would this run at a boat shop. I was going to do it tomorrow but I’m not opposed to letting the pros handle it. What’s approx cost or PM me pricing.
Posted By: Capshaw42

Re: Water pump impeller - 09/18/19 02:18 AM

I am located in Burleson
Posted By: dobbin

Re: Water pump impeller - 09/18/19 03:07 AM

Check the pee hole for mud them little bugs like to stop them up. I keep a piece of tape over mine. They will stop it up overnight...
Posted By: Capshaw42

Re: Water pump impeller - 09/18/19 03:53 AM

I stuck wire a little up it to try and dislodge anything. Put boots back on nothing.
Posted By: parttime

Re: Water pump impeller - 09/18/19 11:28 AM

The impeller is not that hard of a replacement if you're handy. Search it on YouTube, there are a lot of videos showing how to do it.
Posted By: boatman025

Re: Water pump impeller - 09/18/19 01:16 PM

Go see Travis at Fun N Sun Cleburne
Posted By: Capshaw42

Re: Water pump impeller - 09/19/19 02:15 AM

So not the easiest of jobs for the first time by your self but I got it changed. Bad news is nothing is coming out with muffs on. I blew air through it as well. Tomorrow I’m going to detach the line running to the pee hole and check it out. Fingers crossed. Also my over heat never came on at the lake if this makes a difference
Posted By: illest23

Re: Water pump impeller - 09/19/19 01:59 PM

Might as well check/replace thermostats while your messing with the cooling system.
Posted By: Stump jumper

Re: Water pump impeller - 09/19/19 05:08 PM

Originally Posted by Capshaw42
So not the easiest of jobs for the first time by your self but I got it changed. Bad news is nothing is coming out with muffs on. I blew air through it as well. Tomorrow I’m going to detach the line running to the pee hole and check it out. Fingers crossed. Also my over heat never came on at the lake if this makes a difference

You may have not stabbed the water pick up tube correctly.
Posted By: Capshaw42

Re: Water pump impeller - 09/19/19 06:33 PM

I’m not sure I’ve put it on and off about 20 times and still nothing. I’m just taking it to a shop.
Posted By: justchillin

Re: Water pump impeller - 09/19/19 07:25 PM

Did you rotate the fins on the impeller the correct way ?
Posted By: Palestino

Re: Water pump impeller - 09/19/19 08:50 PM

Just had mine done on ProXS 250. Kit was $93 + install. Had some other stuff done too. Probably $150 for new water pump kit installed. Impeller and housing.
Posted By: Capshaw42

Re: Water pump impeller - 09/20/19 01:58 AM

Yes the fins were the right way. The old fins left a shadow so I just put it in the same.
Posted By: dobbin

Re: Water pump impeller - 09/20/19 03:01 AM

On the Mercury I think the thermostats have to get warm and open before the water starts flowing. How long did you let it run before shutting it down?
Posted By: bronco71

Re: Water pump impeller - 09/20/19 03:29 AM

My old 150 has a key that fits on a flat part of the shaft and then the impeller is slid over it, not sure if yours is the same but it will not pump without that key....
Posted By: gander

Re: Water pump impeller - 09/20/19 12:51 PM

Charlies Outboard in Alvarado would be my choice. They serviced my boat for years and are certified on Mercury service. Top notch and have been around for many years
Posted By: Capshaw42

Re: Water pump impeller - 09/20/19 02:33 PM

I have the key in. Charlie’s was months out to look at it.
Posted By: javelin150

Re: Water pump impeller - 09/20/19 03:59 PM

You might need to flush the motor. Easy to do. Might have sand clogging up your water passages. Look up how to videos on you tube, easy to do with a water hose.
Posted By: gander

Re: Water pump impeller - 09/21/19 06:40 PM

Originally Posted by Capshaw42
I have the key in. Charlie’s was months out to look at it.
Not surprised they are that busy...
Posted By: machinist

Re: Water pump impeller - 09/22/19 12:42 AM

I showed my son how to replace the impeller on my 225 Opti last weekend. It took about 30 minutes and he couldn't believe how easy it was. Also water will come out the pee hole without the thermostats being open.
Posted By: T-racer @ Mallard Marine

Re: Water pump impeller - 09/23/19 05:42 PM

Unfortunately even a "simple" water pump job has several small steps that can easily be done in error. If you can afford it, a good shop won't charge you much. We charge 1 hour ($85) plus the cost of the impeller, or the whole kit if the housing hasn't been changed in a while. Some impellers are as cheap as 15 dollars, while the kits for the optimax with the stainless housing are around 90. With that said, an average water pump job runs 125-150 bucks when it's all said and done. $39.99 extra to do the gear oil while we're there.
Posted By: T-racer @ Mallard Marine

Re: Water pump impeller - 09/23/19 05:43 PM

Also, call Ronnie @ 817-366-3403 at west bay marina on eagle mountain, I imagine he'll be able to change it a lot quicker.
Posted By: Stump jumper

Re: Water pump impeller - 09/23/19 05:50 PM

Originally Posted by machinist
I showed my son how to replace the impeller on my 225 Opti last weekend. It took about 30 minutes and he couldn't believe how easy it was. Also water will come out the pee hole without the thermostats being open.

I think the OP ran it on the lake and did not notice a pee stream. I seem to recall on my Black Max that unless I opened up the throttle somewhat that I did not get much out the pee hole on the muffs.
© 2019 Texas Fishing Forum