texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Shovelhead, Marine Center Too, mmburley, OLDREELCOLLECTORS.COM, Jacob Gallagher
117607 Registered Users
Top Posters(All Time)
TexDawg 110,900
hopalong 108,534
Bigbob_FTW 84,589
John175☮ 83,055
Pilothawk 82,411
Derek 🐝 67,858
JDavis7873 67,414
Mark Perry 67,091
Forum Statistics
Forums60
Topics1,145,956
Posts15,632,001
Members142,607
Most Online36,273
Jan 23rd, 2013
Print Thread
2017 Optimax #14537147 11/16/22 11:45 AM
Joined: Nov 2022
Posts: 7
M
MJRTexas Offline OP
Green Horn
OP Offline
Green Horn
M
Joined: Nov 2022
Posts: 7
Have an issue that even the best service guys are struggling with, the motor is a 175 and on a z18 Nitro,, before this all started there were power poles on it which have been removed. The 1st time out most times the boat will come to pad pretty normal. Have played with different props with no success, it seems like if the water is cold it performs better.but after that it wont go over 3000 rpms to get it up, if i put a body up front to make it get to pad it will run 60 mph all day. Just recently had some work done on it and am in the process of running some stuff through the engine. Compression checked out fine but said 2 cylinders had a slight bleed down, they are hoping that was from the carbon build up. Any thoughts?

Re: 2017 Optimax [Re: MJRTexas] #14537156 11/16/22 12:05 PM
Joined: May 2004
Posts: 11,397
Tiltman Offline
TFF Guru
Offline
TFF Guru
Joined: May 2004
Posts: 11,397
Take the lower unit off , look up into the exhaust tube and see if the tuner has came lose and dropped

Re: 2017 Optimax [Re: Tiltman] #14537157 11/16/22 12:08 PM
Joined: Nov 2022
Posts: 7
M
MJRTexas Offline OP
Green Horn
OP Offline
Green Horn
M
Joined: Nov 2022
Posts: 7
Thank you , will do.

Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3