texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
mitch00, Gofast1320, hdswann, Modoc Fisherman, OnePecan
117412 Registered Users
Top Posters(All Time)
TexDawg 109,883
hopalong 106,969
Bigbob_FTW 82,972
John175☮ 82,226
Pilothawk 82,210
Derek 🐝 67,763
JDavis7873 67,408
Mark Perry 66,481
Forum Statistics
Forums59
Topics1,142,730
Posts15,578,916
Members142,412
Most Online36,273
Jan 23rd, 2013
Print Thread
Helilx 12 Gen 4 lost color/contrast in part of the screen. #14479822 09/16/22 08:47 PM
Joined: Sep 2012
Posts: 59
Y
yankee817299 Offline OP
Outdoorsman
OP Offline
Outdoorsman
Y
Joined: Sep 2012
Posts: 59
[Linked Image]

What ever screen I am viewing, this section has lost its background color. Is this repairable by me in the settings, or a factory repair?

Last edited by yankee817299; 09/16/22 08:50 PM.
Re: Helilx 12 Gen 4 lost color/contrast in part of the screen. [Re: yankee817299] #14481145 09/18/22 07:11 PM
Joined: Aug 2021
Posts: 9
F
Fish Tackle & Marine Offline
Green Horn
Offline
Green Horn
F
Joined: Aug 2021
Posts: 9
Give H bird a call if under warranty they'll get a new one headed your way.

Re: Helilx 12 Gen 4 lost color/contrast in part of the screen. [Re: Fish Tackle & Marine] #14482867 09/20/22 01:32 PM
Joined: Sep 2012
Posts: 59
Y
yankee817299 Offline OP
Outdoorsman
OP Offline
Outdoorsman
Y
Joined: Sep 2012
Posts: 59
Yep, I have them working on that. This unit has been used less than 10 hours. I feel it should have held up a little better, just my thoughts though.

Re: Helilx 12 Gen 4 lost color/contrast in part of the screen. [Re: yankee817299] #14483306 09/20/22 08:27 PM
Joined: Jun 2011
Posts: 2,073
J
Jimfishes Offline
Extreme Angler
Offline
Extreme Angler
J
Joined: Jun 2011
Posts: 2,073
I figured HB would suggest a hard reset to factory settings, a reboot, etc.

Re: Helilx 12 Gen 4 lost color/contrast in part of the screen. [Re: Jimfishes] #14484936 09/22/22 02:37 PM
Joined: Sep 2012
Posts: 59
Y
yankee817299 Offline OP
Outdoorsman
OP Offline
Outdoorsman
Y
Joined: Sep 2012
Posts: 59
I sent them an email with the above pict. attached. They asked for the serial # then said it needed to be sent back to them. So it's on its way. But all this transpired within a day. I have to say that the customer support was outstanding. Once I told them that I wanted to send the unit to the factory for repair, I was sent a repair #, a shipping label with paid postage, tracking # and information on what all that they would need from me.

Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3