texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
PnoT, Black Angel Lures, Renni, b3bass69, Whizzy
119309 Registered Users
Top Posters(All Time)
hopalong 121,182
TexDawg 120,782
Bigbob_FTW 97,445
John175☎ 86,068
Bob Davis 85,258
Pilothawk 83,410
Mark Perry 73,024
JDavis7873Ž 67,416
Forum Statistics
Forums59
Topics1,043,271
Posts14,031,792
Members144,309
Most Online39,925
Dec 30th, 2023
Print Thread
Livescope Issue-Dead Spot #14339830 04/10/22 04:25 PM
Joined: Jan 2011
Posts: 517
Loomis ex Offline OP
Pro Angler
OP Offline
Pro Angler
Joined: Jan 2011
Posts: 517
Anyone have an issue with a dead spot on the Livescope and it won't read the full range? I tried cleaning the transducer with no luck. I adjusted the range also, it didn't fix it.


[Linked Image]

Moritz Chevrolet - 9101 Camp Bowie W Blvd, Fort Worth, TX - Monte Coon (817) 696-2003
Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14339979 04/10/22 08:59 PM
Joined: Jul 2011
Posts: 9,233
T
the skipper Offline
TFF Celebrity
Offline
TFF Celebrity
T
Joined: Jul 2011
Posts: 9,233
Is your orientation set manually or auto? Either way it looks like you transducer is not rotated to the incorrect position or the graph is set to the wrong view. If that doesn't work I'm not sure

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340004 04/10/22 09:49 PM
Joined: Dec 2008
Posts: 16,663
G
grout-scout Online Sleepy
TFF Guru
Online Sleepy
TFF Guru
G
Joined: Dec 2008
Posts: 16,663
I’d say post a picture of your transducer.

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340029 04/10/22 10:34 PM
Joined: Jul 2006
Posts: 3,609
James Biggs Offline
TFF Team Angler
Offline
TFF Team Angler
Joined: Jul 2006
Posts: 3,609
Looks like transducer went bad. I had the same problem. Hopefully it’s under warranty

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340082 04/10/22 11:29 PM
Joined: Jan 2011
Posts: 517
Loomis ex Offline OP
Pro Angler
OP Offline
Pro Angler
Joined: Jan 2011
Posts: 517
[Linked Image]
[Linked Image]

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340106 04/10/22 11:56 PM
Joined: Jun 2005
Posts: 1,014
J
jfdawson Offline
Extreme Angler
Offline
Extreme Angler
J
Joined: Jun 2005
Posts: 1,014
Depending on how you stow the trolling motor, your TD orientation needs to be move one click up or down. I can tell you by the picture it’s off. The bottom edge of TD need to be flat or move 1 click up. If that makes sense.

Last edited by jfdawson; 04/10/22 11:59 PM.
Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340142 04/11/22 12:39 AM
Joined: Jan 2011
Posts: 517
Loomis ex Offline OP
Pro Angler
OP Offline
Pro Angler
Joined: Jan 2011
Posts: 517
Thanks. Yep, I have tried at all angles and the black gap is still at the end of the range.

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340164 04/11/22 12:58 AM
Joined: Dec 2008
Posts: 16,663
G
grout-scout Online Sleepy
TFF Guru
Online Sleepy
TFF Guru
G
Joined: Dec 2008
Posts: 16,663
Is this the first time you’ve used it?

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340186 04/11/22 01:15 AM
Joined: Jan 2011
Posts: 517
Loomis ex Offline OP
Pro Angler
OP Offline
Pro Angler
Joined: Jan 2011
Posts: 517
No. I have been using it over a year. It worked fine the last time I went out. Then yesterday, this began.

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340261 04/11/22 03:45 AM
Joined: Dec 2008
Posts: 16,663
G
grout-scout Online Sleepy
TFF Guru
Online Sleepy
TFF Guru
G
Joined: Dec 2008
Posts: 16,663
Then maybe Mr. Biggs comment above is correct. Might have gone bad.

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340265 04/11/22 04:05 AM
Joined: Nov 2008
Posts: 6,197
C
coachallentca Offline
TFF Celebrity
Offline
TFF Celebrity
C
Joined: Nov 2008
Posts: 6,197
your transducer is set wrong. One more click up...

Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3