texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Shovelhead, Marine Center Too, mmburley, OLDREELCOLLECTORS.COM, Jacob Gallagher
117607 Registered Users
Top Posters(All Time)
TexDawg 110,900
hopalong 108,534
Bigbob_FTW 84,589
John175☮ 83,055
Pilothawk 82,411
Derek 🐝 67,858
JDavis7873 67,414
Mark Perry 67,091
Forum Statistics
Forums60
Topics1,145,955
Posts15,631,970
Members142,607
Most Online36,273
Jan 23rd, 2013
Print Thread
Livescope Issue-Dead Spot #14339830 04/10/22 04:25 PM
Joined: Jan 2011
Posts: 488
Loomis ex Online Content OP
Angler
OP Online Content
Angler
Joined: Jan 2011
Posts: 488
Anyone have an issue with a dead spot on the Livescope and it won't read the full range? I tried cleaning the transducer with no luck. I adjusted the range also, it didn't fix it.


[Linked Image]

Moritz Chevrolet - 9101 Camp Bowie W Blvd, Fort Worth, TX - Monte Coon (817) 696-2003
Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14339979 04/10/22 08:59 PM
Joined: Jul 2011
Posts: 8,821
T
the skipper Online Content
TFF Celebrity
Online Content
TFF Celebrity
T
Joined: Jul 2011
Posts: 8,821
Is your orientation set manually or auto? Either way it looks like you transducer is not rotated to the incorrect position or the graph is set to the wrong view. If that doesn't work I'm not sure

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340004 04/10/22 09:49 PM
Joined: Dec 2008
Posts: 13,328
G
grout-scout Online Content
TFF Guru
Online Content
TFF Guru
G
Joined: Dec 2008
Posts: 13,328
I’d say post a picture of your transducer.

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340029 04/10/22 10:34 PM
Joined: Jul 2006
Posts: 3,524
James Biggs Offline
TFF Team Angler
Offline
TFF Team Angler
Joined: Jul 2006
Posts: 3,524
Looks like transducer went bad. I had the same problem. Hopefully it’s under warranty

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340082 04/10/22 11:29 PM
Joined: Jan 2011
Posts: 488
Loomis ex Online Content OP
Angler
OP Online Content
Angler
Joined: Jan 2011
Posts: 488
[Linked Image]
[Linked Image]

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340106 04/10/22 11:56 PM
Joined: Jun 2005
Posts: 1,011
J
jfdawson Offline
Extreme Angler
Offline
Extreme Angler
J
Joined: Jun 2005
Posts: 1,011
Depending on how you stow the trolling motor, your TD orientation needs to be move one click up or down. I can tell you by the picture it’s off. The bottom edge of TD need to be flat or move 1 click up. If that makes sense.

Last edited by jfdawson; 04/10/22 11:59 PM.
Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340142 04/11/22 12:39 AM
Joined: Jan 2011
Posts: 488
Loomis ex Online Content OP
Angler
OP Online Content
Angler
Joined: Jan 2011
Posts: 488
Thanks. Yep, I have tried at all angles and the black gap is still at the end of the range.

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340164 04/11/22 12:58 AM
Joined: Dec 2008
Posts: 13,328
G
grout-scout Online Content
TFF Guru
Online Content
TFF Guru
G
Joined: Dec 2008
Posts: 13,328
Is this the first time you’ve used it?

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340186 04/11/22 01:15 AM
Joined: Jan 2011
Posts: 488
Loomis ex Online Content OP
Angler
OP Online Content
Angler
Joined: Jan 2011
Posts: 488
No. I have been using it over a year. It worked fine the last time I went out. Then yesterday, this began.

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340261 04/11/22 03:45 AM
Joined: Dec 2008
Posts: 13,328
G
grout-scout Online Content
TFF Guru
Online Content
TFF Guru
G
Joined: Dec 2008
Posts: 13,328
Then maybe Mr. Biggs comment above is correct. Might have gone bad.

Re: Livescope Issue-Dead Spot [Re: Loomis ex] #14340265 04/11/22 04:05 AM
Joined: Nov 2008
Posts: 5,985
C
coachallentca Online Content
TFF Celebrity
Online Content
TFF Celebrity
C
Joined: Nov 2008
Posts: 5,985
your transducer is set wrong. One more click up...



Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3