texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Shovelhead, Marine Center Too, mmburley, OLDREELCOLLECTORS.COM, Jacob Gallagher
117607 Registered Users
Top Posters(All Time)
TexDawg 110,900
hopalong 108,534
Bigbob_FTW 84,589
John175☮ 83,055
Pilothawk 82,411
Derek 🐝 67,858
JDavis7873 67,414
Mark Perry 67,091
Forum Statistics
Forums60
Topics1,145,955
Posts15,631,970
Members142,607
Most Online36,273
Jan 23rd, 2013
Print Thread
LOWRANCE HDS 10 GEN 1 #14267566 01/30/22 02:00 AM
Joined: Aug 2002
Posts: 2,018
D
DLALLDER Offline OP
Extreme Angler
OP Offline
Extreme Angler
D
Joined: Aug 2002
Posts: 2,018
I have a HDS 10 with down and side scan. I need some help diagnosing a problem. The side scan only works on one side, how can I find out if the transducer is bad or the LSS1 is the problem? Any help welcomed. Thanks Daniel

Re: LOWRANCE HDS 10 GEN 1 [Re: DLALLDER] #14267593 01/30/22 02:30 AM
Joined: May 2013
Posts: 717
BCOU Online Content
Pro Angler
Online Content
Pro Angler
Joined: May 2013
Posts: 717
Sounds like the crystal is out on the one side not working. Look for a used one to try or find someone who has the same unit and just plug yours in with his cable.

Re: LOWRANCE HDS 10 GEN 1 [Re: DLALLDER] #14267639 01/30/22 03:29 AM
Joined: Dec 2008
Posts: 13,328
G
grout-scout Online Content
TFF Guru
Online Content
TFF Guru
G
Joined: Dec 2008
Posts: 13,328
Yep, sounds like your losing the transducer. Have you tried the down imaging to see what it does?


If you can pin point it to the module, I have an extra that I could part with.

Re: LOWRANCE HDS 10 GEN 1 [Re: DLALLDER] #14267810 01/30/22 12:53 PM
Joined: Mar 2010
Posts: 20,775
T Bird Offline
TFF Guru
Offline
TFF Guru
Joined: Mar 2010
Posts: 20,775
Double check settings and make sure transducer is set for Left and Right. Might have accidently gotten changed to a single side.


[Linked Image]
USAF "Thunderbirds" Alumni 1985-1989

Okie by birth, Texan by choice.
[Linked Image]
U.F.I.

Re: LOWRANCE HDS 10 GEN 1 [Re: DLALLDER] #14267826 01/30/22 01:18 PM
Joined: Aug 2002
Posts: 2,018
D
DLALLDER Offline OP
Extreme Angler
OP Offline
Extreme Angler
D
Joined: Aug 2002
Posts: 2,018
If I set it for L/R side image, the left side shows detail but right side is black. The down image works good. Thanks Daniel

Re: LOWRANCE HDS 10 GEN 1 [Re: DLALLDER] #14268323 01/30/22 08:46 PM
Joined: Dec 2007
Posts: 10,413
B
bloo_rainger Online Content
TFF Guru
Online Content
TFF Guru
B
Joined: Dec 2007
Posts: 10,413
Originally Posted by DLALLDER
If I set it for L/R side image, the left side shows detail but right side is black. The down image works good. Thanks Daniel


Houston, you may have a problem…

Re: LOWRANCE HDS 10 GEN 1 [Re: bloo_rainger] #14268477 01/30/22 11:10 PM
Joined: Aug 2002
Posts: 2,018
D
DLALLDER Offline OP
Extreme Angler
OP Offline
Extreme Angler
D
Joined: Aug 2002
Posts: 2,018
Originally Posted by bloo_rainger
Originally Posted by DLALLDER
If I set it for L/R side image, the left side shows detail but right side is black. The down image works good. Thanks Daniel


Houston, you may have a problem…


Yes, would you like to give your opinion as to what the problem is or which piece of equipment is bad?

Re: LOWRANCE HDS 10 GEN 1 [Re: DLALLDER] #14321065 03/20/22 09:15 PM
Joined: Aug 2002
Posts: 2,018
D
DLALLDER Offline OP
Extreme Angler
OP Offline
Extreme Angler
D
Joined: Aug 2002
Posts: 2,018
I found a used LSS1 and module unit to go with it. Disconnected old xducer cable and reconnected the NEW used xducer cable GUESS WHAT, IT WORKS CORRECTLY. Thanks Daniel

Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3