texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
dh12, Roboworm, BeardedDragon, drew82, GoFishin
117283 Registered Users
Top Posters(All Time)
TexDawg 109,256
hopalong 106,456
Bigbob_FTW 82,225
Pilothawk 82,083
John175☮ 81,869
Derek 🐝 67,703
JDavis7873 67,408
Mark Perry 66,037
Forum Statistics
Forums59
Topics1,140,658
Posts15,543,517
Members142,283
Most Online36,273
Jan 23rd, 2013
Print Thread
Garmin 126 SV side scan not working #14224275 12/18/21 03:26 PM
Joined: May 2004
Posts: 394
M
MikeW07 Offline OP
Angler
OP Offline
Angler
M
Joined: May 2004
Posts: 394
The left side of my side scan has suddenly stoped showing - it workded before - anything I can try or is there a service center here in the Dallas/FW area I can take it to. Less than 1 year old.

Thanks

Re: Garmin 126 SV side scan not working [Re: MikeW07] #14224349 12/18/21 05:00 PM
Joined: Aug 2021
Posts: 7
F
Fish Tackle & Marine Offline
Green Horn
Offline
Green Horn
F
Joined: Aug 2021
Posts: 7
Couple of things cause this. Cradle, transducer going bad and installed in the path of the motor so the signal is blocked when the motor is trimmed all the way down. . Check your pins make sure they arent corroeded or broken. check all connectors, try a reset, if nothing give Garmin a call they are pretty good about replacing the transducer for this reason.

Re: Garmin 126 SV side scan not working [Re: MikeW07] #14224408 12/18/21 06:19 PM
Joined: Dec 2008
Posts: 12,521
G
grout-scout Online Content
TFF Guru
Online Content
TFF Guru
G
Joined: Dec 2008
Posts: 12,521
If it’s a gt54, I’ve read about several of them going out. Call Garmin and hope they send you a gt56.

Re: Garmin 126 SV side scan not working [Re: MikeW07] #14227074 12/21/21 05:12 PM
Joined: Sep 2019
Posts: 510
ThaDudeAbides Offline
Pro Angler
Offline
Pro Angler
Joined: Sep 2019
Posts: 510
probably a bad ducer. Garmin should take care of it if under warranty. and they may even take care of it if it ISN'T under warranty!


**Professional amateur crappie fisherman**

1997 Nitro Savage 896, 200 HP Mercury EFI, Garmin Force, Garmin GPSMAP 1022 w/ Livescope, Garmin Ultra 122sv, Garmin 93
Re: Garmin 126 SV side scan not working [Re: MikeW07] #14228070 12/22/21 06:39 PM
Joined: May 2004
Posts: 394
M
MikeW07 Offline OP
Angler
OP Offline
Angler
M
Joined: May 2004
Posts: 394
Spoke to Garmin and they also said it was the transducer - so just need to take a picture of the screen to show left is not working get the serial number of the transducer and they will send me a new one.

Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3