texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
cvillemudcat1, Amy12345, hosaey, MBennett90, Champion1996
119243 Registered Users
Top Posters(All Time)
hopalong 121,182
TexDawg 120,185
Bigbob_FTW 96,233
John175☮ 85,984
Bob Davis 83,593
Pilothawk 83,297
Mark Perry 72,631
Derek 🐝 68,346
JDavis7873 67,416
Forum Statistics
Forums59
Topics1,040,814
Posts13,988,053
Members144,243
Most Online39,925
Dec 30th, 2023
Print Thread
1983 35 HP Evinrude troubles #14172239 10/26/21 10:40 PM
Joined: Oct 2018
Posts: 69
B
Butch Good Offline OP
Outdoorsman
OP Offline
Outdoorsman
B
Joined: Oct 2018
Posts: 69
I have an old 35 hp Evinrude that has been running fairly good for the past 3 years. I keep up on maintenance and use fuel additives to keep motor clean.
Last time I went out I couldn’t keep it running. Every time I’d give it throttle it would die. While on the water I removed the cover and I found that the fuel pump had vibrated loose and was just hanging there, I put that back on and still, the same problem. I brought it home and I’m trying to figure it out. I put a new fuel pump on it. Still the same problem. I ordered a carburetor rebuild kit for it, but while I’m waiting I decided to check the compression. I’m getting identical readings on both cylinders, but I’m not sure how low is too low on this older motor. I’m getting 90 to 95 PSI readings. Is that too low. If it is too low what’s my next step? Thanks


No matter where you go, there you are.
Re: 1983 35 HP Evinrude troubles [Re: Butch Good] #14172536 10/27/21 07:56 AM
Joined: Sep 2008
Posts: 121,182
hopalong Offline
Pescador Loco
Offline
Pescador Loco
Joined: Sep 2008
Posts: 121,182
check all fuel connections for air leaks, make sure the quick connect is not letting air in. had an 82 175 johnson with same symptoms, got rid of quick connect.
I think your compression is ok.


" Hop, set the hook"!
hopalong 99,999
TexDawg 99,999
FJB! not my president by a long shot!

lake fork FISHERMANS COVE MARINA/reservations - 903 474 7479
Re: 1983 35 HP Evinrude troubles [Re: hopalong] #14176226 10/30/21 08:20 PM
Joined: Oct 2018
Posts: 69
B
Butch Good Offline OP
Outdoorsman
OP Offline
Outdoorsman
B
Joined: Oct 2018
Posts: 69
I checked all my lines, rebuilt the carb, when I start it it starts at very high rpm. When I adjust the idle and try to give it gas it dies. Kind of like the original problem. I noticed my bulb not getting hard when I pump it up. The line delivers fuel, but bulb won’t get hard


No matter where you go, there you are.
Re: 1983 35 HP Evinrude troubles [Re: Butch Good] #14176305 10/30/21 10:42 PM
Joined: Oct 2018
Posts: 69
B
Butch Good Offline OP
Outdoorsman
OP Offline
Outdoorsman
B
Joined: Oct 2018
Posts: 69
Changed out the quick disconnect line. I got it to start and with some adjustments got her purring. But I think the problem is in my remote or the throttle in the engine compartment. It will throttle up, but it sticks unless I manually throttle it back under the flywheel.
My remote throttle/ignition had some breakage on the plastic pieces, maybe the reason the throttle sticks open.


No matter where you go, there you are.
Re: 1983 35 HP Evinrude troubles [Re: Butch Good] #14176729 10/31/21 04:29 PM
Joined: Feb 2006
Posts: 5,107
B
BillS2006 Offline
TFF Celebrity
Offline
TFF Celebrity
B
Joined: Feb 2006
Posts: 5,107
Bulb should get hard. Try pinching the hose with a set of vise grips and see if it will pump up hard.


Transgenders: God made them, the devil changed their minds.
Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3