texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Roboworm, BeardedDragon, drew82, GoFishin, KrisR
117282 Registered Users
Top Posters(All Time)
TexDawg 109,252
hopalong 106,441
Bigbob_FTW 82,216
Pilothawk 82,083
John175ā˜® 81,859
JDavis7873® 67,408
Mark Perry 66,034
Forum Statistics
Forums59
Topics1,140,639
Posts15,543,279
Members142,281
Most Online36,273
Jan 23rd, 2013
Print Thread
92 Evinrude Intruder 150hp Question? #14022518 06/06/21 02:21 PM
Joined: Sep 2006
Posts: 8,087
S
Spiderman Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
S
Joined: Sep 2006
Posts: 8,087
I need some help on this one???

I have a 92 Evinrude, owned it since it was new. After the freeze in Feb. when you drive up the lake 500yds or so. The solid horn alarm comes on. Which should mean the engine temp. Is too high.

I did away with the VRO oil injection years ago and just mix my oil with my gas at 50/1 ratio (1pint of oil to 6 gallons of mid grade gas). I also add 1 ounce of Yamaha Ring Free to every 10 gallons of fuel.

I took it to the shop and had the water impeller changed and the old one showed significant wear. Problem is the alarm still comes on, at 1100 rpms and 500 yds down the lake.

I siphoned all of the gas out of the tank and remixed 12 gallons of fresh fuel. Horn still comes on.

My next step is to take it back to the shop and have the temperature sensor changed out in case it is defective.

This motor has performed flawlessly for almost 30 years now with just regular maintenance on points & plugs.

Any ideas on what is causing this alarm to go off???

I would really appreciate some ideas!


The first 5 days after the Weekend are the Hardest.
Re: 92 Evinrude Intruder 150hp Question? [Re: Spiderman] #14023028 06/07/21 01:09 AM
Joined: Sep 2003
Posts: 1,799
C
Coolarrow Offline
Extreme Angler
Offline
Extreme Angler
C
Joined: Sep 2003
Posts: 1,799
I assume you have a good pee steam? Meaning the water pump is working. Do you have a water pressure gauge? As it does sound like an over temp alarm. I have a 1996 150 Johnson. Same motor pretty much. My water pressure gauge froze and busted during the freeze. So you might have and issue with water. Have you pulled the motor cowling and looked for leaks? Just a few thoughts.

Re: 92 Evinrude Intruder 150hp Question? [Re: Spiderman] #14023384 06/07/21 01:25 PM
Joined: Sep 2006
Posts: 8,087
S
Spiderman Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
S
Joined: Sep 2006
Posts: 8,087
Pee stream is good after the impeller change.

Iā€™m hoping the heat sensor is bad. But it comes on after 500-600 yards going up the lake.

Any other thoughts on this?


The first 5 days after the Weekend are the Hardest.
Re: 92 Evinrude Intruder 150hp Question? [Re: Spiderman] #14023465 06/07/21 02:28 PM
Joined: Dec 2009
Posts: 1,408
RANGER SKI Offline
Extreme Angler
Offline
Extreme Angler
Joined: Dec 2009
Posts: 1,408
thermostats? pop off valve? could be fuel press,hoses , primer bulb?

Re: 92 Evinrude Intruder 150hp Question? [Re: Spiderman] #14023611 06/07/21 04:50 PM
Joined: Sep 2008
Posts: 106,449
hopalong Online Confused
Pescador Loco
Online Confused
Pescador Loco
Joined: Sep 2008
Posts: 106,449
sounds like thermostat is bad and not opening.

you can pull them and check with a pan of hot water, look on top of ea. bank and you will see a round plug lookin thing, that is the thermostat/popet, pull one and put in a pan of boiling water and you should see it open pretty quickly, then do the other.

while you have them out, pour some clr (calcium/lime/rust) in ea. water jacket and let it sit overnight then flush with the muffs. if you can force it in with something like a turkey baster even better. it is possible that being that old the extreme temp changes loosened some build up and it has blocked one of the water ports.


" Hop, set the hook"!
hopalong 99,999
TexDawg 99,999
FJB! not my president by a long shot!

lake fork FISHERMANS COVE MARINA/reservations - 903 474 7479
Re: 92 Evinrude Intruder 150hp Question? [Re: Spiderman] #14024080 06/07/21 11:53 PM
Joined: Sep 2003
Posts: 1,799
C
Coolarrow Offline
Extreme Angler
Offline
Extreme Angler
C
Joined: Sep 2003
Posts: 1,799
I would start with the thermostat. Just check the simple stuff. The temp sending unit can be checked also. See if the freezing temps damaged something.

Re: 92 Evinrude Intruder 150hp Question? [Re: Spiderman] #14024542 06/08/21 01:50 PM
Joined: Jan 2002
Posts: 1,505
Micheal Online Content
Extreme Angler
Online Content
Extreme Angler
Joined: Jan 2002
Posts: 1,505
The first thing I would do is put my hand in the stream of water coming from the pee hole. If it is to hot you will know it. If not, then I would remove the brown wire from the sensor and see if the alarm quits. If it does, replace the sensor. Messing with the thermostats only works if the water is too hot on your hand.


Micheal's Marine. Mobile Boat-Motor Repair Ser.
Dakota Lithium Battery Dealer
Lake Fork Trolling Motor sales and ser. Lowrance Dealer
Re: 92 Evinrude Intruder 150hp Question? [Re: Spiderman] #14024630 06/08/21 02:57 PM
Joined: Feb 2015
Posts: 4,693
F
Flippin-Out Offline
TFF Team Angler
Offline
TFF Team Angler
F
Joined: Feb 2015
Posts: 4,693
The easiest thing to check is the thermocouple (sensor) itself. The other things require more mechanical effort. I owned an Intruder for years, and the only temperature warning I got was due to a failed sensor. It failed the test, so replaced and never had to look back.

Re: 92 Evinrude Intruder 150hp Question? [Re: Spiderman] #14025435 06/09/21 02:13 AM
Joined: Feb 2004
Posts: 1,181
D
Denny Crane Offline
Extreme Angler
Offline
Extreme Angler
D
Joined: Feb 2004
Posts: 1,181
I have working parts off my 91 cheaper than trying brand new... Text me 9728413278

Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3