texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
CurtisKeller, Mike Barker, nebass97, Fishing243, fishin321
115380 Registered Users
Top Posters(All Time)
TexDawg 102,430
hopalong 97,126
Pilothawk 80,885
John175☮ 79,151
Bigbob_FTW 73,949
JDavis7873 67,402
Derek 🐝 66,645
Mark Perry 62,868
Forum Statistics
Forums61
Topics1,149,382
Posts15,713,712
Members140,380
Most Online36,273
Jan 23rd, 2013
Print Thread
Skeeter TZX195 W/HPDI 175 2014? #13969449 04/22/21 03:18 AM
Joined: May 2007
Posts: 2,400
Z
ZX225(Radio) Offline OP
Extreme Angler
OP Offline
Extreme Angler
Z
Joined: May 2007
Posts: 2,400
I have a question? While running down the lake the motor just dies, sometimes it will start right up but other times it want even turn over it's like someone has disconnected the Battery. I waited about 15 min and it started right up. I bought Duracell Ultra 31M a year ago and haven't run the boat very much since, so I don't think it's a bad battery. Please help!!!!!!!

Last edited by ZX225(Radio); 04/22/21 03:33 AM.
Re: Skeeter TZX195 W/HPDI 175 2014? [Re: ZX225(Radio)] #13969775 04/22/21 01:42 PM
Joined: Jul 2010
Posts: 1,066
B
boatman025 Offline
Extreme Angler
Offline
Extreme Angler
B
Joined: Jul 2010
Posts: 1,066
I would check compression may have a hole going bad. If any questions PM me


Hughes Marine
3855 Osage Lane
Wylie ,Texas
Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3