texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Down two one, 22fisherman, HarrySon, Zog, kiwifisherman
115186 Registered Users
Top Posters(All Time)
TexDawg 101,677
hopalong 95,993
Pilothawk 80,806
John175☮ 78,901
Bigbob_FTW 73,019
JDavis7873 67,402
Derek 🐝 66,424
Mark Perry 62,571
Forum Statistics
Forums61
Topics1,146,178
Posts15,666,156
Members140,186
Most Online36,273
Jan 23rd, 2013
Print Thread
Any idea what is wrong with my motor? #13945807 04/03/21 03:15 AM
Joined: Jun 2010
Posts: 449
C
Cigga Offline OP
Angler
OP Offline
Angler
C
Joined: Jun 2010
Posts: 449
https://youtube.com/shorts/ktbCN43qW2g

The engine only shakes like this when it's idling. When I hit the throttle, it runs fine. I changed gas filter, oil and lower unit fluid but it still shakes on idle. Going to change spark plugs next but wanted to get you guy's thoughts on this.

Re: Any idea what is wrong with my motor? [Re: Cigga] #13945852 04/03/21 09:54 AM
Joined: Apr 2017
Posts: 5,369
tmd11111 Online Content
TFF Celebrity
Online Content
TFF Celebrity
Joined: Apr 2017
Posts: 5,369
Soft motor mounts. Normal

Re: Any idea what is wrong with my motor? [Re: tmd11111] #13945993 04/03/21 01:47 PM
Joined: Sep 2008
Posts: 95,993
hopalong Online Content
Pumpkin Head
Online Content
Pumpkin Head
Joined: Sep 2008
Posts: 95,993
Originally Posted by tmd11111
Soft motor mounts. Normal


" Hop, set the hook"!

TexDawg 99,999

lake fork FISHERMANS COVE MARINA/reservations - 903 474 7479
Re: Any idea what is wrong with my motor? [Re: tmd11111] #13945998 04/03/21 01:55 PM
Joined: Jun 2010
Posts: 449
C
Cigga Offline OP
Angler
OP Offline
Angler
C
Joined: Jun 2010
Posts: 449
Originally Posted by tmd11111
Soft motor mounts. Normal

Oh OK. It's just that it never done it before until recently. It's hard to tell in the video but I feel like when it shakes like this, the rpm is dipping. My tachometer doesn't work so I can't see it for sure if that is the case. Every few seconds, it'll shake and feels like the engine may cut out.

Re: Any idea what is wrong with my motor? [Re: Cigga] #13946273 04/03/21 08:26 PM
Joined: Jan 2009
Posts: 1,598
S
spankyttx Offline
Extreme Angler
Offline
Extreme Angler
S
Joined: Jan 2009
Posts: 1,598
wont hurt one bit to pull those plugs and look for an oddball like a wet, dry, or oily plug. from the sound of it, almost sounds like backlash from a dead miss or something rattling


LI-SI-WI-NWI
Re: Any idea what is wrong with my motor? [Re: spankyttx] #13948149 04/05/21 05:09 PM
Joined: Jun 2010
Posts: 449
C
Cigga Offline OP
Angler
OP Offline
Angler
C
Joined: Jun 2010
Posts: 449
Originally Posted by spankyttx
wont hurt one bit to pull those plugs and look for an oddball like a wet, dry, or oily plug. from the sound of it, almost sounds like backlash from a dead miss or something rattling

Thanks. I guess I was on the right track after all. Will try to get those plugs checked/changed. Hoping that will fix the problem.

Re: Any idea what is wrong with my motor? [Re: Cigga] #13963611 04/17/21 05:03 AM
Joined: Jun 2010
Posts: 449
C
Cigga Offline OP
Angler
OP Offline
Angler
C
Joined: Jun 2010
Posts: 449
I was finally able to get my spark plugs changed today. Found out all 4 of my spark plugs were loose. I was able to remove them without the use of a ratchet. Installed the new plugs and engine seems to be running smooth and not shaking like before. Even on idle. Didnt get to run it all morning to test it but ran around for 20 mins and it seems good as new.

Re: Any idea what is wrong with my motor? [Re: Cigga] #13963708 04/17/21 12:04 PM
Joined: Feb 2015
Posts: 4,507
F
Flippin-Out Offline
TFF Team Angler
Offline
TFF Team Angler
F
Joined: Feb 2015
Posts: 4,507
Originally Posted by Cigga
I was finally able to get my spark plugs changed today. Found out all 4 of my spark plugs were loose. I was able to remove them without the use of a ratchet. Installed the new plugs and engine seems to be running smooth and not shaking like before. Even on idle. Didnt get to run it all morning to test it but ran around for 20 mins and it seems good as new.

Your report begs the question as to WHY every spark plug was loose. I've run outboards for over 40 years and can't recall ever encountering a single loose plug.

Re: Any idea what is wrong with my motor? [Re: Flippin-Out] #13963856 04/17/21 01:59 PM
Joined: Jun 2010
Posts: 449
C
Cigga Offline OP
Angler
OP Offline
Angler
C
Joined: Jun 2010
Posts: 449
Originally Posted by Flippin-Out
Originally Posted by Cigga
I was finally able to get my spark plugs changed today. Found out all 4 of my spark plugs were loose. I was able to remove them without the use of a ratchet. Installed the new plugs and engine seems to be running smooth and not shaking like before. Even on idle. Didnt get to run it all morning to test it but ran around for 20 mins and it seems good as new.

Your report begs the question as to WHY every spark plug was loose. I've run outboards for over 40 years and can't recall ever encountering a single loose plug.


I wonder as well. I never touched the sparks plugs since I bought the boat 5 years ago until now. Previous owner said he got them changed out. The plug on the bottom was so loose that it came out with only a couple of turns of the socket.

Re: Any idea what is wrong with my motor? [Re: Cigga] #13963918 04/17/21 02:51 PM
Joined: Jan 2009
Posts: 1,598
S
spankyttx Offline
Extreme Angler
Offline
Extreme Angler
S
Joined: Jan 2009
Posts: 1,598
i've seen it. yard equipment, motorcycles, boats, cars. yeah, it doesn't surprise me. my conclusion would be they just weren't tightened properly. at this point, just glad it turned out ok for you cigga


LI-SI-WI-NWI
Re: Any idea what is wrong with my motor? [Re: spankyttx] #13964438 04/18/21 12:27 AM
Joined: Apr 2004
Posts: 10,665
S
Stump jumper Online Content
TFF Guru
Online Content
TFF Guru
S
Joined: Apr 2004
Posts: 10,665
Originally Posted by spankyttx
i've seen it. yard equipment, motorcycles, boats, cars. yeah, it doesn't surprise me. my conclusion would be they just weren't tightened properly. at this point, just glad it turned out ok for you cigga

Yep, and lucky you did not spit one. Maybe it is only Fords that do that.


2200 Bay Champ/200 Mercury Optimax
2017 Tundra TSS 4x4 Crewmax 5.7L
Re: Any idea what is wrong with my motor? [Re: Cigga] #13964670 04/18/21 05:19 AM
Joined: Feb 2015
Posts: 4,507
F
Flippin-Out Offline
TFF Team Angler
Offline
TFF Team Angler
F
Joined: Feb 2015
Posts: 4,507
Originally Posted by Cigga
Originally Posted by Flippin-Out
Originally Posted by Cigga
I was finally able to get my spark plugs changed today. Found out all 4 of my spark plugs were loose. I was able to remove them without the use of a ratchet. Installed the new plugs and engine seems to be running smooth and not shaking like before. Even on idle. Didnt get to run it all morning to test it but ran around for 20 mins and it seems good as new.

Your report begs the question as to WHY every spark plug was loose. I've run outboards for over 40 years and can't recall ever encountering a single loose plug.


I wonder as well. I never touched the sparks plugs since I bought the boat 5 years ago until now. Previous owner said he got them changed out. The plug on the bottom was so loose that it came out with only a couple of turns of the socket.

You change plugs every FIVE years? (lemme guess....whether they need it or not?) Have you ever checked any mounting bolt for torque in this 5 year period?

Re: Any idea what is wrong with my motor? [Re: Flippin-Out] #13966285 04/19/21 09:34 PM
Joined: Jun 2010
Posts: 449
C
Cigga Offline OP
Angler
OP Offline
Angler
C
Joined: Jun 2010
Posts: 449
Originally Posted by Flippin-Out
Originally Posted by Cigga
Originally Posted by Flippin-Out
Originally Posted by Cigga
I was finally able to get my spark plugs changed today. Found out all 4 of my spark plugs were loose. I was able to remove them without the use of a ratchet. Installed the new plugs and engine seems to be running smooth and not shaking like before. Even on idle. Didnt get to run it all morning to test it but ran around for 20 mins and it seems good as new.

Your report begs the question as to WHY every spark plug was loose. I've run outboards for over 40 years and can't recall ever encountering a single loose plug.


I wonder as well. I never touched the sparks plugs since I bought the boat 5 years ago until now. Previous owner said he got them changed out. The plug on the bottom was so loose that it came out with only a couple of turns of the socket.

You change plugs every FIVE years? (lemme guess....whether they need it or not?) Have you ever checked any mounting bolt for torque in this 5 year period?


No. I only checked the plugs cause I was trying troubleshooting the excessive motor shaking. Changed it cause I already purchased the plugs. The old plugs looked fine. I really don't know how often plugs on a boat should be changed. Other than visually inspecting the mounting bolts, I have not put a torque wrench or tighten the mounting bolts. I will make this a common practice from now on. This is my first and only boat I have owned.

Last edited by Cigga; 04/19/21 09:35 PM.
Re: Any idea what is wrong with my motor? [Re: Cigga] #13966479 04/20/21 01:03 AM
Joined: Dec 2008
Posts: 10,056
G
grout-scout Online Content
TFF Guru
Online Content
TFF Guru
G
Joined: Dec 2008
Posts: 10,056
When you put a torque wrench on the transom bolts, do NOT let the bolt spin at all. If you let that bolt spin, you’ll break your waterproof seal, assuming it’s still waterproof anyways.

Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3