texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
MILBASS21, eatfishsleepgolf, GarrettLee89, Zonadog71, Wmolina
115204 Registered Users
Top Posters(All Time)
TexDawg 101,740
hopalong 96,056
Pilothawk 80,810
John175☮ 78,909
Bigbob_FTW 73,072
JDavis7873 67,402
Derek 🐝 66,434
Mark Perry 62,594
Forum Statistics
Forums61
Topics1,146,427
Posts15,669,836
Members140,204
Most Online36,273
Jan 23rd, 2013
Print Thread
Help w/2013 Phoenix bilging water #13962806 04/16/21 05:34 PM
Joined: Apr 2021
Posts: 2
M
MackGuy70 Offline OP
Green Horn
OP Offline
Green Horn
M
Joined: Apr 2021
Posts: 2
The last couple times I've been fishing, my 2013 Phoenix 921 bass boat is bilging water every few minutes. I will be fishing and hear the auto bilge coming on and it's pumping out about a gallon out the back on the driver side. I've looked in the battery console and it's not filling up with water so it must be coming in the hull.

Anyone have any suggestions on what might be causing this problem? I crawled under the boat and don't see any holes or cracks where I've hit something.
Could it be the hoses to the livewells?

Confused on how to identify the problem.

Re: Help w/2013 Phoenix bilging water [Re: MackGuy70] #13962829 04/16/21 05:49 PM
Joined: Jul 2010
Posts: 1,046
B
boatman025 Online Content
Extreme Angler
Online Content
Extreme Angler
B
Joined: Jul 2010
Posts: 1,046
could have a cracked pump housing


Hughes Marine
3855 Osage Lane
Wylie ,Texas
Re: Help w/2013 Phoenix bilging water [Re: MackGuy70] #13962837 04/16/21 05:54 PM
Joined: Apr 2004
Posts: 10,670
S
Stump jumper Online Content
TFF Guru
Online Content
TFF Guru
S
Joined: Apr 2004
Posts: 10,670
Originally Posted by MackGuy70
The last couple times I've been fishing, my 2013 Phoenix 921 bass boat is bilging water every few minutes. I will be fishing and hear the auto bilge coming on and it's pumping out about a gallon out the back on the driver side. I've looked in the battery console and it's not filling up with water so it must be coming in the hull.

Anyone have any suggestions on what might be causing this problem? I crawled under the boat and don't see any holes or cracks where I've hit something.
Could it be the hoses to the livewells?

Confused on how to identify the problem.

Normally it is the hoses and or fittings. I had a 🐀 chew through one of mine. I got to Texoma and ran down the lake to a cove and heard water sloshing. I thought carp the plug came out. I stripped clothes off and leaned over transom and checked the plug. It was fine. After I pumped water out I could hear it running under floor drain. Another time my hose connection came loose at front livewell. My Champ has the Attwood cartridge pumps and I have had one work loose. Fill hull with water and check for leaks around fittings. Fill livewells and turn pumps on and lots for leaks. If you have a screw in type plug check gasket.


2200 Bay Champ/200 Mercury Optimax
2017 Tundra TSS 4x4 Crewmax 5.7L
Re: Help w/2013 Phoenix bilging water [Re: Stump jumper] #13962847 04/16/21 06:03 PM
Joined: Apr 2021
Posts: 2
M
MackGuy70 Offline OP
Green Horn
OP Offline
Green Horn
M
Joined: Apr 2021
Posts: 2
Good stuff .... thank you!

Re: Help w/2013 Phoenix bilging water [Re: MackGuy70] #13963282 04/16/21 11:27 PM
Joined: Feb 2015
Posts: 4,509
F
Flippin-Out Online Content
TFF Team Angler
Online Content
TFF Team Angler
F
Joined: Feb 2015
Posts: 4,509
Originally Posted by MackGuy70
The last couple times I've been fishing, my 2013 Phoenix 921 bass boat is bilging water every few minutes. I will be fishing and hear the auto bilge coming on and it's pumping out about a gallon out the back on the driver side. I've looked in the battery console and it's not filling up with water so it must be coming in the hull.

Anyone have any suggestions on what might be causing this problem? I crawled under the boat and don't see any holes or cracks where I've hit something.
Could it be the hoses to the livewells?

Confused on how to identify the problem.

It's "battery compartment." When you look there, you are NOT seeing the bottom of the boat (bilge). If you can't see the bilge pump, then you aren't looking at the lowest point where water collects. You usually must remove some type of floor plate in the center of that compartment to see the bilge pumps and other plumbing fittings. You may even need to remove a battery or battery charger to do this - depending on boat brand & model.

Re: Help w/2013 Phoenix bilging water [Re: MackGuy70] #13963430 04/17/21 01:48 AM
Joined: Nov 2005
Posts: 94
M
MCIPinkie Offline
Outdoorsman
Offline
Outdoorsman
M
Joined: Nov 2005
Posts: 94
If you have a remote drain plug, that's where I would start. Sometimes a piece of debris gets in the plug and won't allow it to close, or maybe it just needs lubrication to close properly.

My 2020 Skeeter had the same problem. I pushed the plug in manually and saw it didn't go all the way. Little piece of crud. I use wheel bearing grease on the O-ring to lube it.

Yeah, I know all the techno freaks will tell me that the wheel bearing grease will eat up my o-ring. Hasn't yet.

Re: Help w/2013 Phoenix bilging water [Re: MCIPinkie] #13963597 04/17/21 04:33 AM
Joined: Feb 2015
Posts: 4,509
F
Flippin-Out Online Content
TFF Team Angler
Online Content
TFF Team Angler
F
Joined: Feb 2015
Posts: 4,509
Originally Posted by MCIPinkie
If you have a remote drain plug, that's where I would start. Sometimes a piece of debris gets in the plug and won't allow it to close, or maybe it just needs lubrication to close properly.

My 2020 Skeeter had the same problem. I pushed the plug in manually and saw it didn't go all the way. Little piece of crud. I use wheel bearing grease on the O-ring to lube it.

Yeah, I know all the techno freaks will tell me that the wheel bearing grease will eat up my o-ring. Hasn't yet.

Use Vaseline.

Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3