texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Valsus, Eddie Noore, CALLEN, bshort, Jacob Taylor
115021 Registered Users
Top Posters(All Time)
TexDawg 101,356
hopalong 95,512
Pilothawk 80,772
John175☮ 78,845
Bigbob_FTW 72,520
JDavis7873 67,402
Derek 🐝 66,290
Mark Perry 62,469
Forum Statistics
Forums61
Topics1,144,522
Posts15,640,651
Members140,021
Most Online36,273
Jan 23rd, 2013
Print Thread
1997 Merc 125 cold start issue #13951085 04/07/21 05:04 PM
Joined: Nov 2012
Posts: 9,046
T
txmasterpo Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
T
Joined: Nov 2012
Posts: 9,046
My old girl has always been cold natured about starting....after she starts it's ok the rest of the day most of the time. Runs like a scalded [censored] ape. Carbs have been gone through, link and sync, oil injection long ago deleted, run non ethanol fuel with sea foam always......new plugs this year. I know this is a finicky 2+2 motor and always thought that was the culprit....any way to make it not be 2 cylinders down at idle and low rpm? Sometimes it floods and I am also not 100 that the electric key choke does anything. Any other ideas? Pat??


http://www.trccovers.com

"What goes on around you compares little with what goes on inside you."

Ralph Waldo Emerson
Re: 1997 Merc 125 cold start issue [Re: txmasterpo] #13951393 04/07/21 07:57 PM
Joined: Nov 2012
Posts: 129
D
dfwbassin Offline
Outdoorsman
Offline
Outdoorsman
D
Joined: Nov 2012
Posts: 129
Following this. Electric choke doesnt seem to do anything for me either always have to throttle fast idle to get over the flooding. Summer heat always makes it worse too.

Last edited by dfwbassin; 04/07/21 07:58 PM.
Re: 1997 Merc 125 cold start issue [Re: txmasterpo] #13952062 04/08/21 10:10 AM
Joined: Oct 2004
Posts: 136
T
TritonRob Online Content
Outdoorsman
Online Content
Outdoorsman
T
Joined: Oct 2004
Posts: 136
I think the idle is just the nature of the old beast. My XR6 is the same way. Cold natured and doesn't like to idle for to long. At the ramp I have to push in the choke for about 10 seconds before turning her over and she'll usually fire up. As far as the idle goes I'm just like you. Carbs gone through, link and sync done etc. but some days she don't want to idle good at all. She seems to idle better when it's colder out. One thing about her though is she's dead reliable and will flat out scream at wot....lol

Re: 1997 Merc 125 cold start issue [Re: txmasterpo] #13952275 04/08/21 01:55 PM
Joined: Nov 2012
Posts: 9,046
T
txmasterpo Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
T
Joined: Nov 2012
Posts: 9,046
Yeah, mine only seems to like wide open


http://www.trccovers.com

"What goes on around you compares little with what goes on inside you."

Ralph Waldo Emerson
Re: 1997 Merc 125 cold start issue [Re: txmasterpo] #13952418 04/08/21 03:47 PM
Joined: Feb 2008
Posts: 930
D
Dan21XRS Offline
Pro Angler
Offline
Pro Angler
D
Joined: Feb 2008
Posts: 930
Try messing with the trim angle while starting. I had one you had to trip the engine up and down while starting for the first time. After that it started on the first turn each time... Dan

Re: 1997 Merc 125 cold start issue [Re: txmasterpo] #13952421 04/08/21 03:51 PM
Joined: Feb 2006
Posts: 2,637
B
bronco71 Online Content
Extreme Angler
Online Content
Extreme Angler
B
Joined: Feb 2006
Posts: 2,637
My old Black Max 150 was like that. After dealing with it for years and several carb rebuilds later I finally decided to change the reeds. The factory stainless reeds were not broken but they were weak and a little light could be seen around some of them. I replaced them with carbon fiber reeds. I also replaced the "bleed lines" on the block. One was clogged and 2 were broken. OMG it has never started this easy, idles so good and smokes way less. It is still cold natured but not nearly as hard to start. I have only had it on the water hose as I need to replace a soft floor but it sure starts and sounds better!
Not sure on yours but the old Black Max had a "idle stabilizer" above the carbs that helped when unplugged.


1999 Triton TX21/225 Mercury Optimax
Re: 1997 Merc 125 cold start issue [Re: txmasterpo] #13952768 04/08/21 08:00 PM
Joined: Nov 2012
Posts: 9,046
T
txmasterpo Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
T
Joined: Nov 2012
Posts: 9,046
Mine needs to be level to start....and I have some Chris Carson reeds on the way


http://www.trccovers.com

"What goes on around you compares little with what goes on inside you."

Ralph Waldo Emerson
Re: 1997 Merc 125 cold start issue [Re: txmasterpo] #13962236 Yesterday at 10:51 AM
Joined: Oct 2004
Posts: 136
T
TritonRob Online Content
Outdoorsman
Online Content
Outdoorsman
T
Joined: Oct 2004
Posts: 136
Originally Posted by txmasterpo
Mine needs to be level to start....and I have some Chris Carson reeds on the way


Let me know if the reeds make any difference....

Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3