texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
_J_M_P_, josephhuff, BettaKeeper, cda94, KimR_71
116926 Registered Users
Top Posters(All Time)
TexDawg 107,790
hopalong 104,727
Pilothawk 81,924
Bigbob_FTW 80,258
JDavis7873ฎ 67,408
Mark Perry 65,543
Forum Statistics
Forums61
Topics1,144,695
Posts15,520,990
Members141,926
Most Online36,273
Jan 23rd, 2013
Print Thread
HDS 10 SI/DI Problem #13920178 03/12/21 03:14 PM
Joined: Aug 2002
Posts: 1,995
D
DLALLDER Offline OP
Extreme Angler
OP Offline
Extreme Angler
D
Joined: Aug 2002
Posts: 1,995
I have a Lowrance HDS 10 that has developed a problem with the side scan imaging. I could sure use some help in trouble shooting to find out if the side scan/ down scan transducer is bad or is the SSI-1 bad. Problem is left side of scan is good, showing detail and other information. Right side of side scan is black as the ace of spades showing nothing. Any knowledgeable troubleshooters have possible solution? Thanks Daniel

Re: HDS 10 SI/DI Problem [Re: DLALLDER] #13920835 03/13/21 02:00 AM
Joined: Nov 2014
Posts: 15,380
S
SteezMacQueen Online Happy
TFF Guru
Online Happy
TFF Guru
S
Joined: Nov 2014
Posts: 15,380
Sounds like the transducer is malfunctioning.


Eat. Sleep. Fish.
Re: HDS 10 SI/DI Problem [Re: DLALLDER] #13921021 03/13/21 05:35 AM
Joined: Dec 2008
Posts: 12,128
G
grout-scout Offline
TFF Guru
Offline
TFF Guru
G
Joined: Dec 2008
Posts: 12,128
Yep, sounds like itโ€™s dying. Have any buddies that can try it on their boat, just to verify?

Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3