texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
GarrettLee89, Zonadog71, Wmolina, leatherneck33, JerkyJ
115202 Registered Users
Top Posters(All Time)
TexDawg 101,733
hopalong 96,054
Pilothawk 80,809
John175☮ 78,909
Bigbob_FTW 73,071
JDavis7873 67,402
Derek 🐝 66,432
Mark Perry 62,589
Forum Statistics
Forums61
Topics1,146,396
Posts15,669,206
Members140,202
Most Online36,273
Jan 23rd, 2013
Print Thread
ultrex #13915851 03/09/21 03:26 AM
Joined: Jul 2014
Posts: 179
R
Redwatermelon Offline OP
Outdoorsman
OP Offline
Outdoorsman
R
Joined: Jul 2014
Posts: 179
foot pedal is froze up and want move on my Minn kota ultrex 112
any idea what's going on? looks like I'm going to have to take it to
borris marine. would appreciate any helpful information!!

Re: ultrex [Re: Redwatermelon] #13916083 03/09/21 01:43 PM
Joined: Oct 2019
Posts: 396
T
TomRom Online Content
Angler
Online Content
Angler
T
Joined: Oct 2019
Posts: 396
Sounds like the control board might be bad. Go over to Bass Boat Central under the trolling motor forum and you will probably get a good idea what's wrong with it.

Re: ultrex [Re: Redwatermelon] #13916682 03/09/21 08:10 PM
Joined: Feb 2002
Posts: 1,738
S
SoonerDG Online Content
Extreme Angler
Online Content
Extreme Angler
S
Joined: Feb 2002
Posts: 1,738
Will the motor turn using the remote? If not it may be a voltage problem. Had this issue with mine and it was a bad cable causing low voltage. Even though the Ultrex has a foot pedal it still turns the shaft with an electric motor.


"Life is a matter of luck and the odds of success are in no way enhanced by extreme caution." - Erich Topp, German U-boat Commander, 1943.

When in doubt, set the hook.
Re: ultrex [Re: SoonerDG] #13916804 03/09/21 10:11 PM
Joined: Jul 2014
Posts: 179
R
Redwatermelon Offline OP
Outdoorsman
OP Offline
Outdoorsman
R
Joined: Jul 2014
Posts: 179
Will the motor turn using the remote?
Originally Posted by SoonerDG
Will the motor turn using the remote? If not it may be a voltage problem. Had this issue with mine and it was a bad cable causing low voltage. Even though the Ultrex has a foot pedal it still turns the shaft with an electric motor.



I'll will defiantly check that! thanks for the suggestion!

Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3