texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Texans Helping Others, jwbass97, lespatterson90, Hogball, Tomczak jake
114706 Registered Users
Top Posters(All Time)
TexDawg 100,666
hopalong 94,390
Pilothawk 80,708
John175☮ 78,684
Bigbob_FTW 71,327
JDavis7873 67,401
Derek 🐝 66,121
Mark Perry 62,244
Forum Statistics
Forums61
Topics1,141,280
Posts15,592,144
Members139,706
Most Online36,273
Jan 23rd, 2013
Print Thread
Tach stopped working but still lights up #13853079 01/20/21 05:47 AM
Joined: Dec 2008
Posts: 6,072
F
Fishbonz Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
F
Joined: Dec 2008
Posts: 6,072
I was coming back to the ramp after a fishing trip when I noticed that my tach had stopped working. I got home and connected the mouse ears to the engine and cranked it up still no RPM`s displayed. It still lights up but that`s all it does. It`s an old school merc.XR4 150 engine. Does anyone have an Idea what could be the problem or recommend a good Merc mechanic?

HE aka Fishbonz

Re: Tach stopped working but still lights up [Re: Fishbonz] #13853292 01/20/21 02:40 PM
Joined: Jul 2010
Posts: 1,014
B
boatman025 Online Content
Extreme Angler
Online Content
Extreme Angler
B
Joined: Jul 2010
Posts: 1,014
Check regulator We can check it out for you if need us to


Hughes Marine
3855 Osage Lane
Wylie ,Texas
Re: Tach stopped working but still lights up [Re: Fishbonz] #13853365 01/20/21 03:26 PM
Joined: Mar 2010
Posts: 15,378
T Bird Online Content
TFF Guru
Online Content
TFF Guru
Joined: Mar 2010
Posts: 15,378
Rotate the cylinder setting rheostat on the back of the tach several times and return it to the original setting.

[Linked Image]


[Linked Image]

USAF "Thunderbirds" Alumni 1985-1989

Okie by birth, Texan by choice.
Re: Tach stopped working but still lights up [Re: Fishbonz] #13853414 01/20/21 03:52 PM
Joined: Jan 2002
Posts: 1,366
Micheal Online Content
Extreme Angler
Online Content
Extreme Angler
Joined: Jan 2002
Posts: 1,366
What Boatman says. Tach gets it's signal from the regulator. Check and see if you are charging when the motor is running.


Micheal's Marine. Mobile Boat-Motor Repair Ser.

Re: Tach stopped working but still lights up [Re: boatman025] #13853456 01/20/21 04:26 PM
Joined: Dec 2008
Posts: 6,072
F
Fishbonz Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
F
Joined: Dec 2008
Posts: 6,072
Originally Posted by boatman025
Check regulator We can check it out for you if need us to

PM sent

Re: Tach stopped working but still lights up [Re: Micheal] #13853553 01/20/21 07:12 PM
Joined: Dec 2008
Posts: 6,072
F
Fishbonz Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
F
Joined: Dec 2008
Posts: 6,072

Originally Posted by Micheal
What Boatman says. Tach gets it's signal from the regulator. Check and see if you are charging when the motor is running.

What do I use to check for charging when motor is running. My boat doesn`t have a batt gage.

Re: Tach stopped working but still lights up [Re: Fishbonz] #13853581 01/20/21 07:20 PM
Joined: Jan 2002
Posts: 1,366
Micheal Online Content
Extreme Angler
Online Content
Extreme Angler
Joined: Jan 2002
Posts: 1,366
Use a multi-meter. All you need to do is check the voltage on the battery with the motor stopped and check it again with the motor running. You should get an increase in voltage. Keep in mind, the motor may be charging but still no tach, you may still have a bad regulator.


Micheal's Marine. Mobile Boat-Motor Repair Ser.

Re: Tach stopped working but still lights up [Re: Micheal] #13854258 01/21/21 01:26 AM
Joined: Dec 2008
Posts: 6,072
F
Fishbonz Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
F
Joined: Dec 2008
Posts: 6,072
Originally Posted by Micheal
Use a multi-meter. All you need to do is check the voltage on the battery with the motor stopped and check it again with the motor running. You should get an increase in voltage. Keep in mind, the motor may be charging but still no tach, you may still have a bad regulator.

I have Three batteries but Ok .I`ll check it out. I`ll check all three!

Last edited by Fishbonz; 01/21/21 01:28 AM.
Re: Tach stopped working but still lights up [Re: Fishbonz] #13854369 01/21/21 02:27 AM
Joined: Apr 2004
Posts: 10,456
S
Stump jumper Online Content
TFF Guru
Online Content
TFF Guru
S
Joined: Apr 2004
Posts: 10,456
Originally Posted by Fishbonz
Originally Posted by Micheal
Use a multi-meter. All you need to do is check the voltage on the battery with the motor stopped and check it again with the motor running. You should get an increase in voltage. Keep in mind, the motor may be charging but still no tach, you may still have a bad regulator.

I have Three batteries but Ok .I`ll check it out. I`ll check all three!

Only one will be cranking battery. Look for heavy wires running to rear of the boat. Normal battery voltage should be in high 12s without engine running. With engine running look for an increase to 14 or more. I am thinking my Lowrance units show 14.4 while running but I have an Optimax.


2200 Bay Champ/200 Mercury Optimax
2017 Tundra TSS 4x4 Crewmax 5.7L
Re: Tach stopped working but still lights up [Re: Stump jumper] #13854546 01/21/21 05:04 AM
Joined: Dec 2008
Posts: 6,072
F
Fishbonz Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
F
Joined: Dec 2008
Posts: 6,072
Originally Posted by Stump jumper
Originally Posted by Fishbonz
Originally Posted by Micheal
Use a multi-meter. All you need to do is check the voltage on the battery with the motor stopped and check it again with the motor running. You should get an increase in voltage. Keep in mind, the motor may be charging but still no tach, you may still have a bad regulator.

I have Three batteries but Ok .I`ll check it out. I`ll check all three!

Only one will be cranking battery. Look for heavy wires running to rear of the boat. Normal battery voltage should be in high 12s without engine running. With engine running look for an increase to 14 or more. I am thinking my Lowrance units show 14.4 while running but I have an Optimax.
Ok i`ll check it . I have a multimeter. After that i`ll try and find the Regulator and see what youtube can tell me about it since i`ve never seen one .
thumb

Re: Tach stopped working but still lights up [Re: Fishbonz] #13855658 01/21/21 10:34 PM
Joined: Nov 2006
Posts: 2,675
T
TLW Offline
Extreme Angler
Offline
Extreme Angler
T
Joined: Nov 2006
Posts: 2,675
what XR4?.. 16 or 40 amp?.. if 16 it will have separate regulator and rectifier.. both or reasonably priced.. if its tha 40 it will have a combination (water cooled) regulator/rectifier.. its a high dollar item if you can find it...

Re: Tach stopped working but still lights up [Re: TLW] #13855666 01/21/21 10:46 PM
Joined: Dec 2008
Posts: 6,072
F
Fishbonz Offline OP
TFF Celebrity
OP Offline
TFF Celebrity
F
Joined: Dec 2008
Posts: 6,072
Originally Posted by TLW
what XR4?.. 16 or 40 amp?.. if 16 it will have separate regulator and rectifier.. both or reasonably priced.. if its tha 40 it will have a combination (water cooled) regulator/rectifier.. its a high dollar item if you can find it...

Hey TLW! Thanks for chiming in! It`s a merc 150 blk max 1989. IDK the amps.

Last edited by Fishbonz; 01/21/21 11:21 PM.
Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3