texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Tannercounts, BCDfishFork, Eriz2010, gaillc, YenNguyen
117081 Registered Users
Top Posters(All Time)
TexDawg 108,437
hopalong 105,421
Pilothawk 81,996
John175☮ 81,502
Bigbob_FTW 81,153
Derek 🐝 67,632
JDavis7873 67,408
Mark Perry 65,737
Forum Statistics
Forums61
Topics1,147,077
Posts15,552,603
Members142,081
Most Online36,273
Jan 23rd, 2013
Print Thread
Oil level? #13782741 11/24/20 02:12 AM
Joined: Feb 2005
Posts: 59
P
plummer Offline OP
Outdoorsman
OP Offline
Outdoorsman
P
Joined: Feb 2005
Posts: 59
I have a 25HP Mercury four stoke engine. The last few times I have checked the oil, when I remove the dip stick oil flows out of the dip stick receptacle. I am certain that when the oil was changed we replaced it per the manufacture instructions. The engine I think the engine was manufactured ny Tohatsu. Talked to them and they indicated the engine could actually produce oil causing this problem. Anyone ever heard of this.

Re: Oil level? [Re: plummer] #13806197 12/15/20 12:26 AM
Joined: Jan 2013
Posts: 1,094
T
taterpop Online Content
Extreme Angler
Online Content
Extreme Angler
T
Joined: Jan 2013
Posts: 1,094
My Tohatsu 25 4 stroke is a 2003 and it's been gaining oil all the time that I have owned it. When I change the oil I just add a little under 2 quarts and when it shows over full.about 5 to 6 months of running then I just change it again. I have noticed the more slow troll I do the faster it gains oil. Also I even put a inline shut off on it and that didn't stop it all the way.

Re: Oil level? [Re: plummer] #13806403 12/15/20 02:49 AM
Joined: Oct 2012
Posts: 1,882
S
smooth move Offline
Extreme Angler
Offline
Extreme Angler
S
Joined: Oct 2012
Posts: 1,882
sounds like piston ring by pass. what was the break in procedure?


es le bon ton roulet
Re: Oil level? [Re: plummer] #13806406 12/15/20 02:50 AM
Joined: Apr 2017
Posts: 8,023
tmd11111 Online Content
TFF Celebrity
Online Content
TFF Celebrity
Joined: Apr 2017
Posts: 8,023
Its diluted fuel passing by the rings from not being broken in properly or being over propped and not reaching max rpm's. If the rpms are good change the oil and run it wide open for an hour or so. This will seat the rings fix your problem.

Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3