texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
JPearce157, Trentskies, dnnymcdnl, Beagledad 01, Lp Legend
113943 Registered Users
Top Posters(All Time)
TexDawg 97,727
hopalong 90,722
Pilothawk 80,364
John175☮ 77,777
Bigbob_FTW 67,819
JDavis7873 67,400
Derek 🐝 65,200
Mark Perry 60,992
Tritonman 59,004
facebook
Forum Statistics
Forums62
Topics782,788
Posts9,936,186
Members113,943
Most Online36,273
Jan 23rd, 2013
Print Thread
2013 Mercury Optimax 150 Long Beeping Alarm #13725864 10/10/20 03:04 AM
Joined: Apr 2012
Posts: 1,797
I
I love fishing Offline OP
Extreme Angler
OP Offline
Extreme Angler
I
Joined: Apr 2012
Posts: 1,797
Hi,

I have a question. During running my motor would gives off long warning beep and lose power. I have to put the throttle in neutral for it to reset and the alarm stops. I did a research and it said it could be the cooling system or lubrication issue with the oil pump. The cooling system showed the water is shooting out pretty strong. I need an opinions or suggestions before I take it apart to fix it. The alarm doesn't come on often. Just every now and then. Sometime none at all on one trip and sometime a few times on a trip. Any recommendations appreciated. Thanks




Re: 2013 Mercury Optimax 150 Long Beeping Alarm [Re: I love fishing] #13725916 10/10/20 05:23 AM
Joined: Feb 2015
Posts: 3,981
F
Flippin-Out Offline
TFF Team Angler
Offline
TFF Team Angler
F
Joined: Feb 2015
Posts: 3,981
Just an FYI on "water shooting out pretty strong": That alone does not tell you there is no cooling system issue. It confirms that cooling water is being delivered, so the water pump is operational. That's about it. Depending on water flow in the water cavities, you could have clogs or restrictions that prevent proper cooling, yet don't inhibit that tell-tale streamer from looking healthy. For instance, malfunctioning thermostat assemblies can be a culprit as they can restrict water, but not so much as to stop the water streamer. Crud/gunk build-up in a water jacket can also become an issue.

Re: 2013 Mercury Optimax 150 Long Beeping Alarm [Re: I love fishing] #13726637 10/11/20 12:40 AM
Joined: Nov 2003
Posts: 259
Y
YAMADOGGY Online Content
Angler
Online Content
Angler
Y
Joined: Nov 2003
Posts: 259
Sounds like oil reservoir is at low. I hayve Yamaha 150. Had warning n rpm limited to protect motor. Trouble shoot n see if your oil system is providing My is vmax so good luck

Re: 2013 Mercury Optimax 150 Long Beeping Alarm [Re: I love fishing] #13727026 10/11/20 03:19 PM
Joined: Sep 2006
Posts: 206
carb Offline
Outdoorsman
Offline
Outdoorsman
Joined: Sep 2006
Posts: 206
My 2016 150 opti was doing the same thing. I have a water pressure gauge and I felt the pressure was a bit low but was still cooling the motor and water was definitely coming out of the spout on the back of the motor. This weekend I cracked it open and replaced the water pump. The old impeller looked perfectly fine but when I replaced it the pressure on my gauge dramatically increased and the engine is running 9 degrees cooler at idle when hooked up to the hose (150 degrees vs 159 degrees). I have not had it on the lake yet but I suspect I may have found the culprit. Good luck and it’s never a bad idea to replace the water pump. If it doesn’t fix your problem just chalk it up to preventative maintence.


[Linked Image]



Re: 2013 Mercury Optimax 150 Long Beeping Alarm [Re: I love fishing] #13728024 10/12/20 10:10 AM
Joined: Oct 2016
Posts: 425
F
Fisherdad58 Offline
Angler
Offline
Angler
F
Joined: Oct 2016
Posts: 425
If it does it when slow running and the nose is high it could a be not enough oil in the reservoir. Keep the oil level over 1/3 full.


"Be as straight as you can be and as crooked as you have to be, for what's right"

Psalm 8
Re: 2013 Mercury Optimax 150 Long Beeping Alarm [Re: I love fishing] #13728439 10/12/20 04:35 PM
Joined: Aug 2006
Posts: 7,069
steve@hydrodynamics Offline
TFF Celebrity
Offline
TFF Celebrity
Joined: Aug 2006
Posts: 7,069
check the water strainer on the port side at the bottom of the block


www.hydrodynamics-usa.com
info@hydrodynamics-usa.com
903-763-5225




Re: 2013 Mercury Optimax 150 Long Beeping Alarm [Re: I love fishing] #13730411 10/14/20 03:11 AM
Joined: Jun 2011
Posts: 1,778
R
River Man Offline
Extreme Angler
Offline
Extreme Angler
R
Joined: Jun 2011
Posts: 1,778
Not sure if this will help, but I wanted to let you know about the issue I found on my 2013 Mercury 150 Optimax last year. My engine warning horn would beep constant for 6 seconds and then go quiet for a short while. It would repeat every few seconds. The engine went into the Guardian mode (reduced rpms). After researching online, I bypassed my small oil tank under the engine cowling on port side. That solved it. No problems since. Level stays full always, I plan to replace the oil tank one day.

The oil tank level float is bad and it indicates low oil level to computer. The computer reduces rpm's and gives warning beeps. By cutting wires and connecting together, it takes the bad float out of the loop.

Last edited by River Man; 10/23/20 02:49 PM.
Re: 2013 Mercury Optimax 150 Long Beeping Alarm [Re: I love fishing] #13739195 10/22/20 12:54 AM
Joined: Sep 2007
Posts: 70
R
ranger steve Offline
Outdoorsman
Offline
Outdoorsman
R
Joined: Sep 2007
Posts: 70
Several things can set off the alarm, do you have a smartcraft gauge? It can give you some insight, there might be a blinking temperature or engine icon. It might help if you could describe what you are doing when it goes off, whether you're just getting on plane, or idling, or cruising down the lake. The reason you lose power is it goes into safety mode.

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3