texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Fishing Prole, wholley, Chase L, Carknocker69, shawnreadyatc
116911 Registered Users
Top Posters(All Time)
TexDawg 107,738
hopalong 104,612
Pilothawk 81,921
John175☮ 81,311
Bigbob_FTW 80,194
Derek 🐝 67,573
JDavis7873 67,408
Mark Perry 65,522
Forum Statistics
Forums61
Topics1,144,502
Posts15,517,938
Members141,911
Most Online36,273
Jan 23rd, 2013
Print Thread
Have to let idle before turning off.... #13698295 09/12/20 01:41 PM
Joined: Apr 2005
Posts: 534
D
DanH Offline OP
Pro Angler
OP Offline
Pro Angler
D
Joined: Apr 2005
Posts: 534
'87 Merc 35 on on pontoon boat...

I've found that unless let the engine idle for a few minutes before turning it off, it is very difficult to restart.

Example, running full throttle for 10 minutes to fishing spot, usually let it idle the whole time I'm dropping anchor/etc. Restarts with no issues.

However if I run for 10 minutes, turn it off, then need to turn it back on soon, it just cranks forever and never fires, almost like it's not getting fuel.

Is there any connection here??

Re: Have to let idle before turning off.... [Re: DanH] #13698842 09/13/20 01:39 AM
Joined: Feb 2006
Posts: 886
Alumacraft 14 Offline
Pro Angler
Offline
Pro Angler
Joined: Feb 2006
Posts: 886
Primer bulb would be my first area to start with.

Re: Have to let idle before turning off.... [Re: DanH] #13699524 09/13/20 07:27 PM
Joined: Apr 2004
Posts: 11,769
S
Stump jumper Offline
TFF Guru
Offline
TFF Guru
S
Joined: Apr 2004
Posts: 11,769
Originally Posted by DanH
'87 Merc 35 on on pontoon boat...

I've found that unless let the engine idle for a few minutes before turning it off, it is very difficult to restart.

Example, running full throttle for 10 minutes to fishing spot, usually let it idle the whole time I'm dropping anchor/etc. Restarts with no issues.

However if I run for 10 minutes, turn it off, then need to turn it back on soon, it just cranks forever and never fires, almost like it's not getting fuel.

Is there any connection here??

Or flooding. I had a V6 Merc do the same thing. A carb rebuild fixed it.


2200 Bay Champ/200 Mercury Optimax
2017 Tundra TSS 4x4 Crewmax 5.7L
Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3