texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Rick Miller, Ryan Mills, Will Parkinson, sjcollora, gomezcarsonk
115236 Registered Users
Top Posters(All Time)
TexDawg 101,849
hopalong 96,195
Pilothawk 80,821
John175☮ 78,949
Bigbob_FTW 73,226
JDavis7873 67,402
Derek 🐝 66,479
Mark Perry 62,622
Forum Statistics
Forums61
Topics1,146,915
Posts15,677,684
Members140,236
Most Online36,273
Jan 23rd, 2013
Print Thread
Used 2018 ZX200. Need set up help #13679331 08/25/20 02:03 AM
Joined: Oct 2006
Posts: 71
H
hogcard Offline OP
Outdoorsman
OP Offline
Outdoorsman
H
Joined: Oct 2006
Posts: 71
Had a zx225 a few years ago and quit fishing. Messed around with it enough that I had it going pretty fast. This zx200 is still factory set as far as I know. 23t prop on the 200 SHO. Had it out tonight. Not much in the boat. Me and the wife. Does 5800 rpm and 64 mph. Warm day warm water. Was hoping to see at least 66-67. What would you do first? I could tell it had more in it somehow.

Re: Used 2018 ZX200. Need set up help [Re: hogcard] #13682771 08/27/20 08:22 PM
Joined: Aug 2020
Posts: 1
B
boarder1995 Offline
Green Horn
Offline
Green Horn
B
Joined: Aug 2020
Posts: 1
Put that manual JP up one dot more, maybe two. It'll be better tuned for fast smooth waters, light loads. BUT, having the SHO up that high won't work for all types of rough water running necessarily or varying loads, so pick your poison. Or perhaps get a tuned prop and see how it'll do to get those RPMs up a bit higher.

Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3