texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Kickinbass903, Joshep P, Doc_0424, Vital, TX Salty Bay
115219 Registered Users
Top Posters(All Time)
TexDawg 101,789
hopalong 96,131
Pilothawk 80,817
John175☮ 78,930
Bigbob_FTW 73,160
JDavis7873 67,402
Derek 🐝 66,459
Mark Perry 62,619
Forum Statistics
Forums61
Topics1,146,663
Posts15,673,811
Members140,219
Most Online36,273
Jan 23rd, 2013
Print Thread
Boatlanes installation trouble #13676983 08/22/20 06:41 PM
Joined: Jun 2019
Posts: 101
LFA17 Offline OP
Outdoorsman
OP Offline
Outdoorsman
Joined: Jun 2019
Posts: 101
Installation starts importing. At 6% it kicks out of importing back to start up Lowrance screen. No trails loaded when mapping comes back. HDS 9 Gen 2 unit with Navionics South mapping. Anyone have help with this?


Ranger Z521C
Mercury ProXS 250
LFA Bass Club
Boomer Sooner
Re: Boatlanes installation trouble [Re: LFA17] #13679054 08/24/20 09:51 PM
Joined: Oct 2005
Posts: 918
Rob Jasper Lowrance Pro-Staff Online Content
Pro Angler
Online Content
Pro Angler
Joined: Oct 2005
Posts: 918
Do you have another unit or a buddies unit, you can try and load to make sure your card is good?


Rob Jasper
Re: Boatlanes installation trouble [Re: LFA17] #13679125 08/24/20 11:04 PM
Joined: Sep 2006
Posts: 10,408
J
JIM SR. Online Happy
TFF Guru
Online Happy
TFF Guru
J
Joined: Sep 2006
Posts: 10,408
Be sure you have a Lowrance Boatlanes chip. You can go to Boatlanes.com for a number to call if you have a
problem.

Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3