texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
EastTexBassin42, VanNess, El_Rob, ericmos, Fishallday415
114085 Registered Users
Top Posters(All Time)
TexDawg 98,549
Pilothawk 80,525
John175☮ 77,864
Bigbob_FTW 68,902
JDavis7873 67,400
Derek 🐝 65,508
Mark Perry 61,371
Tritonman 59,010
facebook
Forum Statistics
Forums62
Topics1,135,258
Posts15,476,622
Members139,085
Most Online36,273
Jan 23rd, 2013
Print Thread
Page 1 of 2 1 2
Spun hub? Or worse? #13671792 08/18/20 02:55 AM
Joined: Mar 2014
Posts: 648
R
Resh Online Content OP
Pro Angler
OP Online Content
Pro Angler
R
Joined: Mar 2014
Posts: 648
Was cruising along at about 3/4 speed this evening on the way back to the ramp. Have a 2001 tracker pro crappie with the 75hp Mercury for tracker on it. All of a sudden the engine revved way high rpm and I lost all thrust. Motor runs and idles fine, but has 0 thrust forward or reverse. I’ve read several places where a spun hub usually will still move at idle speed but won’t support any speed under load. Any other suggestions as to what it might be?


There are no fish in sonic pond EDIT: Except 1 20lb catfish
Re: Spun hub? Or worse? [Re: Resh] #13671984 08/18/20 12:07 PM
Joined: Dec 2006
Posts: 456
B
BCB Offline
Angler
Offline
Angler
B
Joined: Dec 2006
Posts: 456
Cable off the engine or control box,
gearcase went out and won’t engage,
prop shaft broken inside case,
hub...

Just pop the prop and see what you have.


BCB
Re: Spun hub? Or worse? [Re: Resh] #13672000 08/18/20 12:19 PM
Joined: May 2004
Posts: 8,017
Tiltman Online Content
TFF Celebrity
Online Content
TFF Celebrity
Joined: May 2004
Posts: 8,017
Hope it is something simple , keep us posted

When moving shifter forward or back does it seem to feel normal or is it loose sloppy?

Re: Spun hub? Or worse? [Re: Tiltman] #13672177 08/18/20 02:31 PM
Joined: Mar 2014
Posts: 648
R
Resh Online Content OP
Pro Angler
OP Online Content
Pro Angler
R
Joined: Mar 2014
Posts: 648
Originally Posted by Tiltman
Hope it is something simple , keep us posted

When moving shifter forward or back does it seem to feel normal or is it loose sloppy?


It feels pretty normal, maybe a little less resistance than normal but definitely not loose.

I’ll get the prop off and we’ll send whats there, thank you for the replies


There are no fish in sonic pond EDIT: Except 1 20lb catfish
Re: Spun hub? Or worse? [Re: Resh] #13672218 08/18/20 02:55 PM
Joined: Apr 2008
Posts: 25,943
C
CCTX Online Content
mapquest
Online Content
mapquest
C
Joined: Apr 2008
Posts: 25,943
Don't get discouraged yet. I had a similar experience 3 years ago one time on the water (high revs but no torque)
That same day my cranking battery didn't fire the engine at the very end of the day at the ramp

First thing I did was change out the lower unit oil to look for any metal fragments (there were none and the oil looked great)
I then replaced the hub and prop. (the old hub and prop looked fine, but replaced anyway)
Replaced the fuel filters (the old ones looked fine, but replaced anyway)
Replaced the cranking battery.

Knock on wood, I haven't had any issues since.
I suspect it was a battery issue. I've heard from others that battery/electrical issues can present similarly to spun hub symptoms.


[Linked Image]
Re: Spun hub? Or worse? [Re: Resh] #13672824 08/18/20 11:17 PM
Joined: Oct 2009
Posts: 6,095
R
rj74955 Online Content
TFF Celebrity
Online Content
TFF Celebrity
R
Joined: Oct 2009
Posts: 6,095
Are you saying it won't move at all when in gear?

Re: Spun hub? Or worse? [Re: rj74955] #13673974 08/19/20 11:43 PM
Joined: Mar 2014
Posts: 648
R
Resh Online Content OP
Pro Angler
OP Online Content
Pro Angler
R
Joined: Mar 2014
Posts: 648
Originally Posted by rj74955
Are you saying it won't move at all when in gear?


Correct, as if it’s in fast idle. Both forward and reverse the same. It will rev and increase rpm but there is zero thrust

Got the prop off today, drive shaft seems to be solid and in one piece. The prop hub is covered pretty well in grease, need to get it cleaned off and out so I can see if replacing it solves things. Not very experienced in these things, but replacing the hub seems like a pretty straightforward deal


There are no fish in sonic pond EDIT: Except 1 20lb catfish
Re: Spun hub? Or worse? [Re: Resh] #13674057 08/20/20 12:50 AM
Joined: Mar 2014
Posts: 648
R
Resh Online Content OP
Pro Angler
OP Online Content
Pro Angler
R
Joined: Mar 2014
Posts: 648
So I got the prop cleaned up a little, looks like im stuck. There is no rubber piece to take out. After some reading it appears I have a press in style hub? From everything I read this means take it in to a shop. Suggestions welcomed. I’ve been to Larry’s in Plano before, seems to do ok work but just kind of charges what he wants to charge and a little too curmudgeony for me.

[Linked Image]
[Linked Image]


There are no fish in sonic pond EDIT: Except 1 20lb catfish
Re: Spun hub? Or worse? [Re: Resh] #13674068 08/20/20 12:55 AM
Joined: Feb 2006
Posts: 2,575
B
bronco71 Online Content
Extreme Angler
Online Content
Extreme Angler
B
Joined: Feb 2006
Posts: 2,575
Mcgills in Lewisville can check the hub and replace if needed.


1999 Triton TX21/225 Mercury Optimax
Re: Spun hub? Or worse? [Re: Resh] #13674078 08/20/20 01:04 AM
Joined: Jan 2004
Posts: 2,279
R
rb7764 Online Content
Extreme Angler
Online Content
Extreme Angler
R
Joined: Jan 2004
Posts: 2,279
start the motor on muffs and shift her to forward and tell us if the prop shaft is turning. Same for reverse.

Re: Spun hub? Or worse? [Re: rb7764] #13674745 08/20/20 06:57 PM
Joined: Mar 2014
Posts: 648
R
Resh Online Content OP
Pro Angler
OP Online Content
Pro Angler
R
Joined: Mar 2014
Posts: 648
Originally Posted by rb7764
start the motor on muffs and shift her to forward and tell us if the prop shaft is turning. Same for reverse.


Don’t have muffs, so I put the prop back on and backed it into the water, the prop moves in gear both forward and reverse. This is a good thing!!


There are no fish in sonic pond EDIT: Except 1 20lb catfish
Re: Spun hub? Or worse? [Re: Resh] #13674756 08/20/20 07:11 PM
Joined: Apr 2004
Posts: 10,143
S
Stump jumper Offline
TFF Guru
Offline
TFF Guru
S
Joined: Apr 2004
Posts: 10,143
I dont know much about smaller props but if you can have the hub pressed out and put a flo torque hub in it.

Last edited by Stump jumper; 08/20/20 07:12 PM.

2200 Bay Champ/200 Mercury Optimax
2017 Tundra TSS 4x4 Crewmax 5.7L
Re: Spun hub? Or worse? [Re: Resh] #13676258 08/22/20 12:47 AM
Joined: Feb 2015
Posts: 3,996
F
Flippin-Out Offline
TFF Team Angler
Offline
TFF Team Angler
F
Joined: Feb 2015
Posts: 3,996
Originally Posted by Reshelman
Originally Posted by rb7764
start the motor on muffs and shift her to forward and tell us if the prop shaft is turning. Same for reverse.


Don’t have muffs, so I put the prop back on and backed it into the water, the prop moves in gear both forward and reverse. This is a good thing!!

Yes, it's good the prop turned because this means your lower unit probably doesn't have any issue. In another way, it is also a bad thing. Why? Well, if your original post is true and accurate, the prop wasn't turning then, but there is no explanation why it's turning now. Problems don't just correct themselves, but they can be intermittent. Taking the prop off and putting it back on doesn't "fix" a prop that doesn't spin. (The shaft and hub are splined, so it wasn't slipping just because it wasn't on there tight enough.)

A spun hub that's not "totally trashed" yet can sometimes grip enough at low torque if allowed to cool down. I will hypothesize that you spun the hub when you were out previously. Now that it has cooled down, the rubber isn't as soft, and it now grips better, but not truly like it must to work correctly. It held when you put it into gear at low RPM in your water test. I suspect that the next time you go out and nail it, the hub will spin before you get on plane. You should try that near the ramp, and have a plan on how you're going to get back to the ramp. A good plan would be to buy a spare prop.

Re: Spun hub? Or worse? [Re: Resh] #13676341 08/22/20 02:08 AM
Joined: Mar 2014
Posts: 648
R
Resh Online Content OP
Pro Angler
OP Online Content
Pro Angler
R
Joined: Mar 2014
Posts: 648
^ thank you. Took it McGills in Lewisville today, he was able to press it out and install new in 10 minutes. Said the old one was pretty trashed up. Taking it out in the morning to break it in properly and see if I can putter around a bit.

Thanks for the replies


There are no fish in sonic pond EDIT: Except 1 20lb catfish
Re: Spun hub? Or worse? [Re: Resh] #13676347 08/22/20 02:15 AM
Joined: Feb 2006
Posts: 2,575
B
bronco71 Online Content
Extreme Angler
Online Content
Extreme Angler
B
Joined: Feb 2006
Posts: 2,575
Originally Posted by Reshelman
^ thank you. Took it McGills in Lewisville today, he was able to press it out and install new in 10 minutes. Said the old one was pretty trashed up. Taking it out in the morning to break it in properly and see if I can putter around a bit.

Thanks for the replies

cheers


1999 Triton TX21/225 Mercury Optimax
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3