texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Fishin with Grandma, Grasscapes, 02518, WALLER ICE UNCLE RANDY, ThumppJunkie
114139 Registered Users
Top Posters(All Time)
TexDawg 98,665
hopalong 91,656
Pilothawk 80,536
John175☮ 77,930
Bigbob_FTW 69,131
JDavis7873 67,400
Derek 🐝 65,580
Mark Perry 61,410
Tritonman 59,012
facebook
Forum Statistics
Forums62
Topics1,135,954
Posts15,486,822
Members139,139
Most Online36,273
Jan 23rd, 2013
Print Thread
Forward gear issue #13635687 07/19/20 04:07 AM
Joined: Aug 2007
Posts: 1,352
J
jsb91010 Offline OP
Extreme Angler
OP Offline
Extreme Angler
J
Joined: Aug 2007
Posts: 1,352
The motor is a 1977 35hp Johnson 35EL77C. Long story short, I haven't used her in a while, so before today's trip I've replaced water pump, changed L/U unit, cleaned carb etc. I couldn't get it to shift into forward using my control box. I then removed the cable and still it doesn't go into forward gear smooth. I had to wiggle and do it again etc to get it to actually engage in forward. Reverse worked fine both on controls and with controls removed. I also noticed this when I opened the spot to connect the shifting rod. Is this concerning? Don't remember seeing it before. Thanks!

Attached Files 20200718_223846.jpg

[Linked Image]
Re: Forward gear issue [Re: jsb91010] #13635899 07/19/20 01:42 PM
Joined: Sep 2010
Posts: 1,592
B
boatwhisperer Online Content
Extreme Angler
Online Content
Extreme Angler
B
Joined: Sep 2010
Posts: 1,592
you don't have the bbolt in the coupler in the groove on the shift rod bolt must go into groove in shift rod or you will not get forward gear and eventually it will pull apart


boatwhisperer
Re: Forward gear issue [Re: jsb91010] #13637915 07/21/20 02:21 AM
Joined: Aug 2007
Posts: 1,352
J
jsb91010 Offline OP
Extreme Angler
OP Offline
Extreme Angler
J
Joined: Aug 2007
Posts: 1,352
Thanks for the reply. The bolt appears to be in the groove of the rod. I even undid and redid it multiple times yesterday and still wouldn't work. It does seem like what you are saying and I remember having a similar issue in the past, but nothing seemed to work. I even tried holding down the coupler to almost force the rod in. Anything else I should try?


[Linked Image]
Re: Forward gear issue [Re: jsb91010] #13639175 07/22/20 12:22 AM
Joined: Aug 2007
Posts: 1,352
J
jsb91010 Offline OP
Extreme Angler
OP Offline
Extreme Angler
J
Joined: Aug 2007
Posts: 1,352
anyone? I know it's not the shift cable because problem is still there with it disconnected. I've loosened the upper screw on the coupler to make sure that it's fully seated, then redid the bottom screw too. Still isn't right (everything was working fine before i took off L/U to do water pump etc. )


[Linked Image]
Re: Forward gear issue [Re: jsb91010] #13639465 07/22/20 09:12 AM
Joined: Feb 2015
Posts: 3,996
F
Flippin-Out Offline
TFF Team Angler
Offline
TFF Team Angler
F
Joined: Feb 2015
Posts: 3,996
My foggy memory is remembering (possibly) there is an adjustment procedure called out in the shop manuals. I know the bolt goes into that groove, but I'm recalling there was something else to check and adjust. You need to order a Clymer shop manual for your motor as an investment if you intend to do the non-major work yourself - not a bad idea. I found them useful for the older outboards I had years ago.

Re: Forward gear issue [Re: jsb91010] #13642121 07/24/20 12:41 AM
Joined: Apr 2011
Posts: 3,031
G
gar1970 Offline
TFF Team Angler
Offline
TFF Team Angler
G
Joined: Apr 2011
Posts: 3,031
The beige foamy stuff in your pic is unburned fuel. [Linked Image]
Check your choke lever where it connects to carb it is possible it is installed incorrectly. [Linked Image]
That is what happened to mine after i rebuilt carb. I have same motor
You need to drop lower unit and make sure everything is lined up water pickup tube is fully seated etc. Also make sure when you put lower back on if lower is in reverse make sure shift lever is in reverse also.
Hope this helps




When you catch a fish you feel the door to happiness open

TPWD ELITE ANGLER


Re: Forward gear issue [Re: jsb91010] #13642279 07/24/20 05:01 AM
Joined: Aug 2007
Posts: 1,352
J
jsb91010 Offline OP
Extreme Angler
OP Offline
Extreme Angler
J
Joined: Aug 2007
Posts: 1,352
I think the carb choke is good..? I swear I have tried keep it im reverse and line up the coupler, forward, neutral etc! Nothing is working

[Linked Image]

Last edited by jsb91010; 07/24/20 05:03 AM.

[Linked Image]
Re: Forward gear issue [Re: jsb91010] #13642549 07/24/20 02:00 PM
Joined: Apr 2011
Posts: 3,031
G
gar1970 Offline
TFF Team Angler
Offline
TFF Team Angler
G
Joined: Apr 2011
Posts: 3,031
My manual choke lever was binding on the linkage somehow and was causing carb to get too much fuel causing the foaming. Wiggle lever and likage make sure its not binding somehow. My motor still ran even with all the foaming but as soon as i unbinded the linkage/choke lever it quit foaming




When you catch a fish you feel the door to happiness open

TPWD ELITE ANGLER


Re: Forward gear issue [Re: jsb91010] #13643510 07/25/20 01:49 AM
Joined: Aug 2007
Posts: 1,352
J
jsb91010 Offline OP
Extreme Angler
OP Offline
Extreme Angler
J
Joined: Aug 2007
Posts: 1,352
OK, yeah I know now the choke solenoid is bad because elec choke no longer works. I will wiggle the linkage and see what happens.! Any other advice on the gear linkage /coupler issue!??


[Linked Image]
Re: Forward gear issue [Re: jsb91010] #13643647 07/25/20 05:00 AM
Joined: Apr 2011
Posts: 3,031
G
gar1970 Offline
TFF Team Angler
Offline
TFF Team Angler
G
Joined: Apr 2011
Posts: 3,031
[Linked Image]
[Linked Image]
Here ya go




When you catch a fish you feel the door to happiness open

TPWD ELITE ANGLER


Re: Forward gear issue [Re: jsb91010] #13645093 07/26/20 05:18 PM
Joined: Aug 2007
Posts: 1,352
J
jsb91010 Offline OP
Extreme Angler
OP Offline
Extreme Angler
J
Joined: Aug 2007
Posts: 1,352
Yeah, I have done all that! That looks like water pump service instructions. I am having difficulty in my gears are not engaging when they should. In Nuetral it's in reverse actually. So in the first click forward it actually goes into Nuetral, then I have to click the shifter lever even more forward to engage forward gear


[Linked Image]
Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3