texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
RogDog, cdrago, Consiglio, KarenB, DanSan2014
116937 Registered Users
Top Posters(All Time)
TexDawg 107,863
Pilothawk 81,933
John175☮ 81,356
Bigbob_FTW 80,347
Derek 🐝 67,589
JDavis7873 67,408
Mark Perry 65,588
Tritonman 59,163
Forum Statistics
Forums61
Topics1,144,927
Posts15,522,468
Members141,937
Most Online36,273
Jan 23rd, 2013
Print Thread
99 Merc 150 EFI 2 Stroke - Hard to start when warm #13634354 07/17/20 07:08 PM
Joined: May 2006
Posts: 450
R
Ringer1 Offline OP
Angler
OP Offline
Angler
R
Joined: May 2006
Posts: 450
The motor will start just fine at the ramp. But once it's warm I have to tilt the motor all the way up and throw it into gear when it seems like it wants to start.

I've changed the spark plugs and the fuel filter. The water separator is next. But I wanted to see what you guys thought it could be. TIA

Re: 99 Merc 150 EFI 2 Stroke - Hard to start when warm [Re: Ringer1] #13634541 07/17/20 09:15 PM
Joined: Jun 2004
Posts: 1,506
O
OPTI Offline
Extreme Angler
Offline
Extreme Angler
O
Joined: Jun 2004
Posts: 1,506
Sounds like the the ECM thinks it is still cold which is controlled by the port head temp sensor could be bad or make sure it is not unplugged .....OPTI

Re: 99 Merc 150 EFI 2 Stroke - Hard to start when warm [Re: OPTI] #13634680 07/17/20 11:36 PM
Joined: May 2006
Posts: 450
R
Ringer1 Offline OP
Angler
OP Offline
Angler
R
Joined: May 2006
Posts: 450
Originally Posted by OPTI
Sounds like the the ECM thinks it is still cold which is controlled by the port head temp sensor could be bad or make sure it is not unplugged .....OPTI





I'll pull up the schematics and see if I can find the sensor. Thank you for the response.

Re: 99 Merc 150 EFI 2 Stroke - Hard to start when warm [Re: OPTI] #13662261 08/10/20 01:22 AM
Joined: May 2006
Posts: 450
R
Ringer1 Offline OP
Angler
OP Offline
Angler
R
Joined: May 2006
Posts: 450
This the only temp sensor I can find on the schematic. I don’t see anything that says “port temperature sensor”. Is this what your talking about?

Temp sensor

Re: 99 Merc 150 EFI 2 Stroke - Hard to start when warm [Re: Ringer1] #13663295 08/10/20 09:29 PM
Joined: Jun 2004
Posts: 1,506
O
OPTI Offline
Extreme Angler
Offline
Extreme Angler
O
Joined: Jun 2004
Posts: 1,506
The picture your asking about is the manifold air temp sensor. The part # for the sensor Iam talking about is 13536 A14 if you go into Crowley Marine and enter this # it will show a picture of sensor It is the port cylinder head temp sensor The starboard sensor is just for the warning horn. .... OPTI

Last edited by OPTI; 08/11/20 09:52 PM.
Re: 99 Merc 150 EFI 2 Stroke - Hard to start when warm [Re: OPTI] #13666138 08/13/20 02:54 AM
Joined: May 2006
Posts: 450
R
Ringer1 Offline OP
Angler
OP Offline
Angler
R
Joined: May 2006
Posts: 450
Perfect!!! Thanks OPTI!!!!

Re: 99 Merc 150 EFI 2 Stroke - Hard to start when warm [Re: Ringer1] #13666984 08/13/20 10:43 PM
Joined: Jun 2004
Posts: 1,506
O
OPTI Offline
Extreme Angler
Offline
Extreme Angler
O
Joined: Jun 2004
Posts: 1,506
No problem

Previous Thread
Index
Next Thread

© 1998-2022 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3