texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Fish N Style, Shady15, brianbrumbaugh65, Weights in Tyler,Tx, TShooter247
114378 Registered Users
Top Posters(All Time)
TexDawg 99,615
hopalong 93,120
Pilothawk 80,626
John175☮ 78,348
Bigbob_FTW 70,350
JDavis7873 67,400
Derek 🐝 65,880
Mark Perry 61,797
Tritonman 59,017
Forum Statistics
Forums62
Topics1,137,537
Posts15,531,763
Members139,378
Most Online36,273
Jan 23rd, 2013
Print Thread
Slow Cruising With a Mercury 60hp 4 Cycle. Problem? #13631204 07/15/20 05:01 AM
Joined: Jun 2020
Posts: 107
F
FishAdmirer Offline OP
Outdoorsman
OP Offline
Outdoorsman
F
Joined: Jun 2020
Posts: 107
My wife and I like to cruise around the lake and see the sights. We might putter around between 5-10 mph for extended periods of time. Is this an issue for a 4 cycle engine? Our Mercury 60hp has about 40 hours on it. I tried to break it in properly.


Lowe Roughneck 1860 CC on Eagle Mountain Lake

Catching fish never gets old.
Re: Slow Cruising With a Mercury 60hp 4 Cycle. Problem? [Re: FishAdmirer] #13631569 07/15/20 03:44 PM
Joined: Jul 2012
Posts: 1,799
B
boocat Offline
Extreme Angler
Offline
Extreme Angler
B
Joined: Jul 2012
Posts: 1,799
No mechanic here but I'm not seeing a real problem with it. I would always try and use non ethanol gas with appropriate cleaner/stabilizer added. And maybe a good idea to run for awhile at a higher rpm when done puttering. Opinion based on absolutely nothing.

Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3