texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
gmcclure21, Westex2, myspottedbass, NateRich5797, Brian Kirby
113436 Registered Users
Top Posters(All Time)
TexDawg 96,148
hopalong 88,388
Pilothawk 79,964
John175☮ 77,777
JDavis7873 67,400
Bigbob_FTW 66,008
Derek 🐝 64,564
Mark Perry 60,415
Tritonman 58,942
facebook
Forum Statistics
Forums62
Topics776,844
Posts9,851,481
Members113,436
Most Online36,273
Jan 23rd, 2013
Print Thread
Ultrex issue #13629222 07/13/20 08:10 PM
Joined: Jun 2020
Posts: 8
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 8
I've looked over the site but have not seen this topic.

I've have an Ultrex bow mounted on my Skeeter. It runs fine if I have the speed setting 6 or below. If I set it higher and run for more than a minute or so, the motor kicks off and emits a loud beep. I've checked the battery connections. The wiring is 6 gauge marine wire.

Is this a common problem? Any suggestions? (other than running under 6)

Re: Ultrex issue [Re: Richman] #13629331 07/13/20 09:20 PM
Joined: Nov 2010
Posts: 4,637
W
Wayne P. Online Content
TFF Team Angler
Online Content
TFF Team Angler
W
Joined: Nov 2010
Posts: 4,637
What is the circuit breaker size?


Helix 12 CHIRP MEGA SI+ GPS G3N, 1198c SI, Helix 7 CHIRP SI GPS G2,
Helix 7 CHIRP MEGA SI GPS G3, Helix 10 MEGA DI+ GPS G3N, SOLIX 12 SI, 360, MEGA 360, RC-1
Re: Ultrex issue [Re: Richman] #13629741 07/14/20 02:26 AM
Joined: Mar 2012
Posts: 4,444
BigDozer66 Offline
TFF Team Angler
Offline
TFF Team Angler
Joined: Mar 2012
Posts: 4,444
Are you turning it when it does it?

Is Spot Lock on and the dial just turned up on a higher # than 6?


2016 Ranger RT188 Charcoal Metallic Dual Console
2017 Yamaha 115 VMAX SHO (VF115LA) SS Prop
Minn Kota Ultrex i-Pilot Link 45" 80 lb.
Humminbird Helix 10 Mega SI BalZout Console
Humminbird Helix 10 Mega SI BBT Bow Mount
Trick Step

[Linked Image]
Re: Ultrex issue [Re: Richman] #13631997 07/15/20 09:32 PM
Joined: Jun 2020
Posts: 8
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 8
I'll check the circuit breaker.

It happens whether I am manually pushing the go pedal or on the heading setting or the constant on setting. I would imagine it would happen if I were turning as well.

Iusually set spot lock much lower,

Re: Ultrex issue [Re: Richman] #13632515 07/16/20 05:52 AM
Joined: Feb 2015
Posts: 3,886
F
Flippin-Out Online Content
TFF Team Angler
Online Content
TFF Team Angler
F
Joined: Feb 2015
Posts: 3,886
When you say it "kicks off" do you mean it just shuts down, or does the breaker trip? If the breaker isn't tripping, then I wouldn't expect that (the breaker) to be the issue.

Re: Ultrex issue [Re: Richman] #13632628 07/16/20 12:33 PM
Joined: Jun 2020
Posts: 8
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 8
it shuts off. The motor stops. The indicator lights go off. Then, after about two to three seconds, it beeps and operates like normal unless I run it on speeds higher that 6 again.
Frustrating.

Re: Ultrex issue [Re: Richman] #13633714 07/17/20 08:29 AM
Joined: Sep 2008
Posts: 88,390
hopalong Online Content
Pumpkin Head
Online Content
Pumpkin Head
Joined: Sep 2008
Posts: 88,390
sounds like an auto reset breaker or could be something in the electronics sensing an overload.


" Hop, set the hook"!


lake fork FISHERMANS COVE MARINA/reservations - 903 474 7479
Re: Ultrex issue [Re: hopalong] #13633765 07/17/20 12:00 PM
Joined: Jun 2020
Posts: 8
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 8
I'll check the breaker and maybe replace it. If that does not work I'll probably take it to a shop in Houston that specializes in trolling Motors.

Thanks for the help.

Re: Ultrex issue [Re: Richman] #13640833 07/23/20 03:19 AM
Joined: Nov 2002
Posts: 575
W
W B Offline
Pro Angler
Offline
Pro Angler
W
Joined: Nov 2002
Posts: 575
It probably in a wire to wire connection. I had the same problem. It was amp over load. Not the eternal breaker tho.



Last edited by W B; 07/23/20 03:26 AM.
Re: Ultrex issue [Re: W B] #13640929 07/23/20 05:39 AM
Joined: Feb 2015
Posts: 3,886
F
Flippin-Out Online Content
TFF Team Angler
Online Content
TFF Team Angler
F
Joined: Feb 2015
Posts: 3,886
Originally Posted by W B
It probably in a wire to wire connection. I had the same problem. It was amp over load. Not the eternal breaker tho.



I'm not sure what you mean by that statement. If you mean a poor connection, that can cause issues, but would also typically cause the breaker to trip. He said the breaker isn't tripping; instead, the TM simply stops working. My educated guess is that the TM has an internal malfunction.

Re: Ultrex issue [Re: Richman] #13641297 07/23/20 03:03 PM
Joined: Aug 2007
Posts: 2,409
Skeeter_Ed Offline
Extreme Angler
Offline
Extreme Angler
Joined: Aug 2007
Posts: 2,409
Originally Posted by Richman
I'll check the breaker and maybe replace it. If that does not work I'll probably take it to a shop in Houston that specializes in trolling Motors.

Thanks for the help.



G&S are good guys. I had to take my Ultrex in once, the sucker is heavy!! They will tell you to bring only the TM and pedal. Apparently someone brought the mount as well!!!


Wishin I was fishin!! ..............>(((//*>
2020 Skeeter SX200 - 150 SHO - Terrova
Her name is Novia Número Cuatro.
Humminbird Helix 10 Mega DI - Helix 12 Mega SI
PB Largemouth - 9.51 - Toledo Bend - March 2014
Re: Ultrex issue [Re: Richman] #13647913 07/28/20 07:24 PM
Joined: Jun 2020
Posts: 8
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 8
I checked the circuit breaker. It's one of those small, self resetting type. Looked to be the original. Replaced it. Now, I'll have to check it out the next time I'm out.

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3