texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Zachbusheyfishing, Shaman Fisherman, Yogi47, K Pape, Mpmoon2011
114104 Registered Users
Top Posters(All Time)
TexDawg 98,623
Pilothawk 80,528
John175☮ 77,874
Bigbob_FTW 68,980
JDavis7873 67,400
Derek 🐝 65,511
Mark Perry 61,379
Tritonman 59,010
facebook
Forum Statistics
Forums62
Topics1,135,537
Posts15,480,408
Members139,104
Most Online36,273
Jan 23rd, 2013
Print Thread
Ultrex issue #13629222 07/13/20 08:10 PM
Joined: Jun 2020
Posts: 9
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 9
I've looked over the site but have not seen this topic.

I've have an Ultrex bow mounted on my Skeeter. It runs fine if I have the speed setting 6 or below. If I set it higher and run for more than a minute or so, the motor kicks off and emits a loud beep. I've checked the battery connections. The wiring is 6 gauge marine wire.

Is this a common problem? Any suggestions? (other than running under 6)

Re: Ultrex issue [Re: Richman] #13629331 07/13/20 09:20 PM
Joined: Nov 2010
Posts: 4,699
W
Wayne P. Online Content
TFF Team Angler
Online Content
TFF Team Angler
W
Joined: Nov 2010
Posts: 4,699
What is the circuit breaker size?


Helix 12 CHIRP MEGA SI+ GPS G3N, 1198c SI, Helix 7 CHIRP MEGA SI GPS G3,
Helix 10 MEGA DI+ GPS G3N, SOLIX 12 SI, MEGA 360, RC-1
Re: Ultrex issue [Re: Richman] #13629741 07/14/20 02:26 AM
Joined: Mar 2012
Posts: 5,444
BigDozer66 Online Content
TFF Celebrity
Online Content
TFF Celebrity
Joined: Mar 2012
Posts: 5,444
Are you turning it when it does it?

Is Spot Lock on and the dial just turned up on a higher # than 6?


2016 Ranger RT188 Charcoal Metallic Dual Console
2017 Yamaha 115 VMAX SHO (VF115LA) SS Prop
Minn Kota Ultrex i-Pilot Link 45" 80 lb.
Humminbird Helix 10 Mega SI BalZout Console
Humminbird Helix 10 Mega SI BBT Bow Mount
Trick Step

[Linked Image]
Re: Ultrex issue [Re: Richman] #13631997 07/15/20 09:32 PM
Joined: Jun 2020
Posts: 9
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 9
I'll check the circuit breaker.

It happens whether I am manually pushing the go pedal or on the heading setting or the constant on setting. I would imagine it would happen if I were turning as well.

Iusually set spot lock much lower,

Re: Ultrex issue [Re: Richman] #13632515 07/16/20 05:52 AM
Joined: Feb 2015
Posts: 3,996
F
Flippin-Out Offline
TFF Team Angler
Offline
TFF Team Angler
F
Joined: Feb 2015
Posts: 3,996
When you say it "kicks off" do you mean it just shuts down, or does the breaker trip? If the breaker isn't tripping, then I wouldn't expect that (the breaker) to be the issue.

Re: Ultrex issue [Re: Richman] #13632628 07/16/20 12:33 PM
Joined: Jun 2020
Posts: 9
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 9
it shuts off. The motor stops. The indicator lights go off. Then, after about two to three seconds, it beeps and operates like normal unless I run it on speeds higher that 6 again.
Frustrating.

Re: Ultrex issue [Re: Richman] #13633714 07/17/20 08:29 AM
Joined: Sep 2008
Posts: 91,616
hopalong Offline
Pumpkin Head
Offline
Pumpkin Head
Joined: Sep 2008
Posts: 91,616
sounds like an auto reset breaker or could be something in the electronics sensing an overload.

Re: Ultrex issue [Re: hopalong] #13633765 07/17/20 12:00 PM
Joined: Jun 2020
Posts: 9
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 9
I'll check the breaker and maybe replace it. If that does not work I'll probably take it to a shop in Houston that specializes in trolling Motors.

Thanks for the help.

Re: Ultrex issue [Re: Richman] #13640833 07/23/20 03:19 AM
Joined: Nov 2002
Posts: 585
W
W B Online Content
Pro Angler
Online Content
Pro Angler
W
Joined: Nov 2002
Posts: 585
It probably in a wire to wire connection. I had the same problem. It was amp over load. Not the eternal breaker tho.



Last edited by W B; 07/23/20 03:26 AM.
Re: Ultrex issue [Re: W B] #13640929 07/23/20 05:39 AM
Joined: Feb 2015
Posts: 3,996
F
Flippin-Out Offline
TFF Team Angler
Offline
TFF Team Angler
F
Joined: Feb 2015
Posts: 3,996
Originally Posted by W B
It probably in a wire to wire connection. I had the same problem. It was amp over load. Not the eternal breaker tho.



I'm not sure what you mean by that statement. If you mean a poor connection, that can cause issues, but would also typically cause the breaker to trip. He said the breaker isn't tripping; instead, the TM simply stops working. My educated guess is that the TM has an internal malfunction.

Re: Ultrex issue [Re: Richman] #13641297 07/23/20 03:03 PM
Joined: Aug 2007
Posts: 2,477
Skeeter_Ed Online Content
Extreme Angler
Online Content
Extreme Angler
Joined: Aug 2007
Posts: 2,477
Originally Posted by Richman
I'll check the breaker and maybe replace it. If that does not work I'll probably take it to a shop in Houston that specializes in trolling Motors.

Thanks for the help.



G&S are good guys. I had to take my Ultrex in once, the sucker is heavy!! They will tell you to bring only the TM and pedal. Apparently someone brought the mount as well!!!


Wishin I was fishin!! ..............>(((//*>
2020 Skeeter SX200 - 150 SHO - Ultrex MDI
Her name is Novia Número Cuatro.
Humminbird Helix 10 Mega DI - Helix 12 Mega SI - Mega 360
PB Largemouth - 9.51 - Toledo Bend - March 2014
Re: Ultrex issue [Re: Richman] #13647913 07/28/20 07:24 PM
Joined: Jun 2020
Posts: 9
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 9
I checked the circuit breaker. It's one of those small, self resetting type. Looked to be the original. Replaced it. Now, I'll have to check it out the next time I'm out.

Re: Ultrex issue [Re: Richman] #13688788 09/02/20 02:35 PM
Joined: Jun 2020
Posts: 9
R
Richman Offline OP
Green Horn
OP Offline
Green Horn
R
Joined: Jun 2020
Posts: 9
Follow up on this issue. I finally got back on the water and tested the TM with the new circuit breaker. Replacing the old breaker has corrected the issue as I am able to now cruise on 10 for extended periods. So, got lucky on this one.

Thanks to all.

Re: Ultrex issue [Re: Richman] #13690359 09/03/20 09:35 PM
Joined: May 2018
Posts: 553
S
sll Online Content
Pro Angler
Online Content
Pro Angler
S
Joined: May 2018
Posts: 553
Good to know.....first I have heard about this particular issue.

Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3