texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Just joking, RexLund, Tmag109, Chance Nabarrette, IdahoSp
114116 Registered Users
Top Posters(All Time)
TexDawg 98,643
Pilothawk 80,531
John175☮ 77,882
Bigbob_FTW 69,006
JDavis7873 67,400
Derek 🐝 65,519
Mark Perry 61,382
Tritonman 59,010
facebook
Forum Statistics
Forums62
Topics1,135,622
Posts15,481,828
Members139,116
Most Online36,273
Jan 23rd, 2013
Print Thread
2000 XR6 loading up #13594711 06/14/20 10:11 PM
Joined: Oct 2002
Posts: 5,978
R
ring fry Online Content OP
TFF Celebrity
OP Online Content
TFF Celebrity
R
Joined: Oct 2002
Posts: 5,978
Motor starts very easily first time and every other time when it’s cool out. Once it reaches the mid 80’s, if it has been shut off for 15 minutes or more it has a hard time firing up again. First time, even if it’s 100 out it fires with no problems. But if I make a run, stop and fish for awhile, it’s difficult to start. Pretty sure it’s flooding out.

Always leave motor down, and don’t choke it after first start. 🤷‍♂️🤷‍♂️

150hp

Retired Grass Grower

Last edited by ring fry; 06/14/20 11:22 PM.

2008 NCAA Mens Basketball Champions
GO JAYHAWKS

Re: 2000 XR6 loading up [Re: ring fry] #13595736 06/15/20 07:54 PM
Joined: Sep 2017
Posts: 2,445
P
pop r Offline
Extreme Angler
Offline
Extreme Angler
P
Joined: Sep 2017
Posts: 2,445
Sounds like the needle and seat maybe leaking on one of your carbs letting it to flood out. You may need to get your carbs rebuilt to correct the problem. Just my 2 cents. Good luck!

Re: 2000 XR6 loading up [Re: ring fry] #13596329 06/16/20 03:21 AM
Joined: Feb 2006
Posts: 708
Alumacraft 14 Offline
Pro Angler
Offline
Pro Angler
Joined: Feb 2006
Posts: 708
Is the primer bulb firm when the no start happens?

Last edited by Alumacraft 14; 06/16/20 03:21 AM.
Re: 2000 XR6 loading up [Re: Alumacraft 14] #13596584 06/16/20 01:20 PM
Joined: Oct 2002
Posts: 5,978
R
ring fry Online Content OP
TFF Celebrity
OP Online Content
TFF Celebrity
R
Joined: Oct 2002
Posts: 5,978
Originally Posted by Alumacraft 14
Is the primer bulb firm when the no start happens?



If I remember correctly, no. But it's not a lack of fuel it's too much fuel. When it does finally start, lots of blue smoke, and sputters and chugs for 10-15 seconds then runs great again.

Retired Grass Grower


2008 NCAA Mens Basketball Champions
GO JAYHAWKS

Re: 2000 XR6 loading up [Re: pop r] #13597468 06/17/20 12:20 AM
Joined: Apr 2004
Posts: 10,145
S
Stump jumper Offline
TFF Guru
Offline
TFF Guru
S
Joined: Apr 2004
Posts: 10,145
Originally Posted by pop r
Sounds like the needle and seat maybe leaking on one of your carbs letting it to flood out. You may need to get your carbs rebuilt to correct the problem. Just my 2 cents. Good luck!

+1, I had the same happen on my Black Max. I believe it was a seat that had vibrated loose. Learning how to work on carbs was a necessity when I had mine. Over 30 years I almost wore out the nuts. Another time I had a flooding condition I had a pin hole in a float but that issue caused hard starting and very rough idling. Replacing needles and seats is not a bad DIY job. If i remember correctly a 7/16" racheting box end wrench could come in handy.


2200 Bay Champ/200 Mercury Optimax
2017 Tundra TSS 4x4 Crewmax 5.7L
Re: 2000 XR6 loading up [Re: ring fry] #13597700 06/17/20 03:32 AM
Joined: Feb 2006
Posts: 708
Alumacraft 14 Offline
Pro Angler
Offline
Pro Angler
Joined: Feb 2006
Posts: 708
Black smoke = too much FUEL
Blue smoke = too much OIL

Re: 2000 XR6 loading up [Re: Stump jumper] #13597715 06/17/20 03:47 AM
Joined: Nov 2006
Posts: 2,662
T
TLW Offline
Extreme Angler
Offline
Extreme Angler
T
Joined: Nov 2006
Posts: 2,662
+1, I had the same happen on my Black Max. I believe it was a seat that had vibrated loose.[/quote]

saw this several times with tha wmh and wmv carbs..

Re: 2000 XR6 loading up [Re: ring fry] #13598702 06/17/20 09:37 PM
Joined: Oct 2005
Posts: 85
F
Fishin' Coach Offline
Outdoorsman
Offline
Outdoorsman
F
Joined: Oct 2005
Posts: 85
Same exact motor. Same exact problem about 5 or 6 years ago. Bulb would be soft every time it did it. Replaced the bulb with a high quality bulb, fixed the problem.

I would spend $25 on a new bulb before I started messing with carbs. If bulb doesn’t fix it, then move to carbs.

Re: 2000 XR6 loading up [Re: Fishin' Coach] #13598727 06/17/20 09:57 PM
Joined: Oct 2002
Posts: 5,978
R
ring fry Online Content OP
TFF Celebrity
OP Online Content
TFF Celebrity
R
Joined: Oct 2002
Posts: 5,978
Originally Posted by Fishin' Coach
Same exact motor. Same exact problem about 5 or 6 years ago. Bulb would be soft every time it did it. Replaced the bulb with a high quality bulb, fixed the problem.

I would spend $25 on a new bulb before I started messing with carbs. If bulb doesn’t fix it, then move to carbs.



Worth a try. Thanks for the responses.

Retired Grass Grower


2008 NCAA Mens Basketball Champions
GO JAYHAWKS

Previous Thread
Index
Next Thread

© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3