texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Johnny Nguyen, noved, howaboutabooby, Ace0117, JDP44
112803 Registered Users
Top Posters(All Time)
TexDawg 94,500
hopalong 86,476
Pilothawk 79,688
John175☮ 77,133
JDavis7873 67,398
Derek 🐝 64,213
Bigbob_FTW 64,035
Mark Perry 59,716
Tritonman 58,895
facebook
Forum Statistics
Forums62
Topics778,897
Posts9,823,396
Members112,803
Most Online36,273
Jan 23rd, 2013
Print Thread
Troubleshooting help please #13556781 05/14/20 12:39 AM
Joined: May 2016
Posts: 24
J
jcanon Offline OP
Outdoorsman
OP Offline
Outdoorsman
J
Joined: May 2016
Posts: 24
Bought our boat with the Lowrance elite 4 on it. Everything seems to be hooked up correctly but it usually doesn't actually read anything. It'll randomly work properly for a few minutes and then go back to reading like 1.3 feet when we're in 30ft of water. Any idea what could cause that?

Re: Troubleshooting help please [Re: jcanon] #13556846 05/14/20 01:41 AM
Joined: Sep 2006
Posts: 9,535
J
JIM SR. Online Embarrased
TFF Celebrity
Online Embarrased
TFF Celebrity
J
Joined: Sep 2006
Posts: 9,535
if the transducer is a shoot through the hull, there maybe some moisture getting under the transducer between the transducer and the epoxy..
I had one like that....sounds like a transducer problem..





Re: Troubleshooting help please [Re: JIM SR.] #13556867 05/14/20 02:03 AM
Joined: May 2016
Posts: 24
J
jcanon Offline OP
Outdoorsman
OP Offline
Outdoorsman
J
Joined: May 2016
Posts: 24
It's a bullet transducer off the stern

Re: Troubleshooting help please [Re: JIM SR.] #13556870 05/14/20 02:07 AM
Joined: May 2016
Posts: 24
J
jcanon Offline OP
Outdoorsman
OP Offline
Outdoorsman
J
Joined: May 2016
Posts: 24
I was thinking about buying a new transducer but was worried the fish finder itself might have issues. Really I just studied topo maps of Lewisville and Grapevine and try to go off memory and whatever looks good lol. Decided it would be cool to get the fish finder working but I'm clueless with electronics. Never really used them much or at all

Re: Troubleshooting help please [Re: jcanon] #13556880 05/14/20 02:15 AM
Joined: Feb 2015
Posts: 2,962
F
Flippin-Out Online Content
Extreme Angler
Online Content
Extreme Angler
F
Joined: Feb 2015
Posts: 2,962
The transducer you describe is usually mounted with a bracket that has a bolt through a hole on the molded transducer. This connection has ridged "teeth" to adjust the angle of the transducer. The bottom of the transducer needs to be parallel to the surface of the water or tilted ever so slightly to the front. If you have run over something that kicked it up, it won't get a good reading. Will it work consistently when you just drift? Does it start to not work when you begin to move with the outboard? Post a couple of photos of the transducer so we can see how and where it is mounted. Is this boat new, or just new to you? When it stops "working" is it that the depth is wrong, or does the entire screen of the unit go blank?

Re: Troubleshooting help please [Re: jcanon] #13557215 05/14/20 01:08 PM
Joined: May 2016
Posts: 24
J
jcanon Offline OP
Outdoorsman
OP Offline
Outdoorsman
J
Joined: May 2016
Posts: 24
Originally Posted by Flippin-Out
The transducer you describe is usually mounted with a bracket that has a bolt through a hole on the molded transducer. This connection has ridged "teeth" to adjust the angle of the transducer. The bottom of the transducer needs to be parallel to the surface of the water or tilted ever so slightly to the front. If you have run over something that kicked it up, it won't get a good reading. Will it work consistently when you just drift? Does it start to not work when you begin to move with the outboard? Post a couple of photos of the transducer so we can see how and where it is mounted. Is this boat new, or just new to you? When it stops "working" is it that the depth is wrong, or does the entire screen of the unit go blank?


It doesn't ever consistently work. Boat is a 2008. The unit was on it when we bought it. I jumped out while the boat was in the water and adjusted it to parallel. It's just as likely to work while trolling than while drifting. When it's not working, the whole screen goes blank and it reads usually either 1ft or 60ft no matter what depth we're in. I figured it was a loose cable or something but everything seems to be hooked up right. I can send pictures once I get home

Re: Troubleshooting help please [Re: jcanon] #13557416 05/14/20 02:55 PM
Joined: Sep 2008
Posts: 86,476
hopalong Offline
Pumpkin Head
Offline
Pumpkin Head
Joined: Sep 2008
Posts: 86,476
ducer is bad, had birds do the same thing, fine for a while then all of a sudden nutso readings, 689' when it is really 10', temp was the only thing working right when it went out.


" Hop, set the hook"!


lake fork FISHERMANS COVE MARINA/reservations - 903 474 7479
Re: Troubleshooting help please [Re: jcanon] #13557425 05/14/20 02:58 PM
Joined: Sep 2008
Posts: 86,476
hopalong Offline
Pumpkin Head
Offline
Pumpkin Head
Joined: Sep 2008
Posts: 86,476
look at upgrading and get a larger screen finder. garmin have some 7" for good prices, echomap is what you want for freshwater.


" Hop, set the hook"!


lake fork FISHERMANS COVE MARINA/reservations - 903 474 7479
Re: Troubleshooting help please [Re: hopalong] #13557454 05/14/20 03:18 PM
Joined: May 2016
Posts: 24
J
jcanon Offline OP
Outdoorsman
OP Offline
Outdoorsman
J
Joined: May 2016
Posts: 24
Originally Posted by hopalong
look at upgrading and get a larger screen finder. garmin have some 7" for good prices, echomap is what you want for freshwater.

Suggestions for a cheaper one? I'm not looking to spend more than a couple hundred bucks. Beyond that and it really isn't worth it to me

Re: Troubleshooting help please [Re: jcanon] #13557840 05/14/20 07:50 PM
Joined: Aug 2014
Posts: 280
R
RBDavis3591 Online Content
Angler
Online Content
Angler
R
Joined: Aug 2014
Posts: 280
Before spending money see if you can find someone with the same transducer and/or head unit. Either hook your head unit to their transducer or their head unit to your transducer. Should show which one is the problem.

Previous Thread
Index
Next Thread

Moderated by  Duck_Hunter 


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3