texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
JDP44, Ragin_Cajun#70, Kaptin D, TheSheriff55, AceDad
112799 Registered Users
Top Posters(All Time)
TexDawg 94,495
hopalong 86,472
Pilothawk 79,687
John175☮ 77,126
JDavis7873 67,398
Derek 🐝 64,211
Bigbob_FTW 64,027
Mark Perry 59,714
Tritonman 58,895
facebook
Forum Statistics
Forums62
Topics778,864
Posts9,822,975
Members112,799
Most Online36,273
Jan 23rd, 2013
Print Thread
Page 1 of 2 1 2
Lowrance Side Scan Issue #13532875 04/24/20 05:05 PM
Joined: Jul 2003
Posts: 2,177
M
Mudbone Online Content OP
Extreme Angler
OP Online Content
Extreme Angler
M
Joined: Jul 2003
Posts: 2,177
Went out yesterday and for some reason, my transducer was acting up?
I was getting normal crystal clear pic on downs can and right side scan but nothing on my left side...it was blank?

Any suggestions what might be causing this or anything to try to correct?

Moritz Chevrolet - 9101 Camp Bowie W Blvd, Fort Worth, TX - Monte Coon (817) 696-2003
Re: Lowrance Side Scan Issue [Re: Mudbone] #13533011 04/24/20 06:21 PM
Joined: Dec 2015
Posts: 76
B
blackhawk19 Offline
Outdoorsman
Offline
Outdoorsman
B
Joined: Dec 2015
Posts: 76
I had the same thing happen to my HB unit. I would take off my graphs while transporting my boat to the lake. Upon hooking up the transducer and power cord, I bent one of the prongs that enter the unit. The thing broke when I tried to bend it back. After it broke , I lost SI to one side.


Marty
Re: Lowrance Side Scan Issue [Re: Mudbone] #13533068 04/24/20 07:06 PM
Joined: Aug 2003
Posts: 523
K
KnotEnuff Online Shocked
Pro Angler
Online Shocked
Pro Angler
K
Joined: Aug 2003
Posts: 523
Had the same issue. Replaced transducer and problem solved plus the image was much better with the new tranducer (DI, SI, and sonar).


Re: Lowrance Side Scan Issue [Re: Mudbone] #13533071 04/24/20 07:10 PM
Joined: Feb 2013
Posts: 1,992
S
spacejunkie Online Content
Extreme Angler
Online Content
Extreme Angler
S
Joined: Feb 2013
Posts: 1,992
It has to be Aliens. Same thing happened to me yesterday on Fayette. Right side worked and left side was black. Talked to HB and they said I may a new transduer. I only have 133 hours on my 5 year old unit and no damage to the wires or transducer itself. Now I have to into the hot to check to see if I have a bent prong. They also said that if I had someone to try my unit on their boat to double check transducer. So if no bent prong I will be looking for someone to test my unit on.

Re: Lowrance Side Scan Issue [Re: Mudbone] #13533103 04/24/20 07:38 PM
Joined: May 2014
Posts: 907
S
skeeter james Offline
Pro Angler
Offline
Pro Angler
S
Joined: May 2014
Posts: 907
Bad transducer


Formerly known as progator james
2013 Skeeter FX21 with a 250 SHO... Love this boat!!

James Moore
214-458-8024
Re: Lowrance Side Scan Issue [Re: Mudbone] #13533115 04/24/20 07:47 PM
Joined: Jul 2003
Posts: 2,177
M
Mudbone Online Content OP
Extreme Angler
OP Online Content
Extreme Angler
M
Joined: Jul 2003
Posts: 2,177
Thanks guys, I’ll grab one this weekend and get it on

Re: Lowrance Side Scan Issue [Re: Mudbone] #13533124 04/24/20 07:54 PM
Joined: Feb 2013
Posts: 1,992
S
spacejunkie Online Content
Extreme Angler
Online Content
Extreme Angler
S
Joined: Feb 2013
Posts: 1,992
My prong was okay. Guess I will need a new transducer also. How hard are they to put on?

Last edited by spacejunkie; 04/24/20 07:55 PM.
Re: Lowrance Side Scan Issue [Re: spacejunkie] #13533131 04/24/20 08:00 PM
Joined: Jan 2003
Posts: 1,528
S
squib Online Content
Extreme Angler
Online Content
Extreme Angler
S
Joined: Jan 2003
Posts: 1,528
Originally Posted by spacejunkie
My prong was okay. Guess I will need a new transducer also. How hard are they to put on?


Hardest part is running the cable. Tie a string to your old one before you pull it out.

Re: Lowrance Side Scan Issue [Re: Mudbone] #13533155 04/24/20 08:18 PM
Joined: Feb 2015
Posts: 2,955
F
Flippin-Out Online Content
Extreme Angler
Online Content
Extreme Angler
F
Joined: Feb 2015
Posts: 2,955
Originally Posted by Mudbone
Thanks guys, I’ll grab one this weekend and get it on

You should try another compatible Lowrance unit plugged onto the StructureScan cable/transducer you have now. While the transducer crystals are the most likely failure point:
1) The structure scan transducers are expensive
2) It can be a good bit of work to install one
3) What if the transmitter for the left channel went out on your display head? You'd be replacing an expensive transducer for no reason.

Do yourself a favor and get another similar Lowrance unit to try. It doesn't have to be your exact model or screen size, just anything that has structure scan.
It would be great if you could do the reverse also.....plug your head unit onto a structure scan transducer on someone else's boat.

Another question. Do you have one of the various structure scan "boxes" that the cable plugs into? If you do, that could be the culprit. I'd seriously consider the above before dropping $300 on a transducer that might not be the culprit.

Last edited by Flippin-Out; 04/24/20 08:20 PM.
Re: Lowrance Side Scan Issue [Re: squib] #13533166 04/24/20 08:23 PM
Joined: Feb 2015
Posts: 2,955
F
Flippin-Out Online Content
Extreme Angler
Online Content
Extreme Angler
F
Joined: Feb 2015
Posts: 2,955
Originally Posted by squib
Originally Posted by spacejunkie
My prong was okay. Guess I will need a new transducer also. How hard are they to put on?


Hardest part is running the cable. Tie a string to your old one before you pull it out.

Use a really strong string too - something like 100# nylon cord (heavy kite string, typically), and add some tape too. You don't want the string to break if it gets hung up. The tape should be used to "smooth out" or streamline the cable end connector tied/taped to the string. When you pull the new one back in, use more tape as well. You don't want a "Y" of the string/connector hanging up inside the hull.

Last edited by Flippin-Out; 04/24/20 08:24 PM.
Re: Lowrance Side Scan Issue [Re: Mudbone] #13533248 04/24/20 09:15 PM
Joined: Jun 2010
Posts: 3,366
David Welcher Offline
TFF Team Angler
Offline
TFF Team Angler
Joined: Jun 2010
Posts: 3,366
Sorry guys don't need to pile on, but its the Lowrance. I've been a Lowrance guy my entire life - not any much longer - i'm done with em.

Re: Lowrance Side Scan Issue [Re: David Welcher] #13533394 04/24/20 11:26 PM
Joined: Dec 2008
Posts: 8,661
G
grout-scout Offline
TFF Celebrity
Offline
TFF Celebrity
G
Joined: Dec 2008
Posts: 8,661
Originally Posted by David Welcher
Sorry guys don't need to pile on, but its the Lowrance. I've been a Lowrance guy my entire life - not any much longer - i'm done with em.



I’m sure they will miss you, (yeah not at all) and your sarcastic comments are ridiculous. Go ahead and tell us how they wronged you, it’s obvious that you just can’t stand it.

Re: Lowrance Side Scan Issue [Re: Mudbone] #13533487 04/25/20 12:45 AM
Joined: Jun 2010
Posts: 3,366
David Welcher Offline
TFF Team Angler
Offline
TFF Team Angler
Joined: Jun 2010
Posts: 3,366
Oh they didn't wrong me, they are just junk that lasts about 3 years before they just start having issues. I mean I like to put a few hundred thousand miles on my truck before I get a new one, I kept my first boat 12 years, my second boat 19 years, my zero turn mower 13 years, I guess maybe I'm not like everyone else who thinks if they take care of something it should last more than 2 or 3 years.

Re: Lowrance Side Scan Issue [Re: Mudbone] #13533606 04/25/20 02:19 AM
Joined: Dec 2008
Posts: 8,661
G
grout-scout Offline
TFF Celebrity
Offline
TFF Celebrity
G
Joined: Dec 2008
Posts: 8,661
Interesting, I have a gen1 that is 12 years old and 2 hds 12’s (gen2 touch) that are about 9 years old. All still work, you sure you didn’t have user error like all these post that we keep reading here?

What model of graph did you have?

Re: Lowrance Side Scan Issue [Re: Mudbone] #13533640 04/25/20 02:41 AM
Joined: May 2007
Posts: 128
dan805 Offline
Outdoorsman
Offline
Outdoorsman
Joined: May 2007
Posts: 128
Had the Same issue, one side blank on side scan. It was still under warranty so Lowrance replaced it.


2000 Champion 191 Merc 200EFI
There's only 1 way to Rock
Page 1 of 2 1 2
Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3