texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
04Skeeter, Truffle shuffle, stevenolan, Papa Stan, Jamespope
111983 Registered Users
Top Posters(All Time)
TexDawg 92,738
hopalong 83,490
Pilothawk 79,317
John175☮ 75,157
JDavis7873 67,398
Derek 🐝 63,674
Bigbob_FTW 61,997
Tritonman 58,832
Mark Perry 58,442
facebook
Forum Statistics
Forums62
Topics769,690
Posts9,693,525
Members111,983
Most Online36,273
Jan 23rd, 2013
Print Thread
Lowrance Ti9 wont find Motorguide Xi5 #13433017 02/09/20 10:08 PM
Joined: Jun 2017
Posts: 45
J
jackwagon Offline OP
Outdoorsman
OP Offline
Outdoorsman
J
Joined: Jun 2017
Posts: 45
I have a pair or Lowrance Ti9's and today they would not connect to the Motorguide Xi5. It has worked in past but not today. I can find both Lowrances when i hit "display Devices" but not the trolling motor, Tried checking the connections nothing worked. Am i missing something easy? I am a novice at this NMEA.




"If people concentrated on the really important things in life, there'd be a shortage of fishing poles" 👀
Re: Lowrance Ti9 wont find Motorguide Xi5 [Re: jackwagon] #13433769 02/10/20 02:32 PM
Joined: Oct 2005
Posts: 763
Rob Jasper Lowrance Pro-Staff Offline
Pro Angler
Offline
Pro Angler
Joined: Oct 2005
Posts: 763
Go to Device Sources and see if the Motor Guide is listed. PAGES -- SETTINGS -- NETWORK -- DEVICE SOURCES. See is it listed on the NMEA network.


Rob Jasper
Re: Lowrance Ti9 wont find Motorguide Xi5 [Re: jackwagon] #13433930 02/10/20 04:25 PM
Joined: Jun 2017
Posts: 45
J
jackwagon Offline OP
Outdoorsman
OP Offline
Outdoorsman
J
Joined: Jun 2017
Posts: 45
I can not see the trolling motor in the devices. I can see both graphs in the list. Is there a time or place we can discuss more in person?




"If people concentrated on the really important things in life, there'd be a shortage of fishing poles" 👀
Re: Lowrance Ti9 wont find Motorguide Xi5 [Re: jackwagon] #13433950 02/10/20 04:41 PM
Joined: Apr 2017
Posts: 2,448
tmd11111 Offline
Extreme Angler
Offline
Extreme Angler
Joined: Apr 2017
Posts: 2,448
Check the gateway connection coming off the pig tail of the trolling motor for moisture or corrosion. Do the same for the rest of the NMEA network connections. Worst case is there was a known issue of a bad batch of gateway kits shipped from Motor Guide a while back.

Re: Lowrance Ti9 wont find Motorguide Xi5 [Re: jackwagon] #13433993 02/10/20 05:05 PM
Joined: Jun 2017
Posts: 45
J
jackwagon Offline OP
Outdoorsman
OP Offline
Outdoorsman
J
Joined: Jun 2017
Posts: 45
I checked several of the connections. Is there a cleaner that can be used on them?




"If people concentrated on the really important things in life, there'd be a shortage of fishing poles" 👀
Previous Thread
Index
Next Thread

Moderated by  Duck_Hunter 


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3