texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
CrowsBigBass, aggietom04, Tkinch07, Home Team, BassLass89
111978 Registered Users
Top Posters(All Time)
TexDawg 92,727
hopalong 83,468
Pilothawk 79,311
John175☮ 75,148
JDavis7873 67,398
Derek 🐝 63,662
Bigbob_FTW 61,976
Tritonman 58,830
Mark Perry 58,438
facebook
Forum Statistics
Forums62
Topics769,607
Posts9,692,316
Members111,978
Most Online36,273
Jan 23rd, 2013
Print Thread
question on 70 hp yamaha lower end #13432911 02/09/20 07:02 PM
Joined: Feb 2017
Posts: 219
M
Madatu Offline OP
Outdoorsman
OP Offline
Outdoorsman
M
Joined: Feb 2017
Posts: 219
I was on the lake yesterday and about halfway through the day, my motor had a loss of power. the motor would run and idle up as normal. When I came home I checked the compression that was all 80 PSI on all three cylinders. When I took the boat out of the water I noticed that the prop has a little slack on the lock nut. I removed it and put it back on. We tested it and it did the same thing. Once home I drained the lower end unit but there was not much oil in it. the prop spins nice. There was no water in it at all. My question is Can I just flush it and refill the unit again? Well, nothing to hurt to try. When I took the prop off the seal looked fine. I replaced all the seals like a year ago because it was letting water in. I think it is a 96 two-stroke.


Mike Warren
Re: question on 70 hp yamaha lower end [Re: Madatu] #13432978 02/09/20 09:15 PM
Joined: Feb 2017
Posts: 219
M
Madatu Offline OP
Outdoorsman
OP Offline
Outdoorsman
M
Joined: Feb 2017
Posts: 219
well flushed it out with more lube. Ran it on the water hose. I drained it and installed a brand new lube again. About to head to the lake. Let's hope this works! If not I will need to find someone to fix the lower unit.


Mike Warren
Re: question on 70 hp yamaha lower end [Re: Madatu] #13433013 02/09/20 10:07 PM
Joined: Feb 2017
Posts: 219
M
Madatu Offline OP
Outdoorsman
OP Offline
Outdoorsman
M
Joined: Feb 2017
Posts: 219
Well just back from the lake. Well, the same issue still. Going to take the carburetors apart tomorrow and rebuild them.


Mike Warren
Re: question on 70 hp yamaha lower end [Re: Madatu] #13433228 02/10/20 12:44 AM
Joined: Feb 2017
Posts: 219
M
Madatu Offline OP
Outdoorsman
OP Offline
Outdoorsman
M
Joined: Feb 2017
Posts: 219
It starts fine. will idle fine. will throttle up normal. but when I push the throttle it struggles.can't get over 10 mph.


Mike Warren
Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3