texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Cpeoples, JGFISHING, g59catfish, Jstewart0925, grahamgraham357
111764 Registered Users
Top Posters(All Time)
TexDawg 92,492
hopalong 82,928
Pilothawk 79,172
John175☮ 74,574
JDavis7873 67,397
Derek 🐝 63,468
Bigbob_FTW 61,383
Tritonman 58,815
Mark Perry 58,191
facebook
Forum Statistics
Forums60
Topics767,266
Posts9,658,389
Members111,764
Most Online36,273
Jan 23rd, 2013
Print Thread
Need help with motorguide xi 5 and lowarance transducer #13401148 01/12/20 03:36 AM
Joined: Feb 2011
Posts: 430
B
BDURHAM78 Offline OP
Angler
OP Offline
Angler
B
Joined: Feb 2011
Posts: 430
Ever since i installed the motorguide xi5 trolling motor i tried using the factory transducer and the image was terrible . So i ran a lowrance hdi transducer down the shaft to the bottom of the head and the image was better but still terrible, after seeing some images on here i need help . Anyone from the east texas area that can help will be greatly appreciated. Iam starting over from scratch .Iam here in the Hawkins area and boat is in the my shop so weather is not a problem

Re: Need help with motorguide xi 5 and lowarance transducer [Re: BDURHAM78] #13401473 01/12/20 04:24 PM
Joined: May 2019
Posts: 56
J
JAlfred Offline
Outdoorsman
Offline
Outdoorsman
J
Joined: May 2019
Posts: 56
Originally Posted by BDURHAM78
Ever since i installed the motorguide xi5 trolling motor i tried using the factory transducer and the image was terrible . So i ran a lowrance hdi transducer down the shaft to the bottom of the head and the image was better but still terrible, after seeing some images on here i need help . Anyone from the east texas area that can help will be greatly appreciated. Iam starting over from scratch .Iam here in the Hawkins area and boat is in the my shop so weather is not a problem

I can't help, but I can commiserate. I have been through a similar experience. I have xi3 with built in transducer and Humminbird display unit. I purchased adapter and connected transducer to display. Interference was so strong, I could not get a usable image. Consulted with both companies. They each blamed the other. Installed my Humminbird transducer on bottom of xi3. Still lots of interference, but could get usable image with high frequency setting (450 khZ?). Tried other various ways to reduce noise, but have decided to live with it since I can at least see a reasonable image of bottom structure. I hope you continue to post on your progress in case you turn up something that will help mitigate this issue.

Re: Need help with motorguide xi 5 and lowarance transducer [Re: BDURHAM78] #13401863 01/12/20 11:27 PM
Joined: Jul 2010
Posts: 497
E
ETxRT Online Content
Angler
Online Content
Angler
E
Joined: Jul 2010
Posts: 497
Does it have a bad pic all the time or only when the trolling motor is running?


2011 Legend Alpha 211 DCX
250 Mercury Pro XS- 25p Tempest B&Bd by Josh at Steves Custom props
36v Motorguide Xi5 connected to
Lowrance HDS 9 Gen 2
Humminbird Onix 10si CT
Re: Need help with motorguide xi 5 and lowarance transducer [Re: BDURHAM78] #13402718 01/13/20 04:43 PM
Joined: Feb 2011
Posts: 430
B
BDURHAM78 Offline OP
Angler
OP Offline
Angler
B
Joined: Feb 2011
Posts: 430
With the built in transducer its all the time but worse when motor is running which is almost all the time
With the Lowrance transducer it is random times and sometimes it seems like the transducer is not even hooked up
I just see how everyone has all these great images and I look at mine and think what the [censored]

Re: Need help with motorguide xi 5 and lowarance transducer [Re: BDURHAM78] #13402937 01/13/20 07:26 PM
Joined: Jul 2010
Posts: 497
E
ETxRT Online Content
Angler
Online Content
Angler
E
Joined: Jul 2010
Posts: 497
It could possibly be a grounding issue. I’ve seen where some people have to run a dedicated ground wire to the fin on the trolling motor itself. Before you do that, maybe try checking your existing ground connection to the graph or running a new ground to the boat. I don’t and wouldn’t wanna drill a hole in the fin but you may have to. I’m no expert, I have just read up on that issue with the ground. Otherwise maybe someone else with more knowledge will chime in.


2011 Legend Alpha 211 DCX
250 Mercury Pro XS- 25p Tempest B&Bd by Josh at Steves Custom props
36v Motorguide Xi5 connected to
Lowrance HDS 9 Gen 2
Humminbird Onix 10si CT
Re: Need help with motorguide xi 5 and lowarance transducer [Re: BDURHAM78] #13403422 01/14/20 02:02 AM
Joined: Feb 2011
Posts: 430
B
BDURHAM78 Offline OP
Angler
OP Offline
Angler
B
Joined: Feb 2011
Posts: 430
Thanks everyone for chiming in so far

Re: Need help with motorguide xi 5 and lowarance transducer [Re: BDURHAM78] #13403426 01/14/20 02:06 AM
Joined: Apr 2017
Posts: 2,351
tmd11111 Online Content
Extreme Angler
Online Content
Extreme Angler
Joined: Apr 2017
Posts: 2,351
Biggest problem I've always seen with Lowrance transducers and trolling motor interference is the wiring. Make sure the power and ground wires for the graph and not too close to the trolling motor power cables.

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3