texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Cash Fishin and Huntin, amigo guide service - Robert, CentTexFisherman, BigMikeW, Unclebubba73
111757 Registered Users
Top Posters(All Time)
TexDawg 92,482
hopalong 82,879
Pilothawk 79,170
John175☮ 74,560
JDavis7873 67,397
Derek 🐝 63,468
Bigbob_FTW 61,351
Tritonman 58,815
Mark Perry 58,190
facebook
Forum Statistics
Forums60
Topics767,181
Posts9,657,110
Members111,757
Most Online36,273
Jan 23rd, 2013
Print Thread
skeeterzx250 #13390888 01/02/20 09:53 PM
Joined: Mar 2011
Posts: 11
C
collie Offline OP
Green Horn
OP Offline
Green Horn
C
Joined: Mar 2011
Posts: 11
i have a 2019 zx250 with a sho. seems to be sluggish sometimes and almost dies when backing of trailer. anyone have this problem? runs great the rest of the day

Bass Fishing Ad
Re: skeeterzx250 [Re: collie] #13390903 01/02/20 10:11 PM
Joined: Jan 2004
Posts: 58,190
Mark Perry Online Content
Super Freak
Online Content
Super Freak
Joined: Jan 2004
Posts: 58,190
I have exact same boat.....I have not any issues like that at all. Its under warranty so I would get it in to the shop now and let them see it.

Re: skeeterzx250 [Re: collie] #13390905 01/02/20 10:11 PM
Joined: Jan 2008
Posts: 16,119
Donald Harper Online Happy
TFF Guru
Online Happy
TFF Guru
Joined: Jan 2008
Posts: 16,119
This could be any number of problems with the Fuel.
- I have been told that it does no good to hold the switch key in for two seconds before firing up any more. There are sensors to take care of this now. This use to be how the choke worked for many years. For some reason this still seems to help. Give it a try to see.
- Motor may be starving for fuel because of the water separator filter. Change it out.
- Make sure your fuel line bulb is pumped up and hard.
- Yamaha motors like to be as low in the water as possible when first cranking in the morning. Try giving it some time for a couple of unloads to warm up with motor all the way down. Cranking before the Water Pump is full of water is a bad thing anyway; it is hard on the impeller when it is dry.
- Could be a fouled Plug. Change out all the plugs.

If none of this helps then change out the fuel sensor. It effects the automatic choke.


Each person you work with holds some promise to your future success.
www.eletewater.com - Staying Hydrated
www.lakeoviachic.com - Booking Mexico Trips
20 Hot Spot Mapping - GPS Contour Chips - Custom Spinner Baits - Jigs -Spooks
Pure Extracts - Minnow-Night Crawler-Crayfish-Craylic


Re: skeeterzx250 [Re: Mark Perry] #13390912 01/02/20 10:17 PM
Joined: Mar 2011
Posts: 11
C
collie Offline OP
Green Horn
OP Offline
Green Horn
C
Joined: Mar 2011
Posts: 11
thanks, had 25 hr service done and everything checked out fine. just was wondering if it was a common thing. i will have them look at it. but man i love this new skeeter. had a 1996 skeeter before this one.

Re: skeeterzx250 [Re: collie] #13390977 01/02/20 11:22 PM
Joined: Jul 2012
Posts: 778
Rickmb Offline
Pro Angler
Offline
Pro Angler
Joined: Jul 2012
Posts: 778
This is most likely an issue with the fuel vent. When the tank is full and the boat is tilted when launching or on take off it can get gas in the relief line and cause a vacuum. The motor will run rough. If it doesn't clear on its own turn off the motor, take off the gas cap, put it back on and restart the motor. Always works on mine on the rare occasion when this happens.


2018 Skeeter ZX250
2018 Yamaha 250 SHO
Re: skeeterzx250 [Re: collie] #13391081 01/03/20 12:59 AM
Joined: Jul 2011
Posts: 5,536
T
the skipper Offline
TFF Celebrity
Offline
TFF Celebrity
T
Joined: Jul 2011
Posts: 5,536
My old Phoenix 721 studdered every time I launched it for the first time for a weekend or after a week or so. I asked on BBC and quite a few had the same thing but never any problems. Somehow air gets in the lines I guess and the pump cant get it out so it just has to go thru the system

Re: skeeterzx250 [Re: collie] #13391357 01/03/20 11:37 AM
Joined: Apr 2019
Posts: 52
S
SkeeterHunter Offline
Outdoorsman
Offline
Outdoorsman
S
Joined: Apr 2019
Posts: 52
I have the same boat/motor with no issues. Have you tried using a different fuel??


[Linked Image]
2019 Skeeter ZX250
1993 Skeeter ZX 175
Vibe SG 130
Re: skeeterzx250 [Re: collie] #13391704 01/03/20 04:41 PM
Joined: Mar 2017
Posts: 117
B
BlueSkeeter13 Offline
Outdoorsman
Offline
Outdoorsman
B
Joined: Mar 2017
Posts: 117
Originally Posted by collie
i have a 2019 zx250 with a sho. seems to be sluggish sometimes and almost dies when backing of trailer. anyone have this problem? runs great the rest of the day

same for me

Re: skeeterzx250 [Re: collie] #13391743 01/03/20 05:42 PM
Joined: Jan 2019
Posts: 22
M
Mral1515 Offline
Outdoorsman
Offline
Outdoorsman
M
Joined: Jan 2019
Posts: 22
Mine does it as well. Same boat.

Re: skeeterzx250 [Re: collie] #13391979 01/03/20 10:16 PM
Joined: Jan 2013
Posts: 503
Z
ZX 250 Online Happy
Pro Angler
Online Happy
Pro Angler
Z
Joined: Jan 2013
Posts: 503
Same boat mine dose it too . But then runs very well

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3