texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
4leaf, Casey_w, Codyardrey1, wayman, Joshua Berryhill
111817 Registered Users
Top Posters(All Time)
TexDawg 92,548
hopalong 83,073
Pilothawk 79,233
John175☮ 74,706
JDavis7873 67,397
Derek 🐝 63,509
Bigbob_FTW 61,551
Tritonman 58,823
Mark Perry 58,244
facebook
Forum Statistics
Forums61
Topics767,834
Posts9,666,125
Members111,817
Most Online36,273
Jan 23rd, 2013
Print Thread
YAMMY 225 GRINDS IN REVERSE WON'T ENGAGE #13352776 11/25/19 07:22 PM
Joined: Mar 2012
Posts: 126
H
hawkeye442 Offline OP
Outdoorsman
OP Offline
Outdoorsman
H
Joined: Mar 2012
Posts: 126
Hey Guys, Just bought a new to me Skeeter zx225 with a Yamaha 225 2 stroke, it's got a new powerhead with only 100 hrs and a new lower unit was installed about a year and a half ago.

At the lake Saturday, I get it off the trailer in reverse, pop it back into forward, pick up my buddy at the dock, and go to put it back in reverse and it just makes a grinding sound, will not engage, runs fine in forward, drove all over the lake, never tried reverse again until I got it home. With the engine off and the cowling off i shifted into reverse and then ( I think) I was able to further engage reverse by manually pushing it..

Do I have a linkage issue? or is my lower trashed? anyone around the Mckinney area that could look at it this week?

Thanks!!

Re: YAMMY 225 GRINDS IN REVERSE WON'T ENGAGE [Re: hawkeye442] #13352820 11/25/19 07:57 PM
Joined: Apr 2011
Posts: 2,664
G
gar1970 Offline
Extreme Angler
Offline
Extreme Angler
G
Joined: Apr 2011
Posts: 2,664
Sounds like a linkage issue thumb


When you catch a fish you feel the door to happiness open
Re: YAMMY 225 GRINDS IN REVERSE WON'T ENGAGE [Re: hawkeye442] #13352876 11/25/19 09:25 PM
Joined: Dec 2008
Posts: 8,288
G
grout-scout Offline
TFF Celebrity
Offline
TFF Celebrity
G
Joined: Dec 2008
Posts: 8,288
Yeah, check the linkage or also possible that it’s idling too high.

Re: YAMMY 225 GRINDS IN REVERSE WON'T ENGAGE [Re: hawkeye442] #13353038 11/26/19 12:24 AM
Joined: May 2003
Posts: 10,240
Chris B Online Content
TFF Guru
Online Content
TFF Guru
Joined: May 2003
Posts: 10,240
Look very close to where the shift lever shaft goes through the bottom cowl. I've had a bolt vibrate loose and stop the shaft from moving all the way in gear. You can also take the cable loose under the cowl and try to shift it manually.



I hate photobucket.
Re: YAMMY 225 GRINDS IN REVERSE WON'T ENGAGE [Re: grout-scout] #13355365 11/28/19 12:08 PM
Joined: Jan 2003
Posts: 17,374
Jimbo Online Content
TFF Guru
Online Content
TFF Guru
Joined: Jan 2003
Posts: 17,374
Originally Posted by grout-scout
Yeah, check the linkage or also possible that it’s idling too high.


Look for this before going into panic mode!


Just one more cast!

[Linked Image]
Re: YAMMY 225 GRINDS IN REVERSE WON'T ENGAGE [Re: Jimbo] #13355477 11/28/19 02:17 PM
Joined: Dec 2008
Posts: 8,288
G
grout-scout Offline
TFF Celebrity
Offline
TFF Celebrity
G
Joined: Dec 2008
Posts: 8,288
Originally Posted by Jimbo
Originally Posted by grout-scout
Yeah, check the linkage or also possible that it’s idling too high.


Look for this before going into panic mode!



Yes sir, a high idle caused my brother laws yami to grind.

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3