texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
patriotcash84, Andrew54, Ken Berthelot, B@rryM, as86
111839 Registered Users
Top Posters(All Time)
TexDawg 92,562
hopalong 83,112
Pilothawk 79,244
John175☮ 74,766
JDavis7873 67,397
Derek 🐝 63,522
Bigbob_FTW 61,606
Tritonman 58,823
Mark Perry 58,275
facebook
Forum Statistics
Forums61
Topics768,083
Posts9,669,691
Members111,839
Most Online36,273
Jan 23rd, 2013
Print Thread
Humminbird Onix 10 si, di, and sonar issues #13350138 11/23/19 12:28 AM
Joined: Nov 2019
Posts: 3
L
Lgs1985 Offline OP
Green Horn
OP Offline
Green Horn
L
Joined: Nov 2019
Posts: 3
Bought my first boat this past August, it came with a Humminbird Onix 10 on the console and an 898 at the bow. I‘m having trouble with both displays when it comes to the si, di, and sonar. They were working just fine when I first got it. The charts work just fine. Any ideas, suggestions? Thanks.

Attached Files IMG_4854.JPGIMG_4855.JPGIMG_4856.JPG
Last edited by Lgs1985; 11/23/19 12:38 AM.
Re: Humminbird Onix 10 si, di, and sonar issues [Re: Lgs1985] #13350221 11/23/19 02:01 AM
Joined: Dec 2012
Posts: 6,025
44 Diesel Online Content
TFF Celebrity
Online Content
TFF Celebrity
Joined: Dec 2012
Posts: 6,025
either transducer or head unit. The only real way to be sure would be to connect a different transducer to the unit to see if its the same or fixes the issue

Re: Humminbird Onix 10 si, di, and sonar issues [Re: Lgs1985] #13350555 11/23/19 03:47 PM
Joined: Dec 2006
Posts: 3,188
D
Dayne Offline
TFF Team Angler
Offline
TFF Team Angler
D
Joined: Dec 2006
Posts: 3,188
I wouldn't expect both units to go on the fritz at the same time. I'd check connections and the transducer.

Previous Thread
Index
Next Thread

Moderated by  Duck_Hunter 


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3