texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Walter B, Hattrck009, workn2death, Bass master04, Juju69
111788 Registered Users
Top Posters(All Time)
TexDawg 92,509
hopalong 82,990
Pilothawk 79,190
John175☮ 74,604
JDavis7873 67,397
Derek 🐝 63,472
Bigbob_FTW 61,454
Tritonman 58,822
Mark Perry 58,217
facebook
Forum Statistics
Forums60
Topics767,490
Posts9,661,413
Members111,788
Most Online36,273
Jan 23rd, 2013
Print Thread
Page 1 of 2 1 2
Getting interference from my trolling motor #13343081 11/15/19 03:32 PM
Joined: Jul 2014
Posts: 504
goodman1389 Offline OP
Pro Angler
OP Offline
Pro Angler
Joined: Jul 2014
Posts: 504
I have a Helix 10 G2 mounted at the bow. As soon as I engage my trolling motor I start getting interference and it will give me readings if 200-300 feet deep and no picture, as soon as I let off the pedal it goes back to normal. Anyone else experienced this?

Bass Fishing Ad
Re: Getting interference from my trolling motor [Re: goodman1389] #13343134 11/15/19 04:04 PM
Joined: Nov 2010
Posts: 4,471
W
Wayne P. Online Content
TFF Team Angler
Online Content
TFF Team Angler
W
Joined: Nov 2010
Posts: 4,471
Do a web search for trolling motor RFI. There has been thousands of discussions about it for at least 50 years.

Then after you see your situation is not unique, contact Humminbird Customer Service for help with that issue.

Last edited by Wayne P.; 11/15/19 04:07 PM.

Humminbird Helix 12 CHIRP SI, Helix 12 CHIRP MEGA SI+ GPS G3N, 1198c SI, ONIX 10 SI NT, Helix 7 CHIRP SI GPS G2,
Helix 7 CHIRP MEGA SI GPS G3, Helix 10 MEGA DI+ GPS G3N, SOLIX 12 SI, 360, MEGA 360, RC-1
Re: Getting interference from my trolling motor [Re: goodman1389] #13343166 11/15/19 04:28 PM
Joined: Nov 2013
Posts: 116
K
katjim Offline
Outdoorsman
Offline
Outdoorsman
K
Joined: Nov 2013
Posts: 116
Humminbird will probably send you something to help with interference for free

Re: Getting interference from my trolling motor [Re: goodman1389] #13343175 11/15/19 04:38 PM
Joined: Oct 2016
Posts: 181
M
M_Mayben Offline
Outdoorsman
Offline
Outdoorsman
M
Joined: Oct 2016
Posts: 181
Originally Posted by goodman1389
I have a Helix 10 G2 mounted at the bow. As soon as I engage my trolling motor I start getting interference and it will give me readings if 200-300 feet deep and no picture, as soon as I let off the pedal it goes back to normal. Anyone else experienced this?



What TM are you running?

Re: Getting interference from my trolling motor [Re: M_Mayben] #13343232 11/15/19 05:35 PM
Joined: Jul 2014
Posts: 504
goodman1389 Offline OP
Pro Angler
OP Offline
Pro Angler
Joined: Jul 2014
Posts: 504
Originally Posted by M_Mayben
Originally Posted by goodman1389
I have a Helix 10 G2 mounted at the bow. As soon as I engage my trolling motor I start getting interference and it will give me readings if 200-300 feet deep and no picture, as soon as I let off the pedal it goes back to normal. Anyone else experienced this?



What TM are you running?


36v Ultrex

Re: Getting interference from my trolling motor [Re: goodman1389] #13343235 11/15/19 05:39 PM
Joined: Dec 2012
Posts: 84
S
SC 210 Offline
Outdoorsman
Offline
Outdoorsman
S
Joined: Dec 2012
Posts: 84
I have the exact same setup and they told me to make sure all the wires at the trolling motor are not near each other(especially if it is not shielded wire)

Re: Getting interference from my trolling motor [Re: goodman1389] #13343237 11/15/19 05:39 PM
Joined: Oct 2016
Posts: 181
M
M_Mayben Offline
Outdoorsman
Offline
Outdoorsman
M
Joined: Oct 2016
Posts: 181
Originally Posted by goodman1389
Originally Posted by M_Mayben
Originally Posted by goodman1389
I have a Helix 10 G2 mounted at the bow. As soon as I engage my trolling motor I start getting interference and it will give me readings if 200-300 feet deep and no picture, as soon as I let off the pedal it goes back to normal. Anyone else experienced this?



What TM are you running?


36v Ultrex



They (ultrex) have a 3A fuse in the head, change it to a 5A and your interference issue should disappear.... Little tip I got from Slade Dougharty (the graph guru)

Last edited by M_Mayben; 11/15/19 05:40 PM.
Re: Getting interference from my trolling motor [Re: M_Mayben] #13343261 11/15/19 06:12 PM
Joined: Jul 2014
Posts: 504
goodman1389 Offline OP
Pro Angler
OP Offline
Pro Angler
Joined: Jul 2014
Posts: 504
Thanks! I’ll try that

Re: Getting interference from my trolling motor [Re: goodman1389] #13343403 11/15/19 09:40 PM
Joined: Nov 2012
Posts: 384
L
Len B 1 Offline
Angler
Offline
Angler
L
Joined: Nov 2012
Posts: 384
I ran dedicated power wire to battery and 1/2 inch rubber on bottom of tm housing and mounted transducer on that. Helped quite a bit.

Re: Getting interference from my trolling motor [Re: M_Mayben] #13343513 11/16/19 12:28 AM
Joined: Jul 2008
Posts: 5,751
B
bradnitro175 Online Content
TFF Celebrity
Online Content
TFF Celebrity
B
Joined: Jul 2008
Posts: 5,751
Originally Posted by M_Mayben
Originally Posted by goodman1389
Originally Posted by M_Mayben
Originally Posted by goodman1389
I have a Helix 10 G2 mounted at the bow. As soon as I engage my trolling motor I start getting interference and it will give me readings if 200-300 feet deep and no picture, as soon as I let off the pedal it goes back to normal. Anyone else experienced this?



What TM are you running?


36v Ultrex



They (ultrex) have a 3A fuse in the head, change it to a 5A and your interference issue should disappear.... Little tip I got from Slade Dougharty (the graph guru)

Never heard that thanks


Originally Posted by John175
your bait sux,and your boat is ugly.
Re: Getting interference from my trolling motor [Re: goodman1389] #13343547 11/16/19 01:47 AM
Joined: Nov 2014
Posts: 184
D
Dr. Drop Offline
Outdoorsman
Offline
Outdoorsman
D
Joined: Nov 2014
Posts: 184
Do not tape-tie transducer cable to the trolling motor cable. Run it along side the trolling motor top bracket.

Re: Getting interference from my trolling motor [Re: M_Mayben] #13344497 11/17/19 03:52 AM
Joined: Nov 2012
Posts: 588
B
Bill Durham Offline
Pro Angler
Offline
Pro Angler
B
Joined: Nov 2012
Posts: 588

They (ultrex) have a 3A fuse in the head, change it to a 5A and your interference issue should disappear.... Little tip I got from Slade Dougharty (the graph guru)[/quote]

That makes no sense electronically.. the size of the fuse makes no difference as far as RF interfering with the DF. The accepted way to hook all of the pieces is the DF is powered by the crank battery and the ground of the trolling batteries and and the crank battery are connected together. Not all of the grounds in the series connected trolling batteries, just the one that represents zero volts to the TM. Also, the transducer cable should be kept as far away from the power cable of the TM as possible. I have braid shield over my power cable to the DF, tied into the ground of the power to the DF. I have eliminated just about all of the interference I was getting.. that was with a Motor Guide Great White 80lb and now with a Xi5. I'm not using the internal transducer on the Xi5. I think to get it all out, the transducer cable needs to wrapped around a toroid core but since those things are frequency dependent and I don't know what frequency is interfering.. I don't know which one to buy. Good luck with your efforts.. its not rocket science but its tricky just the same.
BD

Re: Getting interference from my trolling motor [Re: Bill Durham] #13345720 11/18/19 03:17 PM
Joined: Jun 2008
Posts: 995
shotgunwilly Online Content
Pro Angler
Online Content
Pro Angler
Joined: Jun 2008
Posts: 995
Originally Posted by Bill Durham

That makes no sense electronically.. the size of the fuse makes no difference as far as RF interfering with the DF. The accepted way to hook all of the pieces is the DF is powered by the crank battery and the ground of the trolling batteries and and the crank battery are connected together. Not all of the grounds in the series connected trolling batteries, just the one that represents zero volts to the TM. Also, the transducer cable should be kept as far away from the power cable of the TM as possible. I have braid shield over my power cable to the DF, tied into the ground of the power to the DF. I have eliminated just about all of the interference I was getting.. that was with a Motor Guide Great White 80lb and now with a Xi5. I'm not using the internal transducer on the Xi5. I think to get it all out, the transducer cable needs to wrapped around a toroid core but since those things are frequency dependent and I don't know what frequency is interfering.. I don't know which one to buy. Good luck with your efforts.. its not rocket science but its tricky just the same.
BD


More than likely, what Slade meant was that the 3A fuse was blown. You will see interference if it's blown. Then he replaced it with a larger fuse to help keep it from happening again.

Last edited by shotgunwilly; 11/18/19 03:17 PM.
Re: Getting interference from my trolling motor [Re: goodman1389] #13351197 11/24/19 01:09 PM
Joined: Jul 2017
Posts: 32
P
Poodle Offline
Outdoorsman
Offline
Outdoorsman
P
Joined: Jul 2017
Posts: 32
I have the exact same problem with my Humminbird HELIX 5. It worked perfect for about 4 months then it just started doing this. I had just replaced my on-board charger with a new one so I disconnected it and it still did it. I ran dedicated wires straight from cranking battery still does it, so if you find a fix let us know.


Steve
Re: Getting interference from my trolling motor [Re: goodman1389] #13351215 11/24/19 01:35 PM
Joined: Feb 2004
Posts: 22,063
Okie Poke Online Happy
TFF Guru
Online Happy
TFF Guru
Joined: Feb 2004
Posts: 22,063
I've got pretty much the same problem with my Helix 7 DI GPS. Ran a dedicated wire straight to battery and helped a tiny bit. Still struggling with it. It's a POC, IMO, cause Humminbird was not much help at all.


We all can now see 2020....throw those goofy looking glasses away!





Page 1 of 2 1 2
Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3