texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
James0182, ChefDave, inshorefisherman, anglperrone, QuijasL71
115972 Registered Users
Top Posters(All Time)
TexDawg 104,549
hopalong 100,204
Pilothawk 81,268
John175☮ 80,023
Bigbob_FTW 76,337
JDavis7873 67,408
Derek 🐝 67,046
Mark Perry 64,084
Forum Statistics
Forums61
Topics1,157,457
Posts15,829,021
Members140,972
Most Online36,273
Jan 23rd, 2013
Print Thread
I’m puzzled. #13325877 10/29/19 01:08 PM
Joined: May 2012
Posts: 7,182
D
Drodge Offline OP
Drum Boy
OP Offline
Drum Boy
D
Joined: May 2012
Posts: 7,182
Lowrance gen2 touch 9 on console 7 up front. The front graph will not read the navionics from the back graph at the lake but when I get home and turn them on it pulls up the map just fine. Anyone have any thoughts on this?

Moritz Chevrolet - 9101 Camp Bowie W Blvd, Fort Worth, TX - Monte Coon (817) 696-2003
Re: I’m puzzled. [Re: Drodge] #13325911 10/29/19 01:22 PM
Joined: Nov 2009
Posts: 640
Clark Reehm Offline
Pro Angler
Offline
Pro Angler
Joined: Nov 2009
Posts: 640
Your ethernet cable may need to be replaced. That is the first and easiest way to troubleshoot your problem. You can plug them in the back of the unit externally without having to fish or run cables throughout the interior of your boat to see if that fixes the issue. One of the biggest issues with ethernet cables is people cinch them down too tight with zipties essentially breaking or weakening the components on the inside. This problem is way more common than people realize.

PRO TIP: When I rig my boat for the first time, I will run 2-3 ethernet cables on that initial rigging and label each end of them color coded with a Sharpie or taped with 1,2,3 or A,B,C so you can tell which cable ends go together. It is way easier to do this at first than to have to go through and deal with it during a tournament or later on in the year.

Re: I’m puzzled. [Re: Drodge] #13325942 10/29/19 01:43 PM
Joined: May 2018
Posts: 157
T
Tyler822 Online Content
Outdoorsman
Online Content
Outdoorsman
T
Joined: May 2018
Posts: 157
I had the same problem on my last boat. Sometimes the maps would show on the bow, sometimes they wouldn't. Borrowed an extra ethernet cable a buddy had and hooked it up, as Clark said, externally and that was the issue. I had it cinched down too tight with zip ties.

Previous Thread
Index
Next Thread

© 1998-2021 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3