texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Texx23, Kent Vanderheiden, delder18, kimneal, Bobby A
111310 Registered Users
Top Posters(All Time)
TexDawg 91,777
hopalong 81,908
Pilothawk 78,708
John175☮ 73,205
JDavis7873 67,397
Derek 🐝 63,031
Bigbob_FTW 59,255
Tritonman 58,760
Mark Perry 56,861
facebook
Forum Statistics
Forums60
Topics760,998
Posts9,565,078
Members111,310
Most Online36,273
Jan 23rd, 2013
Print Thread
Lost GPS on Motorguide Xi5 #13298855 10/01/19 08:28 PM
Joined: Jan 2010
Posts: 182
jp24 Offline OP
Outdoorsman
OP Offline
Outdoorsman
Joined: Jan 2010
Posts: 182
Have had unit nearly three years. Runs on NMEA 2000, connected to Gen3-9 (bow), Gen2 Touch 9 (console), Gen 1-5 (dash), Point One.


Blue GPS light comes on when TM is dropped; immediately goes away.
Does not respond to remote commands
Lowrance units show “No Autopilot Computer"
Checked wiring inside TM; all appears OK
Checked NMEA drops; all appear fine


Got no help from Motorguide customer service rep. After describing symptoms, his lazy response was “There’s no way to know without troubleshooting” with no offer to discuss steps entailed.

Hoping someone here has ideas, since I already had to replace the damned Pinpoint module ($400+) between years one and two because the wiring pulled loose. I did upgrade recently to the Gen2 Touch at console, from a Gen2 non-touch, but that's the only config change I've made.

Thanks.

Wet Rooster Jigs Fishing Super Store
Re: Lost GPS on Motorguide Xi5 [Re: jp24] #13298862 10/01/19 08:36 PM
Joined: Mar 2012
Posts: 1,402
A
ACAMS Online Content
Extreme Angler
Online Content
Extreme Angler
A
Joined: Mar 2012
Posts: 1,402
Mine does that too every once in a while .... very aggravating, I unplug my XI5 and plug it back in, and it usually starts working again, but usually the Lowrance never picks it up again, but at least the anchor works!


><\\\(º>___><\\\(º> http://myfolderz.com/Jigs/Jigs.php_<º)///><___<º)///><


Free image uploader for TFF members: http://myfolderz.com/TFF/pics.php
Re: Lost GPS on Motorguide Xi5 [Re: jp24] #13299826 10/02/19 07:34 PM
Joined: Jan 2007
Posts: 2,322
U
UJC Offline
Extreme Angler
Offline
Extreme Angler
U
Joined: Jan 2007
Posts: 2,322
This POSTmay be helpful.


LIVE PURPLE LOVE GOLD
Geaux Tigers!
Jimmy
Re: Lost GPS on Motorguide Xi5 [Re: jp24] #13301027 10/03/19 11:49 PM
Joined: May 2009
Posts: 179
fakawi Offline
Outdoorsman
Offline
Outdoorsman
Joined: May 2009
Posts: 179
Mine worked fine for 3 years also but it would display no gps computer on the screen at times. I updated my units(hds 12 gen3 and hds7 gen 2) after that it
automatically updated my xi5 now it wont work at all I called lowrance and they say they are working on it with M.G. in my case it is the Lowrance software
keep on the lookout for the next update from Lowrance. I had to unplug my T.M. from the network to get it to function properly on it's own but it will no longer work in conjunction with the chart plotter
This is pretty frustrating.


Re: Lost GPS on Motorguide Xi5 [Re: fakawi] #13303616 10/06/19 11:32 PM
Joined: Jan 2010
Posts: 182
jp24 Offline OP
Outdoorsman
OP Offline
Outdoorsman
Joined: Jan 2010
Posts: 182
Thanks for this. I'll try unplugging it from the network.

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3