texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Fishingchick82, GulfCoastDon2020, Duck Hunter Mann, Alto22, selnak
111549 Registered Users
Top Posters(All Time)
TexDawg 92,163
hopalong 82,402
Pilothawk 78,997
John175☮ 74,047
JDavis7873 67,397
Derek 🐝 63,278
Bigbob_FTW 60,590
Tritonman 58,794
Mark Perry 57,669
facebook
Forum Statistics
Forums60
Topics764,790
Posts9,621,786
Members111,549
Most Online36,273
Jan 23rd, 2013
Print Thread
Lost GPS function on Motorguide Xi5 #13298801 10/01/19 07:33 PM
Joined: Jan 2010
Posts: 182
jp24 Offline OP
Outdoorsman
OP Offline
Outdoorsman
Joined: Jan 2010
Posts: 182
Have had unit nearly three years. Runs on NMEA 2000, connected to Gen3-9 (bow), Gen2 Touch 9 (console), Gen 1-5 (dash), Point One.


Blue GPS light comes on when TM is dropped; immediately goes away.
Does not respond to remote commands
Lowrance units show “No Autopilot Computer"
Checked wiring inside TM; all appears OK
Checked NMEA drops; all appear fine


Got no help from Motorguide customer service rep. After describing symptoms, his lazy response was “There’s no way to know without troubleshooting” with no offer to discuss steps entailed.

Hoping someone here has ideas, since I already had to replace the damned Pinpoint module ($400+) between years one and two because the wiring pulled loose. I did upgrade recently to the Gen2 Touch at console, from a Gen2 non-touch, but that's the only config change I've made.

Thanks.

2005 Ranger 175VS
Yamaha 115 4-stroke

Bass Fishing Ad
Re: Lost GPS function on Motorguide Xi5 [Re: jp24] #13299146 10/02/19 01:41 AM
Joined: Jul 2010
Posts: 484
E
ETxRT Offline
Angler
Offline
Angler
E
Joined: Jul 2010
Posts: 484
Idk if it matters or not, does the newer Gen 2 have the latest software version?


2011 Legend Alpha 211 DCX
250 Mercury Pro XS- 25p Tempest B&Bd by Josh at Steves Custom props
36v Motorguide Xi5 connected to
Lowrance HDS 9 Gen 2
Humminbird Onix 10si CT
Re: Lost GPS function on Motorguide Xi5 [Re: jp24] #13299612 10/02/19 04:12 PM
Joined: Nov 2018
Posts: 40
J
jbw3 Offline
Outdoorsman
Offline
Outdoorsman
J
Joined: Nov 2018
Posts: 40
Same thing happened with mine. I took it to Boris and they re-flashed it and works great.

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3