texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Darren K, csmith130, jhbetts82, pr1, awatts
111827 Registered Users
Top Posters(All Time)
TexDawg 92,558
hopalong 83,092
Pilothawk 79,233
John175☮ 74,723
JDavis7873 67,397
Derek 🐝 63,511
Bigbob_FTW 61,579
Tritonman 58,823
Mark Perry 58,255
facebook
Forum Statistics
Forums61
Topics767,963
Posts9,667,880
Members111,827
Most Online36,273
Jan 23rd, 2013
Print Thread
Over heat on Yamaha #13297398 09/30/19 02:38 PM
Joined: Nov 2015
Posts: 139
S
skeeterfan Offline OP
Outdoorsman
OP Offline
Outdoorsman
S
Joined: Nov 2015
Posts: 139
I have an Yamaha OX66 200 hp. The over heat alarm comes on when I idle for an extended time. It does not happen when I am running at higher rpm's for extended times. I recently had the impeller replaced but it still happens. Any ideas on what could be causing it ?

Bass Fishing Ad
Re: Over heat on Yamaha [Re: skeeterfan] #13297407 09/30/19 02:45 PM
Joined: Nov 2007
Posts: 4,021
ssmith Offline
TFF Team Angler
Offline
TFF Team Angler
Joined: Nov 2007
Posts: 4,021
check the poppet valve see if its stuck or has a weak spring.

Re: Over heat on Yamaha [Re: skeeterfan] #13297411 09/30/19 02:50 PM
Joined: Oct 2008
Posts: 369
J
jackwabbit Offline
Angler
Offline
Angler
J
Joined: Oct 2008
Posts: 369
Change the poppit valve and the thermostat

Re: Over heat on Yamaha [Re: skeeterfan] #13297418 09/30/19 03:05 PM
Joined: Aug 2005
Posts: 88
R
Rooster-SG Online Content
Outdoorsman
Online Content
Outdoorsman
R
Joined: Aug 2005
Posts: 88
The damper seal (Rubber Gasket) between the exhaust outlet and the water impeller section causes this issues as well. This should have been changed when the impeller was changed, but not always done by most.
If the poppet valve is free then this is the issue.

Re: Over heat on Yamaha [Re: skeeterfan] #13297434 09/30/19 03:28 PM
Joined: Nov 2015
Posts: 139
S
skeeterfan Offline OP
Outdoorsman
OP Offline
Outdoorsman
S
Joined: Nov 2015
Posts: 139
Ok, thanks for the replies.

Re: Over heat on Yamaha [Re: skeeterfan] #13297459 09/30/19 04:02 PM
Joined: Jul 2013
Posts: 5,747
Bissett Offline
TFF Celebrity
Offline
TFF Celebrity
Joined: Jul 2013
Posts: 5,747
Make sure it's peeing water at idle. My last one was a 2001 225 ox66 and it would sometimes clog up with mud and would take a little bit to get it cleared out when that happened.



Re: Over heat on Yamaha [Re: skeeterfan] #13297764 09/30/19 09:06 PM
Joined: May 2013
Posts: 937
J
JoeFriday Offline
Pro Angler
Offline
Pro Angler
J
Joined: May 2013
Posts: 937
Had the same thing happen. Replaced the impeller, no change. Replaced impeller, housing, plate, gaskets, etc. Once all was new, water pressure came back to 5psi at idle and 25psi at WOT. Could be the poppet like suggested, but for me it was a complete redo of the impeller set-up to do the trick.


This space for rent
Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3