texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
TB6, Upcoming anglers yt, Bweidler, AlexCat5, mikeysue
115955 Registered Users
Top Posters(All Time)
TexDawg 104,488
hopalong 100,060
Pilothawk 81,249
John175☮ 79,997
Bigbob_FTW 76,206
JDavis7873 67,408
Derek 🐝 67,017
Mark Perry 63,985
Forum Statistics
Forums61
Topics1,157,136
Posts15,823,737
Members140,955
Most Online36,273
Jan 23rd, 2013
Print Thread
Mercury alarm 200 efi (video) #13280819 09/14/19 06:33 PM
Joined: Dec 2016
Posts: 385
T
Too Fat 2 Fish Offline OP
Angler
OP Offline
Angler
T
Joined: Dec 2016
Posts: 385
94 200 efi xri with oil tank + injection still running. Well over 1 gallon oil in tank.

Getting high heat / low oil alarm - flashing light on dash and beep-beep-beep-beep-beep-beep once I go past an idle. Link to video below

Was still running fine but i shut it down to be safe

https://photos.app.goo.gl/gSIHujbuFLT76YwR2



Last edited by Too Fat 2 Fish; 09/14/19 07:09 PM. Reason: typo
Re: Mercury alarm 200 efi (video) [Re: Too Fat 2 Fish] #13280877 09/14/19 08:17 PM
Joined: Dec 2016
Posts: 385
T
Too Fat 2 Fish Offline OP
Angler
OP Offline
Angler
T
Joined: Dec 2016
Posts: 385
Originally Posted by Too Fat 2 Fish
94 200 efi xri with oil tank + injection still running. Well over 1 gallon oil in reservoir.

Getting high heat / low oil alarm - flashing light on dash and beep-beep-beep-beep-beep-beep once I go past an idle. Link to video below

Was still running fine but i shut it down to be safe

https://photos.app.goo.gl/gSIHujbuFLT76YwR2



Oil tank inside cowling is fairly full but not completely full. I checked the float switch and seems to be working normally on bench. When installed in tank, float isn't floating high enough to open the circuit. Do I just need to top off the tank?? What would cause it to not be completely full?

Re: Mercury alarm 200 efi (video) [Re: Too Fat 2 Fish] #13282005 09/15/19 11:29 PM
Joined: May 2003
Posts: 11,586
gary purdy Offline
TFF Guru
Offline
TFF Guru
Joined: May 2003
Posts: 11,586
Several things can cause the motor mounted tank not to get enough oil. 1st most common thing is the screen gets clogged in the main oil tank.#30 here:https://www.boats.net/catalog/mercury/outboard-by-hp/200hp/0c291520-thru-0d081999-usa-cat-90-81741890-xri/oil-injection-components


The world will not be destroyed by those who do evil, but by those who watch them without doing anything. Remember what He has done and remember that He is not done yet!-- GOD IS GOOD
Previous Thread
Index
Next Thread

© 1998-2021 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3