texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Jrtodora, TWM97, XChris1632X, Dan from Kaufman, Jhobbs1970
111160 Registered Users
Top Posters(All Time)
TexDawg 91,593
hopalong 81,557
Pilothawk 78,605
John175☮ 72,756
JDavis7873 67,397
Derek 🐝 62,844
Tritonman 58,751
Bigbob_FTW 58,488
Mark Perry 56,530
facebook
Forum Statistics
Forums60
Topics759,087
Posts9,536,972
Members111,160
Most Online36,273
Jan 23rd, 2013
Print Thread
Lews baitcast issue #13256756 08/22/19 11:58 PM
Joined: Aug 2019
Posts: 4
Q
qballwill Offline OP
Green Horn
OP Offline
Green Horn
Q
Joined: Aug 2019
Posts: 4
Hi all, new to the forum and getting back into fishing after about 25 years. I live on the gulf coast and have been fishing 4 or more times a week in the last 3 months. Ive come to like Lews baitcast reels. I have a custom inshore, mach crush, mach ii and super duty 300. Lately ive noticed my custom inshore isnt near as smooth during retrieval as it used to be. I oil the bearings and lightly grease the gears. I didnt realize how bad it was until i pulled out my mach ii and crush. For supposedly being inferior to the custom inshore, they sure are much smoother. Ive disassembled it a few times hoping to find the issue, but its still the same. It of course gets rougher as the spool tensioner knob is tightened. Basically all i feel are the teeth on the gears engaging each other. It doesnt hang up or catch, its just annoying knowing it should be smoother. Is there anything you guys can think of that i should check?

Re: Lews baitcast issue [Re: qballwill] #13257000 08/23/19 03:31 AM
Joined: Apr 2012
Posts: 2,850
0
03svtsnakevert Offline
Extreme Angler
Offline
Extreme Angler
0
Joined: Apr 2012
Posts: 2,850
Maybe some salt buildup...maybe on the spool or on the spool bearings

Re: Lews baitcast issue [Re: 03svtsnakevert] #13257096 08/23/19 11:53 AM
Joined: Aug 2019
Posts: 4
Q
qballwill Offline OP
Green Horn
OP Offline
Green Horn
Q
Joined: Aug 2019
Posts: 4
When i have broken the reel down to try and diagnose the issue myself, i have cleaned it really well. No salt build up at all. It still works, just an annoyance more than anything. Thanks for your reply.

Re: Lews baitcast issue [Re: qballwill] #13257172 08/23/19 01:12 PM
Joined: Apr 2012
Posts: 2,850
0
03svtsnakevert Offline
Extreme Angler
Offline
Extreme Angler
0
Joined: Apr 2012
Posts: 2,850
More than likely then going to be a bearing issue

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3