texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
codycoxfishing, DownShot, Hog Hunter 257, Ranger Mike, MOBradFishin
116135 Registered Users
Top Posters(All Time)
TexDawg 105,233
hopalong 101,249
Pilothawk 81,462
John175☮ 80,386
Bigbob_FTW 77,581
JDavis7873 67,408
Derek 🐝 67,188
Mark Perry 64,511
Forum Statistics
Forums61
Topics1,160,506
Posts15,874,837
Members141,135
Most Online36,273
Jan 23rd, 2013
Print Thread
Issues with both my Helix graphs #13248906 08/15/19 05:21 PM
Joined: Oct 2015
Posts: 881
Greg W Offline OP
Pro Angler
OP Offline
Pro Angler
Joined: Oct 2015
Posts: 881
Looking for someone to take out either my 998 SI or Helix 7 to make sure head unit is working properly.

998 SI - horizontal lines on the DI and shows up on one side of the SI. Could be interference, but might also be the head unit itself. Had this for a year and I just haven't done anything about it. Really love for someone to take out my head unit just to see.

Helix 7 G2N DI - DI only acting really weird. Tons of interference that just showed. Noticed the cable going to the trolling motor transducer is crimped coming out of the unit so pretty sure this is the transducer. I had had a friend driving the front and dropped the trolling motor on the wire early spring and so I made sure I had it all tied down tight and I guess I didn't leave enough room for the wire as it comes underneath the transducer. Going to really chap my [censored] to replace 2 transducers in one summer.

Reverse would also be interesting. If someone has either a Helix 7 or unit compatible with the 998 SI transducer (Humminbird XHS 9 HDSI 180 T) that I could try. Either would help me diagnose. My boat's at the marina on Joe Pool and I live in Arlington, but can drop my units by anywhere within reasonable distance.

Moritz Chevrolet - 9101 Camp Bowie W Blvd, Fort Worth, TX - Monte Coon (817) 696-2003
Re: Issues with both my Helix graphs [Re: Greg W] #13249067 08/15/19 07:44 PM
Joined: Nov 2010
Posts: 4,857
W
Wayne P. Offline
TFF Team Angler
Offline
TFF Team Angler
W
Joined: Nov 2010
Posts: 4,857
998 issue is you are getting close object echoes from some surface on one side of the transducer. Typically that is a jackplate.
The reason it's on the DI view and on one side of SI is your unit does not have Down Imaging. You have composite DI Views created by blending the two SI pulses.

I would guess you have a damaged Helix transducer cable again. Manage it so it doesn't get caught in the trolling motor mount.
If the conductors short out, it could damage the unit itself. REPLACE the transducer------------AGAIN.


Helix 12 CHIRP MEGA SI+ GPS G3N and G4N, 1198c SI, SOLIX 10 SI G3,
Helix 10 MEGA DI+ GPS G3N, SOLIX 12 SI and G3, MEGA 360, RC-1
Re: Issues with both my Helix graphs [Re: Wayne P.] #13249128 08/15/19 08:56 PM
Joined: Oct 2015
Posts: 881
Greg W Offline OP
Pro Angler
OP Offline
Pro Angler
Joined: Oct 2015
Posts: 881
Yea, already ordered the cable for the Helix 7. For the 998 I'll pull the transducer off the back and just hand play with location and see if things change. As the lines are on the L side of the side imaging and the tducer is mounted on the right it must be getting interference from the engine or jack plate. The jack plate is not moveable though and doesn't stick down that far so surprised I'd be getting this interference.

thx for the feedback.

Re: Issues with both my Helix graphs [Re: Greg W] #13249158 08/15/19 09:21 PM
Joined: Nov 2010
Posts: 4,857
W
Wayne P. Offline
TFF Team Angler
Offline
TFF Team Angler
W
Joined: Nov 2010
Posts: 4,857
Originally Posted by Greg W
Yea, already ordered the cable for the Helix 7. For the 998 I'll pull the transducer off the back and just hand play with location and see if things change. As the lines are on the L side of the side imaging and the tducer is mounted on the right it must be getting interference from the engine or jack plate. The jack plate is not moveable though and doesn't stick down that far so surprised I'd be getting this interference.

thx for the feedback.



The jackplate is just being recorded, it is not "interference". The unit is doing what it is supposed to do---record sonar echoes.

Humminbird's Side Imaging "sees" from the water's surface to past vertical under the transducer on both sides.

If the SI transducer is attached to the right side of the jackplate, you are getting reflected sonar pulses from the inside of the left side of the jackplate. VERY common.
It is most noticeable at shallow depths and short SI Range settings.
You can fix that by putting a cover or holeshot plate on the bottom of the jackplate so it hides the vertical surface of the jackplate.


Helix 12 CHIRP MEGA SI+ GPS G3N and G4N, 1198c SI, SOLIX 10 SI G3,
Helix 10 MEGA DI+ GPS G3N, SOLIX 12 SI and G3, MEGA 360, RC-1
Re: Issues with both my Helix graphs [Re: Greg W] #13249177 08/15/19 09:33 PM
Joined: Nov 2010
Posts: 4,857
W
Wayne P. Offline
TFF Team Angler
Offline
TFF Team Angler
W
Joined: Nov 2010
Posts: 4,857
This is a screen shot from 2012 from a Side Imaging unit with the same thing:

[Linked Image]


Helix 12 CHIRP MEGA SI+ GPS G3N and G4N, 1198c SI, SOLIX 10 SI G3,
Helix 10 MEGA DI+ GPS G3N, SOLIX 12 SI and G3, MEGA 360, RC-1
Re: Issues with both my Helix graphs [Re: Greg W] #13249193 08/15/19 09:41 PM
Joined: Oct 2015
Posts: 881
Greg W Offline OP
Pro Angler
OP Offline
Pro Angler
Joined: Oct 2015
Posts: 881
Awesome Wayne. Thank you. I'll give that awhirl. Shutup and Fish did my install so if I have additional issues I'll give David a shout.

Really appreciate the help.

Previous Thread
Index
Next Thread

© 1998-2021 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3