texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
DoctorJJ, iNetFinancialSrv, Lakeforking2504, shepdog3, mandy mize
111337 Registered Users
Top Posters(All Time)
TexDawg 91,809
hopalong 81,924
Pilothawk 78,733
John175☮ 73,258
JDavis7873 67,397
Derek 🐝 63,043
Bigbob_FTW 59,366
Tritonman 58,763
Mark Perry 56,930
facebook
Forum Statistics
Forums60
Topics761,330
Posts9,569,612
Members111,337
Most Online36,273
Jan 23rd, 2013
Print Thread
2004 Mercury 150 XR6 ? #13227135 07/27/19 09:15 PM
Joined: Mar 2005
Posts: 675
B
Basshead21 Offline OP
Pro Angler
OP Offline
Pro Angler
B
Joined: Mar 2005
Posts: 675
I am having a issue every time I fill my oil tank in the back off the boat. I either get the cap to loose are to tight. Pumps air to the oil tank in the motor. I was wondering if anyone else has had this issue. Thanks for any help.

Re: 2004 Mercury 150 XR6 ? [Re: Basshead21] #13236190 08/05/19 03:01 PM
Joined: Nov 2006
Posts: 2,610
J
jwcromer Offline
Extreme Angler
Offline
Extreme Angler
J
Joined: Nov 2006
Posts: 2,610
mine is real tight,did not know one could get it too tight.

Re: 2004 Mercury 150 XR6 ? [Re: Basshead21] #13241768 08/09/19 01:51 PM
Joined: Nov 2002
Posts: 4,193
Gamblinman Online Content
TFF Team Angler
Online Content
TFF Team Angler
Joined: Nov 2002
Posts: 4,193
Check it carefully for cracks.

Re: 2004 Mercury 150 XR6 ? [Re: Basshead21] #13241880 08/09/19 02:52 PM
Joined: Sep 2010
Posts: 1,521
B
boatwhisperer Offline
Extreme Angler
Offline
Extreme Angler
B
Joined: Sep 2010
Posts: 1,521
replace thhe o rings on the caps ???


boatwhisperer
Re: 2004 Mercury 150 XR6 ? [Re: Basshead21] #13241989 08/09/19 04:19 PM
Joined: Jul 2010
Posts: 783
B
boatman025 Offline
Pro Angler
Offline
Pro Angler
B
Joined: Jul 2010
Posts: 783
Yes check O Ring and make sure your air hose doesn't have a crack


Hughes Marine Service
3855 Osage Lane
Wylie ,Texas
Re: 2004 Mercury 150 XR6 ? [Re: Basshead21] #13242165 08/09/19 06:49 PM
Joined: Nov 2007
Posts: 3,919
ssmith Offline
TFF Team Angler
Offline
TFF Team Angler
Joined: Nov 2007
Posts: 3,919
pull the stem out of the oil tank that the hoses connect to an make sure the screen on the bottom of it is not covered with slime an not letting the oil thru when pressured up.

Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3