texasfishingforum.com logo
Main Menu
Advertisement
Affiliates
Advertisement
Newest Members
Ol'dirtyBASSterd, DeviantDemon, Frisco Frank, Gregp, JoeyFD
111021 Registered Users
Top Posters(All Time)
TexDawg 91,421
hopalong 81,131
Pilothawk 78,487
John175☮ 72,396
JDavis7873® 67,395
Derek 🐝 62,662
Tritonman 58,725
Bigbob_FTW 57,804
Mark Perry 56,235
facebook
Forum Statistics
Forums60
Topics757,044
Posts9,506,088
Members111,021
Most Online36,273
Jan 23rd, 2013
Print Thread
Electronics question #13222153 07/22/19 05:25 PM
Joined: Nov 2006
Posts: 43
T
txbasshound Offline OP
Outdoorsman
OP Offline
Outdoorsman
T
Joined: Nov 2006
Posts: 43
My tach and speedometer both quit at the same time. 1998 Mariner Magnum EFI 150 1998 Astro. What do the two have in common?

Re: Electronics question [Re: txbasshound] #13222296 07/22/19 07:57 PM
Joined: Mar 2010
Posts: 9,160
T Bird Offline
TFF Celebrity
Offline
TFF Celebrity
Joined: Mar 2010
Posts: 9,160
Grounds


[Linked Image]
Alumni 1985-1989
Re: Electronics question [Re: txbasshound] #13222606 07/23/19 01:37 AM
Joined: May 2011
Posts: 1,582
P
pil,b Online Content
Extreme Angler
Online Content
Extreme Angler
P
Joined: May 2011
Posts: 1,582
Electronic speedometer ?

Re: Electronics question [Re: txbasshound] #13222611 07/23/19 01:41 AM
Joined: Apr 2017
Posts: 2,087
tmd11111 Offline
Extreme Angler
Offline
Extreme Angler
Joined: Apr 2017
Posts: 2,087
Originally Posted by txbasshound
My tach and speedometer both quit at the same time. 1998 Mariner Magnum EFI 150 1998 Astro. What do the two have in common?


Unless you have an electronic speedometer the only thing the two have in common is the circuit for the backlights inside them. If you do have an electronic speedometer then look at the ground circuit.

Re: Electronics question [Re: txbasshound] #13222622 07/23/19 01:51 AM
Joined: Mar 2003
Posts: 1,319
scruboak Offline
Extreme Angler
Offline
Extreme Angler
Joined: Mar 2003
Posts: 1,319
Anything added just before failure

Re: Electronics question [Re: txbasshound] #13222979 07/23/19 02:11 PM
Joined: May 2013
Posts: 104
I
illest23 Offline
Outdoorsman
Offline
Outdoorsman
I
Joined: May 2013
Posts: 104
You check Voltage regulator for the Tach?

Re: Electronics question [Re: tmd11111] #13223158 07/23/19 04:10 PM
Joined: Nov 2006
Posts: 43
T
txbasshound Offline OP
Outdoorsman
OP Offline
Outdoorsman
T
Joined: Nov 2006
Posts: 43
I haven't found any wiring issues yet. Still looking lol.

Re: Electronics question [Re: scruboak] #13223169 07/23/19 04:15 PM
Joined: Nov 2006
Posts: 43
T
txbasshound Offline OP
Outdoorsman
OP Offline
Outdoorsman
T
Joined: Nov 2006
Posts: 43
Nothing was added or rewired. They just both quit. Have looked for blown fuse but haven't found any. I'm sure I will stumble across it eventually but thought maybe I'd be able to find out what they have in common. I assume the tach has a sending unit somewhere on the motor and the speedo probably has a pickup somewhere on the hull but I'm not real sure what I'm looking for. The boat's 21 years old so kind of expect little things to go wrong, just a little freaked that so much is happening all at once.

Re: Electronics question [Re: txbasshound] #13223278 07/23/19 05:28 PM
Joined: Apr 2004
Posts: 8,885
S
Stump jumper Offline
TFF Celebrity
Offline
TFF Celebrity
S
Joined: Apr 2004
Posts: 8,885
I would bet on coincidence. Can't help with tach. For the speedo look just above the bullet on the lower unit. You will find a little hole. Get a drill of the same size and run it back and worth by hand to start. I had wood packed so hard in mine before that I had to get the drill out and run it real slow. Also look where the plastic tube comes out of the lower there should be a connector. Make sure it has not come loose.


2200 Bay Champ/200 Mercury Optimax
2017 Tundra TSS 4x4 Crewmax 5.7L
Previous Thread
Index
Next Thread


© 1998-2019 OUTDOOR SITES NETWORK all rights reserved USA and Worldwide
Powered by UBB.threads™ PHP Forum Software 7.7.3